Subaru WRX Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter #1
I've tried using different USB's but the Accessport Manager still won't pick up my Accessport. Anyone else had these issues?
 

·
Premium Member
Joined
·
682 Posts
You could contact Cobb and see if they will send you a new cord as well. They should be contacted either way to be made aware of the issue in case it becomes a common problem then they can look into fixing it.
 

·
Registered
Joined
·
153 Posts
Discussion Starter #4
Yes and it was the cord for me. I used a different one (a PlayStation cord I think) and it worked fine after that. The cord they sent was screwy.


Sent from AutoGuide.com Free App
I tried most of the USB's I have and it won't pick up the Accessport still. I'll try and get Cobb to send me a new one.

You could contact Cobb and see if they will send you a new cord as well. They should be contacted either way to be made aware of the issue in case it becomes a common problem then they can look into fixing it.
I will contact them today to let them know the issues I'm having and see what they say. I will also ask for another cord.
 

·
Registered
Joined
·
108 Posts
"tried most of the USB's"? You mean you tried diff ports? Do you have a droid charger (micro USB)? Try that cord. Go to device manager on you computer (if you have PC) and see if your USB port has a "?" Mark next to it... Rule out the port that way.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
711 Posts
yah bubba is right. its prob not the cord but a "driver software" problem. go into device manager and "scan for hardware changes" with the cord plugged in. you should see a balloon in the lower right that says whether or not the driver loaded or not. if it says cannot load driver i would try reloading the program. maybe the software did not load correctly from the start. what operating system are you using?
 

·
Registered
Joined
·
153 Posts
Discussion Starter #7
"tried most of the USB's"? You mean you tried diff ports? Do you have a droid charger (micro USB)? Try that cord. Go to device manager on you computer (if you have PC) and see if your USB port has a "?" Mark next to it... Rule out the port that way.

Sent from AutoGuide.com Free App
Perfect, I'll give that a shot when I get off work tonight. It's a Nokia charger.

yah bubba is right. its prob not the cord but a "driver software" problem. go into device manager and "scan for hardware changes" with the cord plugged in. you should see a balloon in the lower right that says whether or not the driver loaded or not. if it says cannot load driver i would try reloading the program. maybe the software did not load correctly from the start. what operating system are you using?
I am running the program on Windows XP. I uninstalled the Manager then installed It again. I'll give that a shot and see what happens.
 
1 - 10 of 10 Posts
Top