Subaru WRX Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi there, looking for some advice if possible. Recently bought a 2007 wrx wagon 2.5 turbo. This is my 3rd wagon and the 1st to have any issues.
The 1st few days of having my new wrx I noticed a slooshing sound from behind the glovebox area when initially starting up from cold. I burped the coolant system last week and all has been well. I have been driving moderately since the burping but tonight I put the foot down and got up to 70/80mph, no probs. After stopping, switching off and the car cooling down the slooshing noise has came back upon start up. Could this be a head gasket problem? I’m hoping not. Any advice would be much appreciated.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Hi there, looking for some advice if possible. Recently bought a 2007 wrx wagon 2.5 turbo. This is my 3rd wagon and the 1st to have any issues.
The 1st few days of having my new wrx I noticed a slooshing sound from behind the glovebox area when initially starting up from cold. I burped the coolant system last week and all has been well. I have been driving moderately since the burping but tonight I put the foot down and got up to 70/80mph, no probs. After stopping, switching off and the car cooling down the slooshing noise has came back upon start up. Could this be a head gasket problem? I’m hoping not. Any advice would be much appreciated.
Also, oil looks ok as does coolant, although both are fresh which I’m wondering if for a reason?
 
1 - 2 of 2 Posts
Top