Subaru WRX Forum banner

21 - 24 of 24 Posts

·
Registered
Joined
·
291 Posts
Does the idle issue happen more during a cold start (4-8+ hours of not driving) vs a hot start (less than 4 hours) of not driving?

During closed loop the ECU reads info from other sensors (besides the front o2/MAF/MAP) to determine if changes need to be made. If your IDC or Injector Scaling isn't perfect down low you can have idle issues which is also common with massive injectors, not 565s. Most OTS/Dyno based protunes don't focus in rpms below 2000RPM, and they try to get a decent idle, but if you have other mechincal issues/mods it may not work great. Light Weight FlyWheels (aka LWFW) are known to cause idle/p0300 if not tuned for.

Can you get some logs of idle at both cold start and hot start logs and share them in XML format? 30-60sec logs should do, I'd bet there's some F*ery going on in the map.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #22
I fixed the bad idle. It was the"OEM cleaned and refurbished" injectors. I bought a set of used injectors off of a JDM parts importer and the car idles great now. Be careful who you buy your parts from. :/
 

·
Registered
Joined
·
291 Posts
I fixed the bad idle. It was the"OEM cleaned and refurbished" injectors. I bought a set of used injectors off of a JDM parts importer and the car idles great now. Be careful who you buy your parts from. :/
I've heard some stories about some of the recent "jdm importer" guys ripping people off. Glad you figured it out
 
21 - 24 of 24 Posts
Top