Subaru WRX Forum - Search Results
Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: WRXchedder03
Forum: Problem Diagnosis   07-17-2013, 04:08 PM
Replies: 10
Views: 1,564
Posted By WRXchedder03
Just tested the MAF, its only showing .035v and...

Just tested the MAF, its only showing .035v and .07v and is not smooth. Gonna try that next
Forum: Problem Diagnosis   07-12-2013, 03:21 PM
Replies: 10
Views: 1,564
Posted By WRXchedder03
No, I'm sure they are on correctly. The line from...

No, I'm sure they are on correctly. The line from the filter goes to top, next one down is return, then bottom is evap right?
Forum: Problem Diagnosis   07-11-2013, 11:44 PM
Replies: 10
Views: 1,564
Posted By WRXchedder03
Ok I found a big air leak behind the intercooler,...

Ok I found a big air leak behind the intercooler, fixed but very little improvement. Verified no more air leaks though. Didn't change intakes as I don't have the 250$ + for the stock one. My next...
Forum: Problem Diagnosis   06-30-2013, 02:57 PM
Replies: 10
Views: 1,564
Posted By WRXchedder03
Resetting the ecu is just unhooking the battery...

Resetting the ecu is just unhooking the battery cable for a couple minutes right? I'm new to tuner vehicles, I know that did it on my jeep
Forum: Problem Diagnosis   06-30-2013, 02:54 PM
Replies: 10
Views: 1,564
Posted By WRXchedder03
K...my wife was so sad when I told her I had to...

K...my wife was so sad when I told her I had to take off the new intake lol I'll try to find another intake setup mine was not usable. Anyone have one I could bum off them? Haha And for the air leak...
Forum: Problem Diagnosis   06-30-2013, 02:14 AM
Replies: 10
Views: 1,564
Posted By WRXchedder03
Please help me! Rough idle with P0171

Ok this thing is driving me nuts. 2003 WRX wagon 2.0 w/ 5 speed, 147k miles. Just did the heads on it got it running. Had to replace a/f sensor due to damage as well but problem was there before...
Showing results 1 to 6 of 6

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome