Subaru WRX Forum - Search Results
Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: bhuebs
Forum: Bolt-on Tech (EJ255/EJ257 2.5L 2008+ WRX, STi, and GT)   08-23-2012, 07:00 PM
Replies: 7
Views: 1,775
Posted By bhuebs
I live in a city alot like yours where I got...

I live in a city alot like yours where I got hounded by cops in my honda for my exhaust all the time. When I got my rex I had to put on an CBE also. Reading on here and other sites, the Q300 by...
Forum: Problem Diagnosis   07-17-2012, 11:34 AM
Replies: 7
Views: 1,572
Posted By bhuebs
It was a my engine was misfiring. Back in Jan. I...

It was a my engine was misfiring. Back in Jan. I had my CEL come on and and it turned out it was something with a "coldStart issue." When I took it into the dealorship A Subie rep came out and...
Forum: Bolt-on Tech (EJ255/EJ257 2.5L 2008+ WRX, STi, and GT)   07-14-2012, 01:01 PM
Replies: 8
Views: 1,380
Posted By bhuebs
I already did. Wasn't getting much on there. ...

I already did. Wasn't getting much on there. Haha thanks bud
Forum: Bolt-on Tech (EJ255/EJ257 2.5L 2008+ WRX, STi, and GT)   07-13-2012, 07:00 PM
Replies: 8
Views: 1,380
Posted By bhuebs
Okay thanks for the info pzr! I didnt do that...

Okay thanks for the info pzr! I didnt do that when I put my CBE on. Could that cause my CEL to come on? Mine came on the other day when I was ideling in traffic. It kinda started to sputter and...
Forum: Bolt-on Tech (EJ255/EJ257 2.5L 2008+ WRX, STi, and GT)   07-13-2012, 01:33 PM
Replies: 8
Views: 1,380
Posted By bhuebs
Why do you need to do the reset?

Why do you need to do the reset?
Forum: Problem Diagnosis   07-13-2012, 10:01 AM
Replies: 7
Views: 1,572
Posted By bhuebs
No not yet because I dont have a code reader. ...

No not yet because I dont have a code reader. Since this never happened until after I installed the exhaust I'm half worried that it was my exhaust that made this happen and the dealor won't cover...
Forum: Bolt-on Tech (EJ255/EJ257 2.5L 2008+ WRX, STi, and GT)   07-12-2012, 04:30 PM
Replies: 14
Views: 2,291
Posted By bhuebs
I have an Invidia Q300 CBE on my WRX and I love...

I have an Invidia Q300 CBE on my WRX and I love the sound it puts out. I can hear it well with the windows up or down, and it has a great rumble. Its a good step up from the stock exhaust in sound....
Forum: Problem Diagnosis   07-12-2012, 03:16 PM
Replies: 7
Views: 1,572
Posted By bhuebs
Thumbs down Engine Sputtering in Idle

Hi All,

So My '11 WRX has been sputtering while in idle for the last few months, its almost like its barely about to stall then comes back to life. It doesnt do it all the time either. At first...
Showing results 1 to 8 of 8

 
Forum Jump