Subaru WRX Forum - Search Results
Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: mikemar
Forum: Newbie Forum   02-14-2013, 09:12 AM
Replies: 11
Views: 430
Posted By mikemar
thanks for all the help. while i was changing the...

thanks for all the help. while i was changing the plugs t found the problem......broken retainer clip on a CP harness! all that worry over a 1 cent zip tie fix the plugs were all fairly good. the...
Forum: Newbie Forum   02-13-2013, 11:37 AM
Replies: 11
Views: 430
Posted By mikemar
thanks

thanks
Forum: Newbie Forum   02-13-2013, 01:03 AM
Replies: 11
Views: 430
Posted By mikemar
someone mentioned to me a faulty alternator or...

someone mentioned to me a faulty alternator or bad battery could cause this too? and there are no mods on this car......yet
Forum: Newbie Forum   02-12-2013, 01:16 PM
Replies: 11
Views: 430
Posted By mikemar
thanks...... will do gonna..... run platnums if...

thanks...... will do gonna..... run platnums if it persits then i will go to the CP s found a loose vacume line just above #4 cylinder too....rehooked it maybe that played a part in all of this
Forum: Newbie Forum   02-12-2013, 11:05 AM
Replies: 11
Views: 430
Posted By mikemar
hooked it to my buddies reader. it's a miss fire...

hooked it to my buddies reader. it's a miss fire cylynder 2,3 at 1300 rpms determined its the coil packs if you think its some thing else any info would help.
Forum: Newbie Forum   02-12-2013, 01:24 AM
Replies: 11
Views: 430
Posted By mikemar
sputer sputer.......fine

i was told that this could be a boost leak or a vacume leak it feels more like a lost cylinder to me! i just bought a one owner 2002 rex 150k miles, one owner, clean title, no problems or obvious...
Showing results 1 to 6 of 6

 
Forum Jump