gauges arent working - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 02-01-2008, 01:11 AM Thread Starter
WRXtuners Member
 
Join Date: Feb 2008
Location: Illinois
Posts: 4
bluerex2135 is an unknown
Send a message via AIM to bluerex2135
gauges arent working

hey guys im new at all this and i dont know alot about cars. but i noticed my boost gauge was only boosting at 10 lbs. i know thats not right. i have two other gauges (air/fuel and another that starts with a p) and they arent working either so if someone can help me out and answer me back that would be great thanks...
bluerex2135 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-01-2008, 04:46 PM
WRXtuners Member
 
tom_noland's Avatar
 
Join Date: Dec 2007
Location: Tennessee
Posts: 222
Images: 4
tom_noland is an unknown
Send a message via AIM to tom_noland Send a message via Yahoo to tom_noland
you should post this on the tech questions
tom_noland is offline  
post #3 of 7 Old 02-01-2008, 06:27 PM
WRXtuners Member
 
SWFL Scooby's Avatar
 
Join Date: Jun 2007
Location: Florida
Posts: 232
Images: 5
SWFL Scooby is an unknown
more info please- what type of gauges, mechanical or electrical? And what is malfunctioning? Does your boost pressure feel like less or is it strictly the gauge?

D-Rock
Under constant pressure
SWFL Scooby is offline  
post #4 of 7 Old 02-02-2008, 02:48 PM Thread Starter
WRXtuners Member
 
Join Date: Feb 2008
Location: Illinois
Posts: 4
bluerex2135 is an unknown
Send a message via AIM to bluerex2135
its autometer and im not sure whether is machanical or electrical. im not getting sucked into my seat like i should be right?... I think i might need new wires or something cause my air/fuel doesnt work and my other one witch is somethin it starts with a p lol
bluerex2135 is offline  
post #5 of 7 Old 02-02-2008, 02:48 PM Thread Starter
WRXtuners Member
 
Join Date: Feb 2008
Location: Illinois
Posts: 4
bluerex2135 is an unknown
Send a message via AIM to bluerex2135
i did lol i posted it on both
bluerex2135 is offline  
post #6 of 7 Old 02-02-2008, 04:40 PM
WRXtuners Member
 
SWFL Scooby's Avatar
 
Join Date: Jun 2007
Location: Florida
Posts: 232
Images: 5
SWFL Scooby is an unknown
Just trace the wire path on them- they are not wired properly. You should know what gauges you have though or else what's the point?

D-Rock
Under constant pressure
SWFL Scooby is offline  
post #7 of 7 Old 02-03-2008, 12:07 AM Thread Starter
WRXtuners Member
 
Join Date: Feb 2008
Location: Illinois
Posts: 4
bluerex2135 is an unknown
Send a message via AIM to bluerex2135
ill try that thanks and i know what two of them are but the car came with three and i dont know what the third one is
bluerex2135 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome