White smoke - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 05-29-2013, 08:29 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
White smoke

So today I drove to sonic shut off the car and waited about ten minutes started it back up and bam white smoke drove about 100 ft and it stopped. Drive down the road and went into boost no smoke. Drove around for 10 mins in and out of boost and no smoke. Only smoked on the start up. Any ideas going to pressure test tommorow see if it holds pressure



Sent from AutoGuide.com App
06_hawk_eye is offline  
Sponsored Links
Advertisement
 
#2 Old 05-29-2013, 08:38 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 500
thekamikaze kid is more helpful than not
I have been having this on and off fer a year! I still dont know what it is. where is it coming from? mines been coming from under the heatshield area, and is sometime excessive out the exhaust.
thekamikaze kid is offline  
#3 Old 05-29-2013, 08:59 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 500
thekamikaze kid is more helpful than not
hjust doin a little searchin' and found that the 02-03 models seam to have this problem alot. anyone have any thoughts?
thekamikaze kid is offline  
#4 Old 05-29-2013, 09:00 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
Yeah mine was crazy out the exhaust popped the hood and nothing. Check your axle boot when that rips it'll sling grease onto the downpipe and cause smoke. That might be your problem. But idk what mine is ima pressure test it tommorow and see what's going on.


Sent from AutoGuide.com App
06_hawk_eye is offline  
#5 Old 05-29-2013, 10:24 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,541
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Garage
Condensation, I've researched this before and it's pretty common.
7/10 find that to be the issue

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#6 Old 05-29-2013, 10:49 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
Lets hope your right randy I'm really not looking forward to putting head gaskets in


Sent from AutoGuide.com App
06_hawk_eye is offline  
#7 Old 05-30-2013, 07:33 AM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,541
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Garage
Check your oil first, that would be your dead giveaway. Cloudy white foam

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#8 Old 05-30-2013, 08:07 AM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
Pressure tested it this morning before work held fine started car and pressure stayed the same. Checked oil it's just dark gonna change it next week. The weird thing is that it didn't smoke this morning. Went in and out of boost fine no smoke behind me. No signs of any leaks underneath.


Sent from AutoGuide.com App
06_hawk_eye is offline  
#9 Old 05-30-2013, 07:24 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
Started car after work just fine drove it into the shop all good. Go to clean off the excess coolant that dripped everywhere when pressure testing. And bam white smoke again this time noticed it had a little blue ish tint. Now thinking possible turbo seal. Any ideas


Sent from AutoGuide.com App
06_hawk_eye is offline  
#10 Old 05-30-2013, 07:42 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
You can tell if it's the turbo by letting it idle a long time on initial startup.... if it smokes after 10 or so mins (at idle) it's prob the turbo.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#11 Old 05-30-2013, 08:00 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
Taking it into Subaru tommorow. I'm hoping its just the turbo and nothing more like possible rings


Sent from AutoGuide.com App
06_hawk_eye is offline  
#12 Old 05-30-2013, 09:22 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 500
thekamikaze kid is more helpful than not
I took mine to subaru when that happened, said on the receipt "could not not reproduce smoke", so make sure you push the problem!
thekamikaze kid is offline  
#13 Old 05-30-2013, 09:27 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
Yeah mine happens if you let it warm up then rev it up a


Sent from AutoGuide.com App
06_hawk_eye is offline  
#14 Old 05-30-2013, 09:29 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
Rev It up ad you can see little blueish/ white smoke of you stand behind it while someone else is on the gas you can see it. Gonna have compression test done as well


Sent from AutoGuide.com App
06_hawk_eye is offline  
#15 Old 05-31-2013, 07:20 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
Let it run in the shop tonight for about 5 mins then reved it to about 3500 and it smokes make me think its the turbo.


Sent from AutoGuide.com App
06_hawk_eye is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On