Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Bolt-on Tech (EJ255/EJ257 2.5L '04-07 STi and '06-07 WRX) (http://www.wrxtuners.com/forums/f75/)
-   -   White smoke (http://www.wrxtuners.com/forums/f75/white-smoke-35202/)

06_hawk_eye 05-29-2013 09:29 PM

White smoke
 
So today I drove to sonic shut off the car and waited about ten minutes started it back up and bam white smoke drove about 100 ft and it stopped. Drive down the road and went into boost no smoke. Drove around for 10 mins in and out of boost and no smoke. Only smoked on the start up. Any ideas going to pressure test tommorow see if it holds pressure



[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

thekamikaze kid 05-29-2013 09:38 PM

I have been having this on and off fer a year! I still dont know what it is. where is it coming from? mines been coming from under the heatshield area, and is sometime excessive out the exhaust.

thekamikaze kid 05-29-2013 09:59 PM

hjust doin a little searchin' and found that the 02-03 models seam to have this problem alot. anyone have any thoughts?

06_hawk_eye 05-29-2013 10:00 PM

Yeah mine was crazy out the exhaust popped the hood and nothing. Check your axle boot when that rips it'll sling grease onto the downpipe and cause smoke. That might be your problem. But idk what mine is ima pressure test it tommorow and see what's going on.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

BLAZE2099 05-29-2013 11:24 PM

Condensation, I've researched this before and it's pretty common.
7/10 find that to be the issue

06_hawk_eye 05-29-2013 11:49 PM

Lets hope your right randy I'm really not looking forward to putting head gaskets in


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

BLAZE2099 05-30-2013 08:33 AM

Check your oil first, that would be your dead giveaway. Cloudy white foam

06_hawk_eye 05-30-2013 09:07 AM

Pressure tested it this morning before work held fine started car and pressure stayed the same. Checked oil it's just dark gonna change it next week. The weird thing is that it didn't smoke this morning. Went in and out of boost fine no smoke behind me. No signs of any leaks underneath.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

06_hawk_eye 05-30-2013 08:24 PM

Started car after work just fine drove it into the shop all good. Go to clean off the excess coolant that dripped everywhere when pressure testing. And bam white smoke again this time noticed it had a little blue ish tint. Now thinking possible turbo seal. Any ideas


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

pzr2874 05-30-2013 08:42 PM

You can tell if it's the turbo by letting it idle a long time on initial startup.... if it smokes after 10 or so mins (at idle) it's prob the turbo.

06_hawk_eye 05-30-2013 09:00 PM

Taking it into Subaru tommorow. I'm hoping its just the turbo and nothing more like possible rings


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

thekamikaze kid 05-30-2013 10:22 PM

I took mine to subaru when that happened, said on the receipt "could not not reproduce smoke", so make sure you push the problem!

06_hawk_eye 05-30-2013 10:27 PM

Yeah mine happens if you let it warm up then rev it up a


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

06_hawk_eye 05-30-2013 10:29 PM

Rev It up ad you can see little blueish/ white smoke of you stand behind it while someone else is on the gas you can see it. Gonna have compression test done as well


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

06_hawk_eye 05-31-2013 08:20 PM

Let it run in the shop tonight for about 5 mins then reved it to about 3500 and it smokes make me think its the turbo.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]


All times are GMT -5. The time now is 03:07 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.