problems think limp mode - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-31-2007, 08:17 PM Thread Starter
WRXtuners Member
 
Join Date: Nov 2007
Location: New York
Posts: 82
Images: 3
clipsy is an unknown
problems think limp mode

i put a short ram air intake its been in for bout 4 months i know that didnt do it but i put in an invidia cat back myself and 2 days later i saw the check engine light go on and cruise control flash on and off. do you think maybe there is an exhaust leak thats why it is doing this?
clipsy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-31-2007, 09:23 PM
WRXtuners Member
 
Pstyle's Avatar
 
Join Date: Sep 2007
Location: Washington
Posts: 10
Images: 3
Pstyle is an unknown
A loose fuel cap can cause this. You can also go by Autozone and get the code checked they usally do this for free. And might be able to reset for you.
Pstyle is offline  
post #3 of 3 Old 01-02-2008, 07:16 AM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
Without knowing what the code is, its hard to trouble shoot the car. More info can and will get you more responses/answeres.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On