most of my new toys. - Page 5 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #61 of 73 Old 09-18-2007, 06:28 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
I want an update
turmic is offline  
Sponsored Links
Advertisement
 
post #62 of 73 Old 09-18-2007, 08:59 PM Thread Starter
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
I just got the break in period over with. waiting on my wideband to come in so I can let Tim start bringing her to life. I did a log earlier and this turbo sounds pissed off when you get to 5k and up. I let out of it at 6k but she had plenty of pull. I cant wait.

I also noticed a slight chirping noise on startup. It goes away after the car is up to temp but still bothers me. It seems to be coming from the drivers side of the engine towards the front so it might/better be a pulley.

▼SbiΣ Mi▼
Jave is offline  
post #63 of 73 Old 09-18-2007, 09:09 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
sweet...hope its just a pully/belt
turmic is offline  
post #64 of 73 Old 09-19-2007, 01:38 AM
WRXtuners Member
 
Join Date: Sep 2006
Location: Nevada
Posts: 2,245
WRXKidid775 is more helpful than not
sounds like its an a/c belt. :crosses fingers:

Robby
02 rex is gone.
I defected to an evo :)
Evo is gone :(
Now I got nothing.
WRXKidid775 is offline  
post #65 of 73 Old 09-28-2007, 01:35 PM Thread Starter
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
I figured I would update everyone on how everything is going. First off the mystery noise is not the AC or altenator belt so I removed the timing belt cover and discovered the belt had more slack in it than when we put it back together. The is a brand new kevlar reinforced belt so it could not have stretched so it must the be tentioner. I have already pulled the belts off but need another person to hold the brake to get the crank pulley off. Then I will be able to mark the belt and stat ording more parts.

On the good side, this setup is a beast. I have tons of power and then the turbo spools.

I made a few 3rd gears pulls for logging and wow I thought that the turbo was doing good at 4k but after 5k-5.5k it really sets me back. Sadly I need to fix the the tensioner first before I continue logging.

▼SbiΣ Mi▼
Jave is offline  
post #66 of 73 Old 09-28-2007, 05:40 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
At least you found the problem and its a relatively easy fix. Good luck with it all.
newtothegame is offline  
post #67 of 73 Old 10-17-2007, 12:57 PM Thread Starter
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
I finally discovered what the noise actually was. Turns out the drivers side intake cam gear was rubbing on the back timing belt cover. That would make sense becuase the noise is only there when the weather is cold/car cold but goes away if the weather is warm and the car is warmed up. Spray some dry lubricant behind it and noise goes away instantly.

▼SbiΣ Mi▼
Jave is offline  
post #68 of 73 Old 10-23-2007, 04:09 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Glad to hear. Did you get the e-mail tune, yet?
turmic is offline  
post #69 of 73 Old 10-23-2007, 05:28 PM Thread Starter
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
I was able to finally log it and send it to Tim, he got back with me and said things looked pretty good but for some reason my LC-1 isnt logging correctly so I need to get that fixed before we can fine tune it.

▼SbiΣ Mi▼
Jave is offline  
post #70 of 73 Old 10-29-2007, 03:59 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Well, let us know.
turmic is offline  
post #71 of 73 Old 10-29-2007, 05:27 PM
WRXtuners Member
 
WRXforME's Avatar
 
Join Date: Apr 2005
Location: Connecticut
Posts: 982
Images: 3
WRXforME is an unknown
Send a message via AIM to WRXforME
Damn Jave... our cars look so similar

WRB, cleared headlights, SSAuto FMIC... Only diff is my front lip.


How much power do you expect to make with that setup?
How much boost are you going to be running?
WRXforME is offline  
post #72 of 73 Old 10-29-2007, 07:27 PM
WRXtuners Member
 
baller_v24's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 1,469
baller_v24 is known to be trustworthy and helpful baller_v24 is known to be trustworthy and helpful
Send a message via Yahoo to baller_v24
so let's recap, sz 49 turbo, and sti shortblock and of course all supporting mods, we all wanna see that thing in action. lol. im sure u do too. u should be close to 400whp i think.

rollin on 17's now and they're dirty
baller_v24 is offline  
post #73 of 73 Old 10-29-2007, 10:22 PM Thread Starter
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
Tim has my first usable log so we will see after I get a few more fine tuning adjustments. He said that everything looks really good for as many mods I have added, just a tad rich across the board.

▼SbiΣ Mi▼
Jave is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On