most of my new toys. - Page 3 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#31 Old 08-02-2007, 12:17 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,489
Images: 7
mosc is a helpful contributing member
Garage
god bless subaru for little details like that. Good Luck!

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
Sponsored Links
Advertisement
 
#32 Old 08-02-2007, 12:39 PM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
Quote:
Originally Posted by mosc View Post
god bless subaru for little details like that. Good Luck!

after what I have been through with this so far, I will need every ounce I can get.

▼SbiΣ Mi▼
Jave is offline  
#33 Old 08-03-2007, 04:49 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,489
Images: 7
mosc is a helpful contributing member
Garage
nice wheel btw... get bit by the GT4 bug too?

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#34 Old 08-03-2007, 09:21 PM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
no that is my room mates.


I was able to get the heads on today with minimal blood pressure issues. Well after I swapped the buckets around. It amazes me that I pay a shop to assemble the heads so all I have to do is pull the cams and bolt the heads on and reinstall but no. ANyways they set the intake buckets in the exhaust and vice versa. It all good now though.

▼SbiΣ Mi▼
Jave is offline  
#35 Old 08-04-2007, 08:23 PM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
got the engine stabed after a few mishaps. My dad bolted the up pipe on upside down and we forgot to install the shifter fork before bolting the tranny to the engine. So we have a lot to go but we are miles ahead of where I was a few days ago.

▼SbiΣ Mi▼
Jave is offline  
#36 Old 08-06-2007, 12:35 AM
WRXtuners Member
 
MTL79's Avatar
 
Join Date: Jun 2007
Location: Quebec, Canada
Posts: 8
MTL79 is an unknown
Wow man, good luck.... should be sweet!
MTL79 is offline  
#37 Old 08-13-2007, 12:24 PM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
So the latest installment in the disappointment of my life is.....

Car is still not running. I did however get lots of small things out of the way. Some bad things did happen as well,left a coolant return line off of the head and I cant get the banjo bolt started without the UP-pipe removed. So we decided we could just take the 2 bolts loose from the up pipe and fix it in under 15 mins. 4 hours later we decide to call it quits with the he discovery that the O2 sensor wire being cut just above the sensor it self(tried soldering it back but for some reason the solder didnt want to suck into the wire), and notbeing able to get 1 of 2 bolts out of the UP. I know we used anti seize but for some reason there is no way to get it broke loose. It doesnt help that we have to use a wobble joint to get to the bolt so it looks like I will be removing a motor mount and jacking the engine up to get better access.

If I would not have wasted my afternoon on this 1 bolt I chould have been running.

▼SbiΣ Mi▼
Jave is offline  
#38 Old 08-13-2007, 05:26 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,489
Images: 7
mosc is a helpful contributing member
Garage
just take a moment to check all the feed lines twice before running it. Oh the nightmares that can save...

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#39 Old 08-13-2007, 06:27 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Man, That sounds awesome...I'll definatly have to check back to see how this turns out. I pray its good, Jave.
turmic is offline  
#40 Old 08-14-2007, 01:09 AM
WRXtuners Member
 
Join Date: Sep 2006
Location: Nevada
Posts: 2,245
WRXKidid775 is more helpful than not
your almost there man. think of it this way. with how long its been taking if youve been saving youl be that much closer to the ppgs

Robby
02 rex is gone.
I defected to an evo :)
Evo is gone :(
Now I got nothing.
WRXKidid775 is offline  
#41 Old 08-14-2007, 09:50 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
Man alot been going on since I have been gone, wish I could visit here more regularly, the depployemnt dont help. But what an awesome build, good luck with everything man. Cant wait to see the final result of the beast.
newtothegame is offline  
#42 Old 08-14-2007, 11:42 PM
WRXtuners Member
 
wrxman420's Avatar
 
Join Date: Jul 2006
Location: Wisconsin
Posts: 452
Images: 3
wrxman420 is more helpful than not
With all the problems your having, you might as well send me all those parts and ill put them on my rex!! lol jk. Hopefully it all works out, i wanna see some #'s for this setup.
wrxman420 is offline  
#43 Old 08-15-2007, 01:01 AM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
lol yeah, I only have time to work on this during the weekend. Couple that with the fact that I dont have any shade to work in with it being over 100, it really sucks. Even though I ahd a few set backs with the build(not counting getting the heads corrected or getting the right prats due to incompentance) I am still learning loads and hopefully everything will work out in the end. Thank you all for the intrest you have show in one shade treeless mechanic.

▼SbiΣ Mi▼
Jave is offline  
#44 Old 08-26-2007, 07:12 AM
WRXtuners Member
 
WRXforME's Avatar
 
Join Date: Apr 2005
Location: Connecticut
Posts: 982
Images: 3
WRXforME is an unknown
Send a message via AIM to WRXforME
Well Jave....?

We are all still waiting damnit :P
WRXforME is offline  
#45 Old 08-26-2007, 10:32 AM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
All I have to say is DAMN! I only have 40 miles on it and it is a beast even if I cant boost it yet. Wastegate on this tiny turbo I am running sounds like a damn chipmunk and gives me wood every time I run it up close to boosting. Smoking is almost non exsistent now and I cant wait to get my 1000 miles break in over with to start logging and getting it fine tuned. Later today I plan on washing ans waxing to get some pics, especially of the engine bay.

▼SbiΣ Mi▼
Jave is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On