Just installed DP, Now a question. - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 11-23-2007, 07:11 PM Thread Starter
WRXtuners Member
 
Wilks132's Avatar
 
Join Date: Jun 2007
Location: Delaware
Posts: 148
Images: 4
Wilks132 is an unknown
Just installed DP, Now a question.

I just installed my Cobb DP w/ Cobb CBE and Stage 2. I had the CBE on before the DP. After the install i took her for a ride. What a difference. However, I think i might have an exhaust leak. At around 2k rpm i hear this "flapping" noise and it sounds like it is coming from where the shifter is. Is this a leak, or, is this my turbo noise. After i hear this flapping i can hear the turbo whistle.

And, my dumb a$$ didnt purchase a heat shield not realizing that the stock wouldnt fit, so i dont have a heat shield at the moment, probably gonna just get the SPT. Will I be ok for a few days without it?

And, It was IMPOSSIBLE to actually torque the bolts on the turbo where it meets the DP. So I hand tightened them, not to much, but they are tight, Will this be ok?

Anyway overall HUGE difference over stage 1. Just worried about the above questions...

Wait...no...one more....If i buy an ssautochrome TMIC, will i have to tune for it? or, can i just bolt it on and go with the OTS Cobb Stage 2 map??

Ok..thats it
Wilks132 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 11-23-2007, 08:29 PM
WRXtuners Member
 
Boostbuddy's Avatar
 
Join Date: May 2006
Location: Colorado
Posts: 331
Boostbuddy is an unknown
Send a message via AIM to Boostbuddy Send a message via Yahoo to Boostbuddy
You diffenently need to TQ down those bolts on the DP...if they are only hand tightened I am pretty sure you have an exhaust leak.
Boostbuddy is offline  
post #3 of 18 Old 11-23-2007, 08:49 PM
WRXtuners Member
 
RodimusPrime's Avatar
 
Join Date: Apr 2007
Location: California
Posts: 43
Images: 3
RodimusPrime is an unknown
In terms of the larger IC, mostly if not everyone on the forums will tell you to get a tune for it. I run the large IC,DP (setup just like yours) and it works fine, but I'm getting a Pro tune in a couple of weeks to get the full potential. And since you just flashed it to Stage 2, you'll want to get it tuned for that too. You'll get even more power compared to the OTS map from the COBB stage 2.

Also, when I pruchased the Larger IC, I also bought the air splitter from the STI for the hood scoop. Something you might want to consider..

In terms of the Heat Shield, the SPT and COBB will work. I dont run one, if you purchase the SSautochrome IC, don't think you need one.
RodimusPrime is offline  
post #4 of 18 Old 11-24-2007, 01:39 AM Thread Starter
WRXtuners Member
 
Wilks132's Avatar
 
Join Date: Jun 2007
Location: Delaware
Posts: 148
Images: 4
Wilks132 is an unknown
I tried every which way to torque those bolts, i even paid for a 3/8in torque wrench that was 75 bucks. Every which way i tried, i didnt have enough room. It works, i think its just the turbo. it doesnt sound like its coming from the dash it sounds like its coming from the transmission area
Wilks132 is offline  
post #5 of 18 Old 11-24-2007, 01:45 AM Thread Starter
WRXtuners Member
 
Wilks132's Avatar
 
Join Date: Jun 2007
Location: Delaware
Posts: 148
Images: 4
Wilks132 is an unknown
and, the directions say to torquw down to only 25 ft. lbs. which is almost nothing. tried to torque them but couldnt get the wrench on the bolts. couldnt do it. they are definitley tight and not gonna come loose. but the 3/8 torque wrench was too big
Wilks132 is offline  
post #6 of 18 Old 11-24-2007, 02:30 AM Thread Starter
WRXtuners Member
 
Wilks132's Avatar
 
Join Date: Jun 2007
Location: Delaware
Posts: 148
Images: 4
Wilks132 is an unknown
sorry, but is the fapping an exhaust leak or the turbo spooling?
Wilks132 is offline  
post #7 of 18 Old 11-24-2007, 05:55 AM
WRXtuners Member
 
Boostbuddy's Avatar
 
Join Date: May 2006
Location: Colorado
Posts: 331
Boostbuddy is an unknown
Send a message via AIM to Boostbuddy Send a message via Yahoo to Boostbuddy
Quote:
Originally Posted by Wilks132 View Post
sorry, but is the fapping an exhaust leak or the turbo spooling?

Flapping is not turbo spool
Boostbuddy is offline  
post #8 of 18 Old 11-24-2007, 01:30 PM Thread Starter
WRXtuners Member
 
Wilks132's Avatar
 
Join Date: Jun 2007
Location: Delaware
Posts: 148
Images: 4
Wilks132 is an unknown
YES, i used a socket and a wrench, but couldnt get a torque wrench in the tight spaces. So they are TIGHT!!!. And i bought a new gasket and installed that between the turbo and DP. I dont think its coming from there. If its a leak, i think its coming from the DP/CBE connection. I reused the stock doughnut gasket and installed it on the new dp. However, where the DP connects to the trans mount, was very "snug". when i connected the cbe to the dp, it was like i had to pull the entire cbe forward so it would connect and had to hold the two together while i installed the bolt springs. Is the doughnut gasket supposed to be flush on the dp? I had to tap it on to the dp, it was also a snug fit. Its almost like the DP, is shorter then the oem dp
Wilks132 is offline  
post #9 of 18 Old 11-24-2007, 02:40 PM
WRXtuners Member
 
Join Date: Nov 2007
Location: Delaware
Posts: 2
sinner is an unknown
What kind of torque wrench were you using?
sinner is offline  
post #10 of 18 Old 11-24-2007, 05:55 PM Thread Starter
WRXtuners Member
 
Wilks132's Avatar
 
Join Date: Jun 2007
Location: Delaware
Posts: 148
Images: 4
Wilks132 is an unknown
well after some research on nasioc and cobb forums I think what the flapping noise is wastegate flutter. I think that since the dp insatll the noise just got louder. any thoughts on this?
Wilks132 is offline  
post #11 of 18 Old 11-24-2007, 07:40 PM
WRXtuners Member
 
Boostbuddy's Avatar
 
Join Date: May 2006
Location: Colorado
Posts: 331
Boostbuddy is an unknown
Send a message via AIM to Boostbuddy Send a message via Yahoo to Boostbuddy
You should only get Waste Gate flutter when you are hitting max boost in higher gears (3-5)

If your Gasket is the wrong size that could cause a 'weird' noise...do you have an aftermarket cross over pipe?
Boostbuddy is offline  
post #12 of 18 Old 11-24-2007, 08:16 PM Thread Starter
WRXtuners Member
 
Wilks132's Avatar
 
Join Date: Jun 2007
Location: Delaware
Posts: 148
Images: 4
Wilks132 is an unknown
the car is stock except for the cobb tbe and accessport. the gasket that I used is straight from subaru part counter.
Wilks132 is offline  
post #13 of 18 Old 11-24-2007, 09:39 PM
WRXtuners Member
 
SWFL Scooby's Avatar
 
Join Date: Jun 2007
Location: Florida
Posts: 232
Images: 5
SWFL Scooby is an unknown
Simple answer- the noise could be wastegate flutter. To find out if it's an exhaust leak, simply place your hand by the downpipe when the car is running and you will feel air coming out around it.

D-Rock
Under constant pressure
SWFL Scooby is offline  
post #14 of 18 Old 11-24-2007, 11:34 PM Thread Starter
WRXtuners Member
 
Wilks132's Avatar
 
Join Date: Jun 2007
Location: Delaware
Posts: 148
Images: 4
Wilks132 is an unknown
ok, i have decided that is WG flutter due to the fact that i dont hear it in 1st gear at all or when reving the car in neutral where i shouls be able to hear it if it was a leak. second, the flutter is pronounced in second when i hit the gas and befing to boost. it loud right when it begins to boost in second, third etc, but when its in low vacuum cruising, i cant hear it until it starts to go into the boost. Now i read that you can releive this by adjusting the WG arm, but i dont really want to mess with the stage 2 boost and if i read correctly the WG arm will increase the possibility of boost creep.
Wilks132 is offline  
post #15 of 18 Old 11-25-2007, 04:53 PM Thread Starter
WRXtuners Member
 
Wilks132's Avatar
 
Join Date: Jun 2007
Location: Delaware
Posts: 148
Images: 4
Wilks132 is an unknown
anyone have any thoughts on this? the flutter occurs in the vacuum right before it starts to boost in second. I want to make sure its wg flutter and not compressor surge. like I said I don't think its a leak cause I don't hear it while reving the car in neutral or in first.
Wilks132 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On