i have boost creep.... - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 Old 01-05-2008, 12:10 PM Thread Starter
WRXtuners Member
 
bxwrx3's Avatar
 
Join Date: Mar 2007
Location: New York
Posts: 56
Images: 1
bxwrx3 is an unknown
i have boost creep....

im still wondering why i have boost creep when i flashed XPT stage 2. mods are invida V2 downpipe megan racing catback and SPT SRI. Heres a video of what happens when im hitting it. its not actually me and the only difference is my cruise light starts flashing with the CEL.
bxwrx3 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 Old 01-26-2008, 04:58 AM
WRXtuners Member
 
Join Date: Aug 2006
Location: Florida
Posts: 1
zerokelvin is an unknown
Just wandering how cold is outside when you were doing this?

Mine started doing this all the sudden but it was like 35 degree's out.
zerokelvin is offline  
post #3 of 29 Old 01-26-2008, 08:52 AM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
If you are running a catless TBE then that maybe part of the problem.Enginemanagement cannot fix boost creep.It is a design/mechanical issue that require a physical change to the turbo wastegate.Pretty well known issue on the VF39 STi's and any 2.5L WRX with a TD04L-13T.

Homebrewed tuned with Opensource!
dumdum is offline  
post #4 of 29 Old 01-26-2008, 09:45 AM
WRXtuners Member
 
JBWRX06's Avatar
 
Join Date: Jan 2007
Location: Pennsylvania
Posts: 475
Images: 6
JBWRX06 is an unknown
i am stage 2 catless, running 17psi and have not thrown a code
JBWRX06 is offline  
post #5 of 29 Old 01-26-2008, 12:25 PM
WRXtuners Member
 
Longshot's Avatar
 
Join Date: Aug 2007
Location: Connecticut
Posts: 1,119
Images: 5
Longshot is a helpful contributing member
Send a message via AIM to Longshot
Quote:
Originally Posted by dumdum View Post
If you are running a catless TBE then that maybe part of the problem.Enginemanagement cannot fix boost creep.It is a design/mechanical issue that require a physical change to the turbo wastegate.Pretty well known issue on the VF39 STi's and any 2.5L WRX with a TD04L-13T.

Ron what if he altered the map (fuel, timing, boost) from the OTS setup. Could that help him run smoother and get rid of the creep/spike?

Mike
DTRacing Tuned
Longshot is offline  
post #6 of 29 Old 01-26-2008, 05:01 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Creep and spike are two different things.Spike is a momentary rise above preset boost levels durring first onset of w.o.t. Creep happens at high rpms after boost onset and is incontrolable.You could have 0% solenoid dutycycle (wastegate pressure/7-10psi) and be seeing 15+psi at redline.The video shown is worhtless as it shows nothing relevent to boost preesure.A datalog would have been 20x more helpfull.

Everything you need to know about boost creep - Factory 2.5L Turbo Powertrain - NASIOC
Boost Spike vs. Boost Creep - DSM Forums
How To Cure Boost Creep By Porting - DSM Forums
boost creep cobb - Google Search

Homebrewed tuned with Opensource!
dumdum is offline  
post #7 of 29 Old 01-26-2008, 09:53 PM
WRXtuners Member
 
kh15's Avatar
 
Join Date: Jun 2006
Location: Connecticut
Posts: 1,229
Images: 2
kh15 is an unknown
is there a chance of boost creep with a catted dp and a protune on the 2.5 liters?
kh15 is offline  
post #8 of 29 Old 01-27-2008, 08:51 AM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Quote:
Originally Posted by JBWRX06 View Post
i am stage 2 catless, running 17psi and have not thrown a code
What E.M.?

Homebrewed tuned with Opensource!
dumdum is offline  
post #9 of 29 Old 01-27-2008, 08:53 AM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Quote:
Originally Posted by kh15 View Post
is there a chance of boost creep with a catted dp and a protune on the 2.5 liters?
Yes but not as much.The colder it is,the better chance of it happening.Durring summer it wouldn,t really be a problem.

Homebrewed tuned with Opensource!
dumdum is offline  
post #10 of 29 Old 03-12-2008, 07:35 AM
WRXtuners Member
 
pddvl1's Avatar
 
Join Date: Aug 2006
Location: Arizona
Posts: 11
Images: 1
pddvl1 is an unknown
I replaced my stock wastegate solenoid with the gm style from a typhoon and my spike whet away , you have to retune the boost map in the computer with open source and it works fine no more spike on my internal wastegate and no creep
pddvl1 is offline  
post #11 of 29 Old 03-12-2008, 10:13 AM
WRXtuners Member
 
IH8PVMNT's Avatar
 
Join Date: Oct 2007
Location: New York
Posts: 341
Images: 5
IH8PVMNT is an unknown
IM NOT PROTUNED YET HAVE cobb tbe and cobb ap stage 2 and 5th gear at WOT i throw a cel for overboot and wastgate performance..
IH8PVMNT is offline  
post #12 of 29 Old 03-12-2008, 10:42 AM
WRXtuners Member
 
Longshot's Avatar
 
Join Date: Aug 2007
Location: Connecticut
Posts: 1,119
Images: 5
Longshot is a helpful contributing member
Send a message via AIM to Longshot
Quote:
Originally Posted by IH8PVMNT View Post
IM NOT PROTUNED YET HAVE cobb tbe and cobb ap stage 2 and 5th gear at WOT i throw a cel for overboot and wastgate performance..
A 3port solenoid before your tune might help too man, not to mention give a bit more room to tune up the boost safely.

Mike
DTRacing Tuned
Longshot is offline  
post #13 of 29 Old 03-27-2008, 02:05 PM
WRXtuners Member
 
Join Date: Sep 2006
Location: Colorado
Posts: 21
hollingst is an unknown
Did you have a vent to atm bof installed? The stock location of the MAF can cause some serious issues here. I had a similar problem and when the code was read it was for rich fuel. Retuning with relocating of the MAF solved this issue.
hollingst is offline  
post #14 of 29 Old 03-27-2008, 02:56 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,501
Images: 7
mosc is a helpful contributing member
Garage
CODE! he said CODE! I swear I heard: "I threw a ####ing TOAD!!!!"

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
post #15 of 29 Old 03-27-2008, 05:18 PM
WRXtuners Member
 
Join Date: Sep 2006
Location: Colorado
Posts: 21
hollingst is an unknown
Have you had the CEL read to see what it is ?
hollingst is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome