Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Bolt-on Tech (EJ255/EJ257 2.5L '04-07 STi and '06-07 WRX) (http://www.wrxtuners.com/forums/f75/)
-   -   i got my vf39. problem though (http://www.wrxtuners.com/forums/f75/i-got-my-vf39-problem-though-28709/)

02WRXbugeye 05-02-2010 12:48 AM

i got my vf39. problem though
 
So I just installed my vf39 and sti tmic. I was running stage 2 on my acessport and I switched it to the vf 39 map andall that. Everything seems good except when I get on it in 3rd gear at about 4750 rpms it loses power and check engine light comes on. The code po244 and it says wastegate/ turbo charger solenoid "a". Anybody know what's wrong. I'm posting this from blackberry on my way home from upgrade so I haven't looked online about problem. Sorry if it has been covered already. I was wondering if I just need to get a pro tune maybe? I had this code show up randomly in 5th gear before I did the swap when I was running stage 2. But that only happened 1 time and this time the problem Is repeating.

RcrsWetDream 05-02-2010 12:57 AM

Probably hitting boost cut... Does it feel like yo hit a wall and then all the fun lights come on? Probably just need to get custom tune man.

02WRXbugeye 05-02-2010 01:10 AM

Yep exactly what's happening. First and second are fun:=) well I guess I'm getting a pro tune at pre tuning in portland on monday or tuesday. This problem happen a lot or what

jdowrx 05-02-2010 01:25 AM

When i upgraded to the vf39 on my bugeye with the accessport i didn't have any problems. So you basically just have a tbe, vf39, and sti tmic?

02WRXbugeye 05-02-2010 02:37 AM

I have Grimmspeed dp, perrin crank pulley, accessport, vf39 with 30k on it and same with intercooler. Maybe the maps for the 02 are better. it runs great except when it does this one thing. 1st and 2nd gear are amazing and it pulls awesome. It had the problem 2 times in a row in 3rd and I didnt really test it much after that. Just drove home staying off the boost. But from what I get from you guys is that a pro tune will fix this??????
I was planning on getting one anyway. just not right away.

blk05WRX 05-02-2010 10:26 AM

Are you running catless? Could be boost creep. There is an explanation on cobbs website.

RcrsWetDream 05-02-2010 12:45 PM

Well it's probably a combo of having to lower your wastegate duty cycles and raising the boost limiter on the ecu (if you're not getting to target boost, if you're exceeding that then it's just some wgdc tuning). What is the target boost for the map and what are you seeing when it cuts off?

The dp basically doesn't have as much backpressure that the turbo needs the wastegate to control boost, so it just keeps going and then you hit boost cut and the car shuts down the fuel, etc. When I first put my cobb on before I could get tuned I hit boost cut in 1st gear after getting on it... I've done a lot to get the best spool, so 3rd gear makes sense for you. Even after tuning started we hit boost cut a couple times until we raised it, it was overlooked at first. It's not detrimental to the car, it actually preserves the engine by cutting power. It just feels hella bad when it happens lol.

It should be a relatively simple tune, and you'll get more out of it than the standard cobb map anyways, so it's probably worth it. If you're going to portland you should go to Surgeline. I don't know what they're backlog is but Tim Bailey is pretty much the best Subaru tuner out there.

02WRXbugeye 05-02-2010 01:59 PM

I was looking on cobbs website [url=http://www.accessecu.com/accessport/subaru/new/06WRXMaps.html]cobb . wrx accessport . map listing[/url] and under the map notes for the 91 octane map it says I might have make a restrictor pill in a vacuum line larger. Could that be causing this problem?

I would go to Surgeline but they are 3 weeks out before I could get a tune and I dont really want to drive my car like this for that long.

02WRXbugeye 05-02-2010 02:49 PM

I just went out to see how much boost I am getting. Im reaching 20.5lbs according to the accessport and my guage.

jdowrx 05-03-2010 12:33 AM

Your def. overboosting and hitting boost cut. I dont remember, but i think target boost is suppose to be ~17.5 for the 91 octane map. Instead of drilling out your restrictor pill to make it bigger, you can just get the one that came on the sti(vf39).

02WRXbugeye 05-03-2010 01:36 PM

Well Im gonna be leaving to go up to PRE tuning to get my car tuned at 1!!!!! Ill let you guys know how it goes!

Boober909 08-07-2010 04:47 PM

so just wondering but for a vf39 don't you need the sti injectors/ walbro fuel pump?? or is that only on 02-05 you need that... just wondering i am planning on doing this upgrade at some point in time.

blk05WRX 08-07-2010 05:45 PM

You don't "need" the injectors and fuel pump, but a custom tune on a walbro pump could max out the injectors more. I believe the 06+ have similar, if not the same injectors as the sti.

newtothegame 08-07-2010 11:21 PM

You dont need the warlboro, but if the Cobb Map notes call for a certain injector then you need them. Or you would need a custom tune to account for whatever injectors you would be running.


All times are GMT -5. The time now is 01:52 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.