high pitch hum niose at WOT - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 Old 03-06-2008, 11:45 AM Thread Starter
WRXtuners Member
 
IH8PVMNT's Avatar
 
Join Date: Oct 2007
Location: New York
Posts: 341
Images: 5
IH8PVMNT is an unknown
high pitch hum niose at WOT

after my catless dp installed and AP stage 2 flash at WOT or when i punch it past id say 3k
i ger this rediculous screem drom the down pipe/turbo area its so loud i can hear it over the exhuast.... i checked all of the intercooler hoses and gaskets and all figured i hadf maybe a leak... but it still holds good psi and steady too and still pulls hard... but the niose?? has anyone experinced this? normal maybe?
IH8PVMNT is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 03-06-2008, 12:02 PM
WRXtuners Member
 
Longshot's Avatar
 
Join Date: Aug 2007
Location: Connecticut
Posts: 1,119
Images: 5
Longshot is a helpful contributing member
Send a message via AIM to Longshot
I'd attribute a scream directly to an exhaust leak. Let the car idle and fold a shop towel up a few times, cover your tailpipe, and listen for a high pitched noise. That should create some back pressure and if you have a decent sized leak you'll know it.

Also, did you correctly torque the DP to the turbo? I could not get my tq wrench in there so I did it by feel and I never had a leak in that area. Did you use OEM gaskets?

Mike
DTRacing Tuned

Last edited by Longshot; 03-06-2008 at 12:03 PM. Reason: adding
Longshot is offline  
post #3 of 20 Old 03-06-2008, 01:24 PM Thread Starter
WRXtuners Member
 
IH8PVMNT's Avatar
 
Join Date: Oct 2007
Location: New York
Posts: 341
Images: 5
IH8PVMNT is an unknown
Quote:
Originally Posted by Longshot View Post
I'd attribute a scream directly to an exhaust leak. Let the car idle and fold a shop towel up a few times, cover your tailpipe, and listen for a high pitched noise. That should create some back pressure and if you have a decent sized leak you'll know it.

Also, did you correctly torque the DP to the turbo? I could not get my tq wrench in there so I did it by feel and I never had a leak in that area. Did you use OEM gaskets?
used oem gaaskets and same i hit the studs with the 3/8 gun with extension an swivel but sisnt over do it and the 2 nut/bolts on top i hand tightened.... may have over done i have a tendency to over tighten things by hand... but that still woudnt make an exuast leak...?
yeai also have the plug tool for the exhuast maybe ill stuff it in there and check it out...
IH8PVMNT is offline  
post #4 of 20 Old 03-06-2008, 01:38 PM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
possible just the sounds of the turbo being freer flowing? I didnt have a leak but I noticed an increase in spool up noise after my DP install.

▼SbiΣ Mi▼
Jave is offline  
post #5 of 20 Old 03-06-2008, 01:41 PM
WRXtuners Member
 
zmanoside's Avatar
 
Join Date: Sep 2006
Location: North Carolina
Posts: 430
zmanoside is a helpful contributing member
hey pvmth8ter, i also have an 06 and just went ap stg 2 w/ cattless dp, I do not have the high pitched scream, but I do have the waste gate flutter and a stinky ride. I've done some research and the scream you are hearing def sounds like a leak somewhere, have you tried feeling for the leaks by hand?? Do you have the WG flutter? Also, I was gonna ask you if had the amount of stinkyness I do...I'm talkin when the AC/heater is completly off I have stinky exhaust smelling air comming from my vents...its pretty annoying...When I started my car this afternoon it also smoked from the tail pipe....I'm pretty sure this is all normal, just wanted to get your point of view. Z

12.7 @ 109
zmanoside is offline  
post #6 of 20 Old 03-06-2008, 01:44 PM Thread Starter
WRXtuners Member
 
IH8PVMNT's Avatar
 
Join Date: Oct 2007
Location: New York
Posts: 341
Images: 5
IH8PVMNT is an unknown
haha yea no cat=stinky so shit i have a screaming car... idk im going to put it on my lift after work and recheck everything that nisoe is so anoying... i cant see it being a leak though its still boost and holds very well.... is it possible i could have over tightend a bolt aned warped the turbo or dp and caused a leak... i dont think i went any where near that night though
IH8PVMNT is offline  
post #7 of 20 Old 03-06-2008, 02:24 PM
WRXtuners Member
 
Longshot's Avatar
 
Join Date: Aug 2007
Location: Connecticut
Posts: 1,119
Images: 5
Longshot is a helpful contributing member
Send a message via AIM to Longshot
Quote:
Originally Posted by IH8PVMNT View Post
haha yea no cat=stinky so shit i have a screaming car... idk im going to put it on my lift after work and recheck everything that nisoe is so anoying... i cant see it being a leak though its still boost and holds very well.... is it possible i could have over tightend a bolt aned warped the turbo or dp and caused a leak... i dont think i went any where near that night though
It's possible, but more likely than not your just not accustomed to stage 2 sounds. THen again when you describe the noise as a scream it makes me wonder. Recheck your connections just to be sure, and if you wanted do the spray bottle test. Do you hear the increased wastegate flutter upon appyling little throttle?

Mike
DTRacing Tuned
Longshot is offline  
post #8 of 20 Old 03-06-2008, 04:29 PM Thread Starter
WRXtuners Member
 
IH8PVMNT's Avatar
 
Join Date: Oct 2007
Location: New York
Posts: 341
Images: 5
IH8PVMNT is an unknown
Quote:
Originally Posted by Longshot View Post
It's possible, but more likely than not your just not accustomed to stage 2 sounds. THen again when you describe the noise as a scream it makes me wonder. Recheck your connections just to be sure, and if you wanted do the spray bottle test. Do you hear the increased wastegate flutter upon appyling little throttle?
the car is on the lift behind me right now! i found it its a really really small exuast leask where the dp connectes to the cat back using the stcok donut gasket i used a new one... although i think i over tightened it and caused it to bend a litte so im readjsutiong it right now... ill raod test later
IH8PVMNT is offline  
post #9 of 20 Old 03-06-2008, 06:16 PM
WRXtuners Member
 
Longshot's Avatar
 
Join Date: Aug 2007
Location: Connecticut
Posts: 1,119
Images: 5
Longshot is a helpful contributing member
Send a message via AIM to Longshot
Quote:
Originally Posted by IH8PVMNT View Post
the car is on the lift behind me right now! i found it its a really really small exuast leask where the dp connectes to the cat back using the stcok donut gasket i used a new one... although i think i over tightened it and caused it to bend a litte so im readjsutiong it right now... ill raod test later
I had a small one there also when I installed my DP.

Mike
DTRacing Tuned
Longshot is offline  
post #10 of 20 Old 03-06-2008, 09:13 PM
WRXtuners Member
 
Join Date: Nov 2007
Location: Tennessee
Posts: 35
zacwrx07 is an unknown
I am having the same problem. I kow I have an exhaust leak cause I'm missing a stud where the turbo connects to the DP. A guy that did some earlier work stripped the stud. I ordered a new one from the dealership and about to put it in. My question is what problems can come from driving with an exhaust leak if any? I have to drive to work for 2 days before I can replace the stud.
zacwrx07 is offline  
post #11 of 20 Old 03-07-2008, 01:18 AM Thread Starter
WRXtuners Member
 
IH8PVMNT's Avatar
 
Join Date: Oct 2007
Location: New York
Posts: 341
Images: 5
IH8PVMNT is an unknown
bro so i thought i fixed it, its actaully wierd... for those of you that dont know the cobb TBE tapers to 2.75" and uses the stock dount style gasket... thats where my leak is i noticed that the CB and DP dont meet correctly its kind of angled so i tryed relineing it up but it didnt wann work, the DP is solid and bolted to the trans any movement there and i was moving the drive line basically i even tryed adjusting the brack et but no go and the CB doesnt want to play either its just not lineing up properly so heres my 2nd grade picture art to show you exactly whats happening......

i need to angle it flush but it wont!!!! wondering if anyone came across this problem or anything like it i hate this dount style gaskt bs!!!
Attached Images
 
IH8PVMNT is offline  
post #12 of 20 Old 03-07-2008, 02:21 AM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
Could always go to a muffler shop and have them make your CB a little long for you. Just a thought.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
post #13 of 20 Old 03-07-2008, 07:28 AM Thread Starter
WRXtuners Member
 
IH8PVMNT's Avatar
 
Join Date: Oct 2007
Location: New York
Posts: 341
Images: 5
IH8PVMNT is an unknown
Quote:
Originally Posted by newtothegame View Post
Could always go to a muffler shop and have them make your CB a little long for you. Just a thought.
but i shouldnt have too.... shit
IH8PVMNT is offline  
post #14 of 20 Old 03-07-2008, 07:57 AM
WRXtuners Member
 
Longshot's Avatar
 
Join Date: Aug 2007
Location: Connecticut
Posts: 1,119
Images: 5
Longshot is a helpful contributing member
Send a message via AIM to Longshot
I'm surprised there is fitment issues with a full turboback exhuast. If it's COBBs DP I can't understand why it would not mate perfectly with their CBE.

Mike
DTRacing Tuned
Longshot is offline  
post #15 of 20 Old 03-07-2008, 09:33 AM Thread Starter
WRXtuners Member
 
IH8PVMNT's Avatar
 
Join Date: Oct 2007
Location: New York
Posts: 341
Images: 5
IH8PVMNT is an unknown
im stuck and have no idea what to do and i dont want to gorilla it.... anyone!? help ha...
IH8PVMNT is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome