Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Bolt-on Tech (EJ255/EJ257 2.5L '04-07 STi and '06-07 WRX) (http://www.wrxtuners.com/forums/f75/)
-   -   Coolant problem? (http://www.wrxtuners.com/forums/f75/coolant-problem-40017/)

06_hawk_eye 10-05-2013 03:40 PM

Coolant problem?
 
Okay so I filled the resavoir up to the low line and ran it for about a week. Then one day while driving to red robin I noticed coolant leaking from under the car. Popped the hood and it was coming from the resavoir tank next to the radiator. So I drained the resavoir and topped off the little one next to the turbo. Well today I popped the hood and noticed time bubbles about a nickel in size coming from in the resavoir. I have a video ican text it to some people if they wanna see it. Not sure what is going on.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

BLAZE2099 10-05-2013 06:06 PM

Head gasket or bad cap, thoughts guys?

06_hawk_eye 10-05-2013 06:10 PM

Well be doing a pressure test tommorow on the radiator and the caps


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

BLAZE2099 10-05-2013 06:44 PM

The forum is so active tonight!

06_hawk_eye 10-05-2013 06:53 PM

Haha totally


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

06_hawk_eye 10-05-2013 08:22 PM

Went out to check if the hoses were connected properly. And everything is connected right coolant level has now gone down to where it was before it started rising. Only rises after I drive it if i let it sit for a couple hrs it'll go down.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

pzr2874 10-05-2013 08:42 PM

Have you screwed with it lately? other than last week? Change the oil as of late?

That could be anything with that car (hoses, tank, radiator,... and well)..... let it cool and add a ton of water, start it and put it up on ramps and have a look.... not much more you can do.

06_hawk_eye 10-05-2013 08:51 PM

[quote=pzr2874;368265]Have you screwed with it lately? other than last week? Change the oil as of late?

That could be anything with that car (hoses, tank, radiator,... and well)..... let it cool and add a ton of water, start it and put it up on ramps and have a look.... not much more you can do.[/quote]

The radiator is full and the other tank is full the one by the turbo. Both are full once is cools down. Just went out now and the coolant is no longer high in the resavoir. Checked for leaks at the headgaskets the other day when it was on the lift.no signs of leaking. Will be doing a hydrocarbon test tommorow and a pressure test as well. Something is pointing me towards one of the caps either the one on radiator or the one on the resavoir on the turbo. Question. Being will a stock oem radiator cap for my mishimoto aluminum rad. More test to come tommorow ill post results then.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

pzr2874 10-05-2013 08:57 PM

park it up on ramps overnight and let it cool..... get yur ass under there and have a look.

Don't do a dye test yet.... if it's NOT the issue you will need to get all that shit out of the system

06_hawk_eye 10-05-2013 09:03 PM

[quote=pzr2874;368305]park it up on ramps overnight and let it cool..... get yur ass under there and have a look.

Don't do a dye test yet.... if it's NOT the issue you will need to get all that shit out of the system[/quote]

Will not be putting the die in. Te hydrocarbon test takes an amount of coolant and test for gasses in it


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

pzr2874 10-05-2013 09:06 PM

Rock on then

06_hawk_eye 10-05-2013 09:07 PM

I have a feeling it's the cap.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

boo-key bear 10-05-2013 09:45 PM

My money is on thermostat, bad cap, or air in the system ;-)

06_hawk_eye 10-05-2013 09:56 PM

So we taking bets now? I have 20 on one of the caps being bad. Adair you have 20 on thermostat?


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

pzr2874 10-05-2013 10:16 PM

Had the issue b4 and it was a bad radiator..........


All times are GMT -5. The time now is 09:52 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.