Cobb AP Stage 2 - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-31-2008, 08:27 PM Thread Starter
WRXtuners Member
 
tuner ready's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 360
Images: 11
tuner ready is an unknown
Cobb AP Stage 2

I recently installed my cobb downpipe a couple of weeks ago. So i am at stage 2 right now. This might be a dumb question, but where is the boost supposed to be at in 1st gear? i don't feel much of a pull in 1st as to 2nd and so on. 2nd gear the boost goes all the way up to 16. while in first gear it goes only to 1. sorry if its kindve hard to understand. and thanks for the help!
tuner ready is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-31-2008, 09:38 PM
WRXtuners Member
 
zmanoside's Avatar
 
Join Date: Sep 2006
Location: North Carolina
Posts: 430
zmanoside is a helpful contributing member
If you dont feel much of a pull in 1st gear and u are at 1 psi something is def wrong. My car (same year as yours) also stage 2 pulls STRONG in 1st and dont quote me but I think I'm at around 10-12 psi in first and from there on between 15-16 tapering down to 10.

12.7 @ 109
zmanoside is offline  
post #3 of 4 Old 03-31-2008, 10:33 PM
WRXtuners Member
 
Join Date: Apr 2007
Location: California
Posts: 80
Images: 1
Erlend is an unknown
You will only see max boost in first if you litterally floor it. Considering the amount of pain you will be putting on your clutch and tranny I would probably advise against it...

That being said...
You should be seeing more then 1psi though for sure! I think I see around 10-12 psi in first and 15 or so in second. Its hard for me to say exactly because when I am flooring the pedal my eyes are NOT on my gauges. 1st gear pulls strong though.

I would check all your bolts again and make sure they are torqued down, after that I would probably check all my IC hoses since you most likely removed that in order to get the DP on. If all else fails... use the AP and reflash stock and see if you are getting your normal boost values once you are back to stock ECU. If you are... try to reflash stage2 again, perhaps something went wrong the first time you did it. You never know.

Anyway... best of luck!
~E
Erlend is offline  
post #4 of 4 Old 04-02-2008, 07:33 AM
WRXtuners Member
 
96accord's Avatar
 
Join Date: May 2007
Location: Maryland
Posts: 125
96accord is an unknown
Send a message via AIM to 96accord Send a message via Yahoo to 96accord
How are you getting the boost??

Through the Accessport or a Boost Gauge??
96accord is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome