Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Bolt-on Tech (EJ255/EJ257 2.5L '04-07 STi and '06-07 WRX) (http://www.wrxtuners.com/forums/f75/)
-   -   06 Wrx p0297 Recently installed Cobb stage 1? (http://www.wrxtuners.com/forums/f75/06-wrx-p0297-recently-installed-cobb-stage-1-a-33332/)

06_hawk_eye 11-29-2012 03:37 PM

06 Wrx p0297 Recently installed Cobb stage 1?
 
As the title say I was drivin home from work and check engine light came on.i recently upgraded to the Cobb stage 1 map. No mods except k and n drop in air filter. The code Is P2097 Post Catalyst Fuel Trim System Too Rich Bank 1. Anyone have this code ever before. Someone help me out. Should I just replace both sensors. Or what should I look under in my data log on my Cobb to figure it out. Thanks


[color=gray]Sent from my iPhone using [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

General-Leo 11-29-2012 05:01 PM

If I am not mistaken, you should be able to use the cobb tuner to at least help you figue it out. my guess is that its running richer than the computer is used too, since you just tuned it. But then again a lot more people would be talking about this code... Maybe try clearing the code using the cobb tuner, and re loading the stock map and drive around to see if it comes back? that should at least narrow it down to wether its the stage 1 tune or not. Lets us know what happens. I am curious because I wanted to get the cobb tuner for my car as well... if nothing else I like the sound of valet mode. haha

06_hawk_eye 11-29-2012 06:22 PM

Well I cleared the code and reset all the moniters and it hasn't come back on yet


[color=gray]Sent from my iPhone using [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

06_hawk_eye 12-02-2012 12:48 PM

Well check engine light came back on now i un installed the Cobb stage 1 and it's back to stock now. We will se what happens


[color=gray]Sent from my iPhone using [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

06_hawk_eye 12-02-2012 08:21 PM

I'm pretty sure it's my bov I have a turbo xs hybrid bov. I'm gonna uninstall it tommorow it tommorow and upload the stage 1 93 tune and see how it goes from there


[color=gray]Sent from my iPhone using [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

General-Leo 12-06-2012 03:12 PM

Good to know. Hopefully it is the BOV and nothing serious.

pzr2874 12-07-2012 05:42 AM

You need to stick to the map notes to a "T"..... at least til you get a custom tune.

06_hawk_eye 12-08-2012 10:28 AM

I put the stock bov on and put stock filter on and put stage 1 93 tune
On and check engine light still comes on


[color=gray]Sent from my iPhone using [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

boostandlow 12-08-2012 11:33 AM

my sister on her OXT had the same issue... it was as simple as a rear failed O2 sensor.

06_hawk_eye 12-08-2012 12:36 PM

That's what I'm doing next replacing that sensor. Because I've read that around 100k they tend to go bad and it's never a constant mileage after I reset the codes
Sometimes it can be 50
Miles next time it could
Be 150 miles pretty sure the sensor is just getting stuck. Thanks for the help and if that doesn't help it then I'll be back on here


[color=gray]Sent from my iPhone using [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

boostandlow 12-09-2012 11:22 AM

The WRX may different from the OXT.... so there may only be 1 sensor in response to your email. But in the case of 2 O2 sensors I would replace them with OEM Brand.

06_hawk_eye 12-09-2012 11:48 AM

Yeah no doubt I'm pretty sure there is just 1 sensor. Anybody have any input on how many o2 sensors are on a 2006 Wrx tr?


[color=gray]Sent from my iPhone using [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

boostandlow 12-09-2012 01:05 PM

so I went out to my WRX and there most definitely 2.... one on the exhaust and one on the manifold

06_hawk_eye 12-09-2012 01:18 PM

Yeah I went out to mine and saw the 2. Gonna go to my local subi dealer and pick up those 2 sensors. Even better news I get half price from subi because I work at the local Toyota dealership the plus's of working at a dealership I guess along with using there lifts and all there equipment.


[color=gray]Sent from my iPhone using [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

boostandlow 12-09-2012 01:41 PM

Awesome deal. This should fix any issue up to this point. Let me know how it turns out

Sent from my SCH-I535 using AutoGuide.Com Free App


All times are GMT -5. The time now is 09:45 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.