Weird vibration in my vents??? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 01-10-2008, 03:50 PM Thread Starter
WRXtuners Member
 
Join Date: Jan 2008
Location: Michigan
Posts: 7
skanitz1 is an unknown
Weird vibration in my vents???

I have an 02 wrx. I am getting a really weird vibration that sounds like its coming through my defroster vents, sounds likemainly towards the passenger side when I reach speeds near 100 mph or am driving 55-80 mph into the wind. It sounds like someone is playing a giant kazoo in my dash! This is starting to drive me crazy! I originally thought it was the hoodscoop so I siliconed that in... not it. I am contemplating selling it after only two months now... has anyone else had this problem or do you know how to fix it?? Please help!!
skanitz1 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 01-10-2008, 06:30 PM
b7g
WRXtuners Member
 
b7g's Avatar
 
Join Date: May 2007
Location: Illinois
Posts: 232
Images: 4
b7g is an unknown
Quote:
Originally Posted by skanitz1 View Post
I have an 02 wrx. I am getting a really weird vibration that sounds like its coming through my defroster vents, sounds likemainly towards the passenger side when I reach speeds near 100 mph or am driving 55-80 mph into the wind. It sounds like someone is playing a giant kazoo in my dash! This is starting to drive me crazy! I originally thought it was the hoodscoop so I siliconed that in... not it. I am contemplating selling it after only two months now... has anyone else had this problem or do you know how to fix it?? Please help!!
sound like a very loud noise. But, more specifically--is it like metal to metal or dull-like, plastic? Higher frequency, low, etc.?

drive = freedom
b7g is offline  
post #3 of 11 Old 01-10-2008, 06:38 PM
WRXtuners Member
 
Join Date: Dec 2007
Location: California
Posts: 86
"sub"erman is an unknown
Does the sound go away when you turn on your A/C or heater? Get someone to ride in the car w/ you and try to have them pinpoint a better location of the sound. You might also check your cabin filter to see if that's loose. Seems like that might cause some vibration which would then be radiated into the cockpit. I might be wrong on that though.
"sub"erman is offline  
post #4 of 11 Old 01-10-2008, 08:19 PM
WRXtuners Member
 
SWFL Scooby's Avatar
 
Join Date: Jun 2007
Location: Florida
Posts: 232
Images: 5
SWFL Scooby is an unknown
That could be a million things- we need more info

D-Rock
Under constant pressure
SWFL Scooby is offline  
post #5 of 11 Old 01-10-2008, 11:22 PM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
fold you mirrors in and remove the sticker that is the common fix. My car still does it but only on windy days and I reach speeds over 100mph.

▼SbiΣ Mi▼
Jave is offline  
post #6 of 11 Old 01-11-2008, 12:32 AM Thread Starter
WRXtuners Member
 
Join Date: Jan 2008
Location: Michigan
Posts: 7
skanitz1 is an unknown
The noise is a high pitch vibation, like the sound those annoying little musical instruments... kazoos make. It sounds like thin metal or plastic vibrating from wind blowing over it. It definately seems to be coming more from the passenger side, higher up, loudest when you put your ear near the defroster vent. It is quite loud! I will check the mirrors for stickers behind them when you fold them in? Also where is the cabin filter located? Thank you all very much for your help. I really appreciate it!
skanitz1 is offline  
post #7 of 11 Old 01-11-2008, 01:20 AM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
cabin filter is in the glove box if you have that option. I will eat my hat if the sticker removal doesnt fix it or help.

▼SbiΣ Mi▼
Jave is offline  
post #8 of 11 Old 01-11-2008, 05:54 PM
WRXtuners Member
 
Join Date: Dec 2007
Location: California
Posts: 86
"sub"erman is an unknown
Found this over at scoobymod. Think this might help you out. Let us know.

Silencing the VIN Plate / Defroster Panel rattle - ScoobyMods
"sub"erman is offline  
post #9 of 11 Old 01-11-2008, 07:45 PM
WRXtuners Member
 
Jave's Avatar
 
Join Date: Nov 2004
Location: Oklahoma
Posts: 1,577
Images: 6
Jave is more helpful than not
welcome to try that too, but he doesnt have a rattle.

▼SbiΣ Mi▼
Jave is offline  
post #10 of 11 Old 01-11-2008, 09:12 PM
WRXtuners Member
 
Join Date: Dec 2007
Location: California
Posts: 86
"sub"erman is an unknown
I figured it was worth a shot.
"sub"erman is offline  
post #11 of 11 Old 01-12-2008, 11:52 AM Thread Starter
WRXtuners Member
 
Join Date: Jan 2008
Location: Michigan
Posts: 7
skanitz1 is an unknown
Well I checked the mirrors and the stickers had already been removed there was just some sticker residue there... I don't have the cabin filter option either. I think I will try taking the radio out and have someone stick there hand in there to see if they can feel anything vibrating and maybe tape off around where the mirrors fold to prevent any air from passing through that crack that they fold on. Also does anyone know how to remove the passenger side airbag cover from the dash, I don't know if it will help any to remove it but thats the area it sounds like the noise is coming from. I am also thinking of taking off the peice of plastic that meets the winshield at the bottom from the engine compartment to see if I can find anything that would be doing this. Thanks for your help!
skanitz1 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On