Question About Manufacturers Stereo - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-17-2005, 01:14 AM Thread Starter
WRXtuners Member
 
Join Date: Jul 2004
Location: California
Posts: 24
Hodori is an unknown
Question About Manufacturers Stereo

I was wondering if anyone here knows whether an '05 wrx station wagon has an auxiliary port on the back of the oem head unit. I just bought an ipod and i'm trying to hook it up to my car stereo. In order to do so, i want to connect directly to the car stereo. I guess i just want to know if the head unit has a aux port in the back.

wow i repeated a lot.

thanks for the help

Hodori
Hodori is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-17-2005, 08:04 AM
WRXtuners Member
 
Cosmo's Avatar
 
Join Date: Dec 2002
Location: Virginia
Posts: 4,591
Images: 15
Cosmo is known to be trustworthy and helpful Cosmo is known to be trustworthy and helpful
Send a message via AIM to Cosmo
I haven't looked at the 05, but my 03 didn't. I can't imagine they changed them that much.
Cosmo is offline  
post #3 of 4 Old 03-17-2005, 12:39 PM
WRXtuners Member
 
T WREX's Avatar
 
Join Date: Mar 2004
Location: Maine
Posts: 425
Images: 5
T WREX is an unknown
Send a message via AIM to T WREX Send a message via Yahoo to T WREX
Stock radio? What's that? !Laugh!

FP Green'd 04 STi

Trevor
T WREX is offline  
post #4 of 4 Old 03-17-2005, 01:52 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
Lol
IBAUCLAPlaya is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome