No more tweet??! - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 02-02-2010, 12:13 AM Thread Starter
WRXtuners Member
 
rubenc66's Avatar
 
Join Date: Jul 2007
Location: Washington
Posts: 74
Images: 4
rubenc66 is an unknown
No more tweet??!

Alright so you guys know that tweet sound when you lock/unlock your car.. my car doesn't make the sound anymore.. at first i was like whatever but i liked it at the same time.. has anyone else had this problem...
rubenc66 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 02-02-2010, 01:25 AM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,499
Images: 7
mosc is a helpful contributing member
Garage
There's a silent mode your car sometimes knocks itself into. Also, my "tweeter" broke on my WRX once and needed to be replaced (~$125 dealer)

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is online now  
post #3 of 11 Old 02-02-2010, 07:23 AM
WRXpert
 
nagyhead's Avatar
 
Join Date: Jul 2006
Location: Pennsylvania
Posts: 2,181
Images: 4
nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to
I think you have to hold both the lock and unlock buttons on the remote at the same time.

Dom Tuned 2003 WRX Wagon
251.3 WHP
235.8 WTQ

If it's worth doing, it's worth overdoing
nagyhead is offline  
post #4 of 11 Old 02-02-2010, 07:38 AM
WRXtuners Member
 
fuapiti's Avatar
 
Join Date: Jul 2004
Location: Florida
Posts: 462
Images: 3
fuapiti is more helpful than not
mine does it whenever it feels like it. I've gotten used to it so I just push the lock button 3 times until I hear the horn...
fuapiti is offline  
post #5 of 11 Old 02-02-2010, 08:34 AM
WRXtuners Member
 
allvolwrx's Avatar
 
Join Date: Nov 2009
Location: Tennessee
Posts: 69
allvolwrx is more helpful than not
Deactivate or activate electronic chirp: 1/Sit in the driver's seat, keep the driver's door open, and pull the key out of the ignition switch. Then hold the rear side (unlock side) of the power door lock switch down and insert the key into the ignition switch. Do not release the power door lock switch. 2/Hold the rear side of the power door lock switch down and remove and insert the key from the ignition switch five times from within ten seconds from step one. 3/within ten seconds from step two, close the drivers door. 4/The hazard warning flasher will flash three times to verify that the audible signal has been turned off or on.
allvolwrx is offline  
post #6 of 11 Old 02-02-2010, 08:43 AM
WRXtuners Member
 
fuapiti's Avatar
 
Join Date: Jul 2004
Location: Florida
Posts: 462
Images: 3
fuapiti is more helpful than not
^whoa!

That sounds like voodoo to me...

do you have to do that on a full moon night?

J/K
fuapiti is offline  
post #7 of 11 Old 02-02-2010, 10:28 PM Thread Starter
WRXtuners Member
 
rubenc66's Avatar
 
Join Date: Jul 2007
Location: Washington
Posts: 74
Images: 4
rubenc66 is an unknown
alright so i tried what allvolwrx said it didn't work for some reason. read the directions numerous times even tried holding down the lock side hahaha... but yeah i wonder if the year of the car would make a difference.
rubenc66 is offline  
post #8 of 11 Old 02-08-2010, 07:54 PM
WRXtuners Member
 
gunk007's Avatar
 
Join Date: May 2008
Location: Minnesota
Posts: 265
Images: 5
gunk007 is more helpful than not
i have the same problem on my 05 as fuapiti. Sometimes it "tweets" and sometimes it does not. Not sure how to fix it. Hopefully someone can help us
gunk007 is offline  
post #9 of 11 Old 02-08-2010, 11:13 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,499
Images: 7
mosc is a helpful contributing member
Garage
The little beepers are very exposed to the elements and do die. Although there is a "silent" mode which you can accidentally get it into, it is a strong possibility that the beeper is simply fubar.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is online now  
post #10 of 11 Old 02-08-2010, 11:59 PM Thread Starter
WRXtuners Member
 
rubenc66's Avatar
 
Join Date: Jul 2007
Location: Washington
Posts: 74
Images: 4
rubenc66 is an unknown
alright so i read the back of my keyless entry followed the instructions to turn the chirp on but still no chirp. so i found this part number i'm pretty sure it's the problem ### i tried everything else
88021FE000 guess we'll see.
rubenc66 is offline  
post #11 of 11 Old 02-09-2010, 06:28 AM
WRXtuners Member
 
allvolwrx's Avatar
 
Join Date: Nov 2009
Location: Tennessee
Posts: 69
allvolwrx is more helpful than not
The info in my first post came from a card included with my new car info. Try this Factory Alarm/Keyless Entry...All you need to know!! - NASIOC
allvolwrx is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On