Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Non-Performance Tech (http://www.wrxtuners.com/forums/f73/)
-   -   is my gauge reading correct? (http://www.wrxtuners.com/forums/f73/my-gauge-reading-correct-27779/)

norcalwrx916 12-13-2009 06:33 PM

is my gauge reading correct?
 
I just bought the prosport premium boost gauge electrical and when i start the car up i read -22+ and not seat and 0 at idle and also i dont know if any of you know this but if you are above 2k elevation it wont read right like im at 3400k and prosport says it will be off but can be calibrated to +/-1...can anyone help me out with it reading 0 or am im A OK

jed344 12-13-2009 10:06 PM

hmm i have a autometer boost guage mechanical and mine when seated right at 0 usually runs i wana say 14-17 vac at idle depending but it sometimes will not sit at 0 so i have to move it but technically when guage is on but car is not running you would think it should sit at 0 but im not for shure

airplnmdls 12-14-2009 06:59 AM

Well mine's mechanical and I connected it off of that tube from the BPV, when I'm idling the car usually as about 15psi vacuum...

blk05WRX 12-14-2009 10:05 AM

That seems right to me. I have the same gauge and it reads -22 also. You want to run vacuum at idle, it's what powers your brakes and some other accessories.

[IMG]http://lh5.ggpht.com/_VxpiEC1nPXc/Ssq7XtbQnUI/AAAAAAAAASg/TNYQ107lJWA/s640/IMG_0344.JPG[/IMG]


All times are GMT -5. The time now is 10:03 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.