Most annoying noise!!! - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 06-26-2008, 11:04 AM
WRXtuners Member
 
wrxshotta's Avatar
 
Join Date: Jun 2008
Location: Florida
Posts: 151
wrxshotta is on thin ice
Most annoying noise!!!

So since i got my car whenever im in a very low rpm zone from like coming over a speed bump and not shifting down the car starts rumbling( yeah i know this is normal) but along with it a serious rattle from the left back...ive taken out my jack, spear tire..everysingle metal that could possibly make this noise...i even checked to see if my exhaust was rattling. i give up lol...has anybody experienced similar..or have any ideas?
wrxshotta is offline  
Sponsored Links
Advertisement
 
#2 Old 06-26-2008, 11:38 AM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,472
Images: 7
mosc is a helpful contributing member
Garage
exhaust rattle is usually what causes it.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#3 Old 06-26-2008, 11:47 AM
WRXtuners Member
 
VD5505's Avatar
 
Join Date: Oct 2006
Location: Iowa
Posts: 905
Images: 6
VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful
Send a message via AIM to VD5505 Send a message via MSN to VD5505
man i know what your talking about my comes from the back right i cant find that damn thing if my life depended on it i took my back seats out and everything and still cant find it lol
VD5505 is offline  
#4 Old 06-26-2008, 11:52 AM
Vew
Moderator
 
Vew's Avatar
 
Join Date: Feb 2004
Location: West Virginia
Posts: 3,447
Images: 10
Vew is more helpful than not
Send a message via AIM to Vew
Check your brake calipers. Thse metal shims get knocked out sometimes if improperly installed. You'll have to remove your wheel. I have the exact same thing which I'm taking care of next week.

Jon
"We live for a good time, not a long time."
RIP Colin McRae
Vew is offline  
#5 Old 07-18-2010, 09:04 PM
WRXtuners Member
 
Join Date: Jul 2010
Location: North Carolina
Posts: 4
zombieninja is an unknown
If its only at low speeds I would lean towards strut clunk. Especially if you cant seem to find it after removing jack, tire iron, etc. Its very common in subarus. All it is is that the struts are improperly lubed. If you look around, possibly on this forum but for sure on nasioc there are numerous threads on the subject to include diy fixes.
zombieninja is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On