High Mileage - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 12-28-2006, 09:34 PM
WRXtuners Member
 
Fidrat's Avatar
 
Join Date: Apr 2003
Location: Iowa
Posts: 580
Images: 1
Fidrat is more helpful than not
Quote:
Originally Posted by WRXKidid775
fidrat did you put sways on your car recently or am i thinking of someone else
No,I didn't put sways on. I was the one that needed more info on it. I got it. thanks.

How about that timing belt change thing due at 105000mi? In this day and age I'd thought they'd have some space-aged stuff to make it out of that would last forever. I know other car companys do this too. I just thought, why make things ment to fail. Of course, the last 4-banger I had was the 20-R from Toyota. It had a timing chain. Is the boxer a non-interfearance engine? Meaning the valve train won't jam up if the belt goes?

All right, where is the distributor cap? I need to find the #1 plug wire to hook up my SUN machine.
Fidrat is offline  
Sponsored Links
Advertisement
 
#17 Old 12-28-2006, 10:22 PM
WRXtuners Member
 
White02's Avatar
 
Join Date: Dec 2006
Location: Connecticut
Posts: 76
White02 is an unknown
Send a message via AIM to White02
Quote:
Originally Posted by Fidrat
No,I didn't put sways on. I was the one that needed more info on it. I got it. thanks.

How about that timing belt change thing due at 105000mi? In this day and age I'd thought they'd have some space-aged stuff to make it out of that would last forever. I know other car companys do this too. I just thought, why make things ment to fail. Of course, the last 4-banger I had was the 20-R from Toyota. It had a timing chain. Is the boxer a non-interfearance engine? Meaning the valve train won't jam up if the belt goes?

I'm getting close to that time to I think that was actually going to be my next tread?
White02 is offline  
#18 Old 12-28-2006, 11:11 PM
WRXtuners Member
 
reksio02's Avatar
 
Join Date: Apr 2006
Location: Illinois
Posts: 32
reksio02 is an unknown
I'm with you on that one. When I bought the car one of my fellow workers (back in a day in 2001) told me the car resembles a neon. Comparing a "car" to a neon that's a BIG NO NO.
reksio02 is offline  
#19 Old 12-30-2006, 06:30 PM
WRXtuners Member
 
mattxander12's Avatar
 
Join Date: Feb 2006
Location: Indiana
Posts: 247
Images: 4
mattxander12 is an unknown
The "likeness" ends with the headlights obviously. There's a few things i think subaru coulda done better on redesigning for the 02-03 years. A. is the headlights a little less round b. the hood scoop at the JDM STi height at least , and C. give us painted side skirts. Hah, at least 2 of the 3 problems can be fixed to aesthetically please me.
mattxander12 is offline  
#20 Old 06-24-2007, 05:40 PM
WRXtuners Member
 
Join Date: Oct 2006
Location: California
Posts: 1
gdahlquist is an unknown
My '02 just passed 144, 500. recent problems with axels, but other than that, no significant problems. Starting to butn a bit of oil and doesn't seem like it has the torque it used to. A great commuter for snowy southern California mountains.
gdahlquist is offline  
#21 Old 06-24-2007, 06:10 PM
WRXpert
 
nagyhead's Avatar
 
Join Date: Jul 2006
Location: Pennsylvania
Posts: 2,181
Images: 4
nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to nagyhead is a WRX expert worth listening to
damn 144 on a 02 that thing has be driven! I dont have 80+, I have an 03 with 65000 on it with only one problem, my right tie rod end boot got cracked somehow (I suspect the S-techs did it), so i had to replace that.

Dom Tuned 2003 WRX Wagon
251.3 WHP
235.8 WTQ

If it's worth doing, it's worth overdoing
nagyhead is offline  
#22 Old 06-24-2007, 06:35 PM
WRXtuners Member
 
ArmyWRX's Avatar
 
Join Date: Sep 2006
Location: Alaska
Posts: 581
ArmyWRX is more helpful than not
Send a message via AIM to ArmyWRX Send a message via Yahoo to ArmyWRX
im at 76XXX miles and its running strong.... the syncro in 1st is kinda messed up but its been like that since i got it....
ArmyWRX is offline  
#23 Old 06-24-2007, 07:13 PM
WRXtuners Member
 
deathskrye's Avatar
 
Join Date: Jun 2007
Location: Wisconsin
Posts: 62
Images: 10
deathskrye is an unknown
140,000 on my 02 Rex. No problems at all yet. Love this car.
deathskrye is offline  
#24 Old 06-24-2007, 11:43 PM
WRXtuners Member
 
605wrx's Avatar
 
Join Date: Mar 2006
Location: South Dakota
Posts: 137
Images: 3
605wrx is an unknown
my only problem is the clock and my compass doesn't work and my front left and rear right wheel bearings are going out. But I've been running it hard on a "big" 16g and E85 and no other problems so far.
605wrx is offline  
#25 Old 06-26-2007, 02:02 PM
WRXtuners Member
 
dsm2wrx's Avatar
 
Join Date: Jan 2007
Location: West Virginia
Posts: 48
Images: 3
dsm2wrx is an unknown
Send a message via AIM to dsm2wrx
Quote:
Originally Posted by 605wrx View Post
my only problem is the clock and my compass doesn't work and my front left and rear right wheel bearings are going out. But I've been running it hard on a "big" 16g and E85 and no other problems so far.

i had to have my front wheel bearings replaced at 63,000
dsm2wrx is offline  
#26 Old 06-26-2007, 03:31 PM
WRXtuners Member
 
rorofosho's Avatar
 
Join Date: Jun 2007
Location: Texas
Posts: 26
Images: 4
rorofosho is an unknown
Send a message via AIM to rorofosho
Just bought my 02 with 91,583 and its already at 93,400 after two weeks i can't get enough of it especially after i am on here i just have to go drive it. But it runs pretty well besides the dead battery at sonic the other day. Only problems that I know of, is an exhaust leak and first gear grinds if your not used to it, when putting it in gear while rolling. O and it has a tendency to run lean everyonce in awhile then jump back to spot on. and according to the boost gauge that was in it, it maxs at 16 psi which I find alittle wierd. However I really don't know if i should trust those gauges that where already installed seeing as how the water temp. gauge doesn't work.
rorofosho is offline  
#27 Old 06-26-2007, 04:43 PM
WRXtuners Member
 
atxwrx's Avatar
 
Join Date: Dec 2006
Location: Texas
Posts: 97
Images: 13
atxwrx is an unknown
I am at 84k, got it with 60k and she is going strong. Haven't had ANY problems even though I haven't done any mods (yet). When I do, I will be smart about them. I have a lot of good commentary from you guys to thank for that...
atxwrx is offline  
#28 Old 06-26-2007, 04:52 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,474
Images: 7
mosc is a helpful contributing member
Garage
at the rate I'm going, my car will hit 80,000 miles in the year... 2017

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#29 Old 06-26-2007, 11:31 PM
WRXtuners Member
 
Join Date: Aug 2006
Location: California
Posts: 158
king723 is an unknown
i almost dont want to post this but i have 151k on my 02 wrx..i baught it as the 2nd owner at 120k so i got a good deal. I baught it not caring about milage because it wont be stock for very long! All the scheduled maintenance has been performed 60ks and the 105k new timing belt etc.. I hope this gives some hope to people wanting to get the most out of there rides! Oh and btw the transmission is perfect so all those people out there that say there weak just dont know how to drive!
king723 is offline  
#30 Old 12-23-2007, 09:42 PM
WRXtuners Member
 
Join Date: Sep 2007
Location: Alabama
Posts: 4
jaygunn is an unknown
02 with 145k. Currently replacing h2o pump, radiator, all eng gaskets, and timing belt. The stock gauge for temp is wrong. NEVER try to limp your car to your mech when the h2o pump goes!
jaygunn is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On