DVD player e brake wire - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 12-24-2007, 03:06 PM
WRXtuners Member
 
xmoniewrx's Avatar
 
Join Date: Mar 2007
Location: Illinois
Posts: 509
xmoniewrx is an unknown
DVD player e brake wire

Ok I ran and did not find it. I got a flip out dvd player it is all working the way I install it. What I was wondering if anyone knew where to hook the wire so that the dvd plays when you are driving. I know it is illegal it most states but am aware if the risk of tickets I had it hooked up in my other car for four years but I can not find a spot on this car.

Thanks in advance!
xmoniewrx is offline  
Sponsored Links
Advertisement
 
#2 Old 12-24-2007, 03:15 PM
WRXtuners Member
 
C-Mo's05Rex's Avatar
 
Join Date: May 2007
Location: Connecticut
Posts: 23
Images: 2
C-Mo's05Rex is an unknown
you have to attach the brake wire to any ground
C-Mo's05Rex is offline  
#3 Old 12-24-2007, 03:45 PM
WRXtuners Member
 
xmoniewrx's Avatar
 
Join Date: Mar 2007
Location: Illinois
Posts: 509
xmoniewrx is an unknown
an active ground wire?

because I have tried a ground and it does not work.
xmoniewrx is offline  
#4 Old 12-24-2007, 03:56 PM
WRXtuners Member
 
xmoniewrx's Avatar
 
Join Date: Mar 2007
Location: Illinois
Posts: 509
xmoniewrx is an unknown
Ihave tried an active ground and active ground wire.
xmoniewrx is offline  
#5 Old 12-24-2007, 05:33 PM
WRXtuners Member
 
xmoniewrx's Avatar
 
Join Date: Mar 2007
Location: Illinois
Posts: 509
xmoniewrx is an unknown
okay i got it working while it drives I don't know why it wasn't working before maybe bad connection on my part. Anyways C-Mo's05REX was right it needed to be grounded and for some reason I messed it up but anyways here is a pic where I grounded it, hopefully it will help some day. I grounded on the ebrake inbetween two 10mm bolts which is where i grounded it the last time in my eclipse so I can say it has been a success in at least two cars.

xmoniewrx is offline  
#6 Old 12-24-2007, 06:33 PM
WRXtuners Member
 
xmoniewrx's Avatar
 
Join Date: Mar 2007
Location: Illinois
Posts: 509
xmoniewrx is an unknown
nevermind it reset it self and it is not working now. get back to guys going to try something new.
xmoniewrx is offline  
#7 Old 12-24-2007, 08:07 PM
WRXtuners Member
 
Join Date: Nov 2007
Location: Texas
Posts: 24
joechatham69 is an unknown
it depends on what dvd unit u have. pioneer, ecslipse, alpine? if its a newer model pioneer ure screwed ### they have gyros in them so if u roll over 25mph the picture cuts off. if its an older model depending on which one it is (pioneer) u have to either add a wire to the harness going to the unit or hook up a toggle switch. it all depends on which unit u have
joechatham69 is offline  
#8 Old 12-25-2007, 11:08 AM
WRXtuners Member
 
xmoniewrx's Avatar
 
Join Date: Mar 2007
Location: Illinois
Posts: 509
xmoniewrx is an unknown
Okay I got it LOL well I left the parking wire as is, but that wasn't the problem the reason I couldn't get a screen is that I hooked up my reverse light/rear camera line which I do not need to hook up because I have not installed a camera. It was interferring with the screen by overriding into rear camera mode evertime I turned It on. Once I cut it though it gave me the warning screen again but I did find an override technique to disable the watch by drive function for a Dual XDVD8181.

Effective Dual DVD Bypass Codes w/ NO SWITCH

I know what everyone is going to say DUAL is junk but i had one in my other car for three years with no problems and you cant beat the price. Anyways it looks great and I am happy FINALLY! Thanks for all the help.





xmoniewrx is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On