Couple Staereo Questions For Ya - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 06-08-2012, 03:58 PM Thread Starter
WRXtuners Member
 
Kapt's Avatar
 
Join Date: Nov 2011
Location: California
Posts: 44
Kapt is an unknown
Couple Staereo Questions For Ya

OK, first question:

I've been told there is an electric antenna in the rear window of my '04 STi, and that it is powered with a blue wire. I cannot find this wire. I get no radio reception at all. There is an antenna wire plugged into the deck, but no blue wire. Does anyone have a photo of the blue wire? If I can see it, maybe I can find it

Second question:

Does anyone know if anyone makes a build-out for the door speakers? They really dropped the ball in this area on these cars. 5.25's sound terrible. I hear you can run a 6.5 with spacers, but I'm afraid of running into issues with the door panel doing this. suggestions?
Kapt is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 06-09-2012, 10:44 AM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,636
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
There are actually 2 parts for the antenna. One is a coaxial male looking cable (look like wire seen at bottom left of this temporary picture) where as the other source is the power wire depicted in the photo on page one. You will need to plut the coaxial cable into the back of the receiver (you may have to dig in teh dash a bit for it). You should then have good reception. An easy way to tell if you have the antenna in the rear glass or not is if you have vertical wires in your defroster wiring. Defrosters go horizontally, where as radio goes vertical and horizontal.

Stole this info from another site for ya

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
post #3 of 7 Old 06-09-2012, 02:21 PM Thread Starter
WRXtuners Member
 
Kapt's Avatar
 
Join Date: Nov 2011
Location: California
Posts: 44
Kapt is an unknown
Thanks for the reply. I have the coax plugged into the deck. I can't for the life of me find the power wire, and I do have the horizontal lines in the back window. Do you have a link to where you stole that from? No pictures show in your post
Kapt is offline  
post #4 of 7 Old 06-09-2012, 04:28 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,636
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
04 WRX/STi antenna wiring within + picture - NASIOC

That thread didn't have a ton more info, so here is another
If I had an 04 I may be able to help you a bit more, but I dont

I hope this helps you......CHEERS!!!

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
post #5 of 7 Old 06-09-2012, 06:54 PM Thread Starter
WRXtuners Member
 
Kapt's Avatar
 
Join Date: Nov 2011
Location: California
Posts: 44
Kapt is an unknown
Sweet!! Thank you. That should help. I hate not having a radio
Kapt is offline  
post #6 of 7 Old 06-10-2012, 08:54 PM
WRXtuners Member
 
gunk007's Avatar
 
Join Date: May 2008
Location: Minnesota
Posts: 265
Images: 5
gunk007 is more helpful than not
You need to make sure you hook up the remote turn on wire (blue or blue with white line) from the radio to the power ant wire (blue or blue with white line) from the wire harness to get reception. I had the same problem. Should be easy to find. Good luck.
gunk007 is offline  
post #7 of 7 Old 06-12-2012, 04:56 PM Thread Starter
WRXtuners Member
 
Kapt's Avatar
 
Join Date: Nov 2011
Location: California
Posts: 44
Kapt is an unknown
With the photo in the link provided it took about 15 minutes total to connect the wire. I can now listen to the radio. Thanks for the help
Kapt is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On