Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Non-Performance Tech (http://www.wrxtuners.com/forums/f73/)
-   -   2013 ipod book up not working (http://www.wrxtuners.com/forums/f73/2013-ipod-book-up-not-working-37554/)

Tim W 08-06-2013 04:19 AM

2013 ipod book up not working
 
My iPod was playing fine 2 days ago. Got in the car yesterday and no audio on the iPod. Plug it in and it lights up and all the steering wheel controls work no sound. Unplug from cable plays fine. Changed cable still no sound. Anybody have an idea? Bought the car in April and worked fined up until yesterday.

the RIOT act 08-06-2013 08:02 PM

You didn't change any audio options on your iPod did ya? Seeing you replaced the cable I doubt it would be anything with the jack seeing its lit, but who knows. Is there audio out options on your iPod?


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

Tim W 08-07-2013 01:46 AM

Took a regular wire hook up to the auxjack iPod played fine only problem no steering wheel controls. So not the iPod . Back the the dealer I have to go again for something simple . Only problem is it's a 75 mile round trip .

the RIOT act 08-07-2013 11:57 AM

Yeah that sucks! But if your steering wheel controls are bugging out now then I'd def say its a malfunction in the jack then. Not properly grounded most likely.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

zerosleep 08-09-2013 09:01 AM

Ipod.. compatible
 
I believe there is some compatibility issues if your ipod is too old.

Tim W 08-10-2013 02:45 AM

Thought the same thing but it's worked for months. From day one of buying thecar.

anoo105 08-13-2013 08:34 AM

did they fix it?

USB working fine here, but occasionally Bluetooth connection to iPhone 5 gets funky (the track up button on the steering wheel control stops working and doesn't advance to the next song). I found resetting the phone and BT sync seems to work. Have you reset the iPod?

jjohn390 11-16-2013 03:41 PM

I have the 2014 and I had an issue with playback as well with the USB. I discovered that if the phone is synced via bluetooth it will not play on the USB. If I turn off bluetooth on my phone it works just fine. I hope that helps.


All times are GMT -5. The time now is 12:34 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.