2011 sti navigation? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-18-2011, 11:47 PM Thread Starter
WRXtuners Member
 
sportsman's Avatar
 
Join Date: Sep 2011
Location: California
Posts: 7
sportsman is an unknown
2011 sti navigation?

does anyone know how to trick the navigation into letting you use all the features while the car is moving? the nav system is very nice. I just hate to pull over any time i have to add an address or way point.

let me know if you guy;s have found a fix for this. Thanks in advance.
sportsman is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-19-2011, 12:35 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Is there a way to turn off safe mode? I use a garmin and thats all I had to do to it. Turn off safe mode and now it allows me to enter information while I am driving.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
post #3 of 6 Old 09-19-2011, 08:39 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
Look for the ground or connection that goes to either the brakes, speed sensor, or e-brake depending on how its installed. That should solve the problem for you.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
post #4 of 6 Old 09-23-2011, 12:33 PM
WRXtuners Member
 
Kjott21's Avatar
 
Join Date: May 2006
Location: Pennsylvania
Posts: 763
Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful
Garage
Factory Nav Disconnect - NASIOC

My name is Ken and I am a HP Junkie.
Kjott21 is offline  
post #5 of 6 Old 09-26-2011, 09:40 PM Thread Starter
WRXtuners Member
 
sportsman's Avatar
 
Join Date: Sep 2011
Location: California
Posts: 7
sportsman is an unknown
nice, thanks that is just what i was looking for.
i see you have a 2011 wagon do you have the nav? i just wonder if the 2011 model is the same.
sportsman is offline  
post #6 of 6 Old 09-29-2011, 12:34 AM
WRXtuners Member
 
Kjott21's Avatar
 
Join Date: May 2006
Location: Pennsylvania
Posts: 763
Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful
Garage
Quote:
Originally Posted by sportsman View Post
nice, thanks that is just what i was looking for.
i see you have a 2011 wagon do you have the nav? i just wonder if the 2011 model is the same.
I do have the nav but I have not had a chance to get the stereo out to ground that wire. I plan to do it very soon.

My name is Ken and I am a HP Junkie.
Kjott21 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome