Wobble in my steering wheel... - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 03-25-2003, 05:58 PM
WRXtuners Member
 
REXronald's Avatar
 
Join Date: Dec 2002
Posts: 603
Images: 12
REXronald is known to be trustworthy and helpful REXronald is known to be trustworthy and helpful
Wobble in my steering wheel...

Here's the darn scenario...

Experiencing a vibrating in my steering wheel between 68mph up through 80mph... Its recently become more excessive since i installed 18's w/Pirellis.... I know the Pirellis are balanced down to Zero on outer and inner, (did it myself at my Dad's shop)... So that can't be it. An automotive place did an alignment and said that my front left camber was off (from the factory they claim). They said it can't be fixed. I did notice my front left stock tire had some uneven wear on the inner after 20k miles. This must be the camber issue or the alignment.

Can this camber issue be causing my vibration though? And can it be fixed/adjusted. I did have a front-left collision with guard-rail awhile back. Damage was all cosmetic (headlamp, bumper, fender), but did hit hard enough to snap one wooden post on the guard-rail in half at the base. (guessing 6 inches in diameter).

What can i do to get this wobble to stop... i hate it and it just seems more obvious with the low profile wheels/tires (BSA 18's w/Pirelli P7000's) and the faster i drive.

HELP, Thanks
REXronald is offline  
Sponsored Links
Advertisement
 
#2 Old 03-25-2003, 08:41 PM
WRXtuners Member
 
Join Date: Apr 2002
Location: Laurel, MD USA
Posts: 44
iceNine is an unknown
If camber is really your problem and due to your accident you can't get enough camber on one side or the other with the stock adjustments you could try camber bolts such as:

http://cgi.ebay.com/ebaymotors/ws/eB...category=33581

http://cgi.ebay.com/ebaymotors/ws/eB...category=33581

or get something like Cusco camber plates that replace your top strut mounts.

I have had what you describe in my MR2 and after trying many things such as alignments, wheel balancing, different tires all unsuccessfully I just changed to new lighter wheels (Rota Slipstreams) and new tires and the shake is gone. Turns out I had at least one bent rim (TSW VX1s nice looking but heavy).

Dale

Dale
PSM WRX Sedan
HKS MBC, Forge BOV, Defi gauge pod, Cusco sway bars, Kartboy droplinks, STI v2 front lip, stainless brake lines, STI foglight covers, Duffgaurd Diff protector
iceNine is offline  
#3 Old 03-26-2003, 05:42 PM
WRXtuners Member
 
REXronald's Avatar
 
Join Date: Dec 2002
Posts: 603
Images: 12
REXronald is known to be trustworthy and helpful REXronald is known to be trustworthy and helpful
Sounds very similar

The wheels i have seem to be quite heavy. I'm thinking I may have a bent rim or two. How did you find out they were bent? I've seen these spin on a balancing machine and to my naked eye, they look straight. Not sure the cost for camber is worth it?
REXronald is offline  
#4 Old 03-26-2003, 08:37 PM
WRXtuners Member
 
Join Date: Apr 2002
Location: Laurel, MD USA
Posts: 44
iceNine is an unknown
My wheel actually had a flat spot along the inside edge that caused it to lose air. When I located where the air was coming out it was quite obvious to look at.

Your problem could be caused by other things especially if you have had an accident in the front. You could have a bent suspension part like the lower control arm that would account for the camber that can't be brought into spec. I bent mine on my WRX when I slid into a curb in the snow and had to have it replaced along with the stut and a variety of other things. A wobble can also be caused by a bad wheel bearing (damaged by hitting something).

Dale

Dale
PSM WRX Sedan
HKS MBC, Forge BOV, Defi gauge pod, Cusco sway bars, Kartboy droplinks, STI v2 front lip, stainless brake lines, STI foglight covers, Duffgaurd Diff protector
iceNine is offline  
#5 Old 03-27-2003, 05:54 PM
WRXtuners Member
 
REXronald's Avatar
 
Join Date: Dec 2002
Posts: 603
Images: 12
REXronald is known to be trustworthy and helpful REXronald is known to be trustworthy and helpful
Thanks for the response

All that stuff sounds really expensive. What burns me up the most.... I had the car fixed and told the people who fixed it that I felt a slight wobble in the wheel (almost a year ago). they said ok, bring it back up here and we'll drive it... they drove it and said they detected nothing was wrong and that was that. I knew something was f'd up. And I paid a $500 deductible to have that crap fixed... ($1200 total)... really ticks me off that it did not get fixed right the first time, or at all for that matter... Do you think i have any recourse on the matter?
REXronald is offline  
#6 Old 04-15-2003, 07:15 PM
WRXtuners Member
 
fc735's Avatar
 
Join Date: Apr 2003
Posts: 1,890
Images: 12
fc735 is more helpful than not
Send a message via AIM to fc735
spin check the tire/wheel looking closely for wobble, skip, hop, etc. as for the camber problem, go to your local napa and get a camber excentric bolt, pn 264-3641. should be right, i use them everyday at work....usually give a good 1.5-2.25 degree adjustment. was your caster off? look at the copy of you alignment printout......if your caster and camber is off, the SAI might not be right, showing bent parts. remote poss. that you could have created a rough spot in the outer cv joint, but it would have a vibration at all speed, under acceleration...most of the time. i deal with some pretty wrecked cars sometimes, and we see weird stuff happen, so anything is possible. feel free to ask any more suspension/alignment questions is you want
fc735 is offline  
#7 Old 04-15-2003, 10:11 PM
WRXtuners Member
 
REXronald's Avatar
 
Join Date: Dec 2002
Posts: 603
Images: 12
REXronald is known to be trustworthy and helpful REXronald is known to be trustworthy and helpful
Thanks for the help

it is now fixed,,, i took it back to the place that did the repairs after my accident and told them to fix it right this time...

they looked at it and the TOE was off, front and rear,,, and my insurance company, Progressive, covered the $$$ under re-work... so its all fixed now and any vibration, wobble is miniscule at most... which i can live with... most of the time its very smooth, every once in a while seems to have very slight vibe...? oh well... can always be perfect i guess...
REXronald is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On