Wierd... chirping sound @WOT(04 WRX). - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 06-07-2009, 12:26 AM
WRXtuners Member
 
Join Date: May 2009
Location: Arizona
Posts: 22
nik97 is an unknown
Wierd... chirping sound @WOT(04 WRX).

Ok, first let me say that I'm a noob to Subaru. I've been a mechanic for about 4 years so I do know my way around an engine well. Also, I have not had a lot of time to even mess with this car since I bought it Monday.

Anyway... in 1st gear at half to full throttle I hear an odd, high pitched noise that is constant. Then, with the same throttle application in 2nd, the sound becomes "pulsed" very consistently; like a chirp. Same sound in third and probably 4th and 5th but by then there is too much road noise to hear it. It's very hard to describe the sound. It's not like a belt but more of maybe an air passage or leak, perhaps. Anyway, it's very noticeable and it happens every time.

It's not really bothersome but it just sounds... like something is malfunctioning. Also the car does seem a bit sluggish but I'm not exactly sure how it should feel. As I said, subie noob.
Is this normal? Could it be the normal sound of the boost control system?

By the way, the car is stock. It makes max ~11lbs of boost(unsure of specified rating). I checked the inlet tube, discharge pipes and all clamps, connections from the filter to the throttle body and everything is in good shape.

Nick. '90 Taurus SHO. Forged, Turbocharged, intercooled, meth, ~430whp. 12.93 @ 116 - FWD FTL.
nik97 is offline  
Sponsored Links
Advertisement
 
#2 Old 06-07-2009, 11:36 AM
WRXtuners Member
 
jdowrx's Avatar
 
Join Date: Jan 2008
Location: California
Posts: 81
Images: 2
jdowrx is an unknown
Sounds like an exhaust leak to me. My car did the same high pitched noise and it ended up being the gasket between the turbo and downpipe. I believe the stock boost should be around 13.5lbs, 11 seems low.
jdowrx is offline  
#3 Old 06-07-2009, 01:47 PM
WRXtuners Member
 
03 CrazyTaxi's Avatar
 
Join Date: Jan 2006
Location: Missouri
Posts: 728
Images: 4
03 CrazyTaxi is known to be trustworthy and helpful 03 CrazyTaxi is known to be trustworthy and helpful
Send a message via MSN to 03 CrazyTaxi Send a message via Yahoo to 03 CrazyTaxi
Check for exhaust leaks and vacuum leaks. Boost seems low for a stock 04 but that may be caused by an exhaust leak.

VF34'd Corvette Killer aka Doug
03 CrazyTaxi is offline  
#4 Old 06-07-2009, 02:28 PM
WRXtuners Member
 
Join Date: May 2009
Location: Arizona
Posts: 22
nik97 is an unknown
Thanks guys. Come to think of it, I have heard some very strange exhaust leaks on n/a cars. Perhaps the pulse sound is due to waste gate actuation... I plan on installing an up/down pipe soon so I may find the problem then.

Correct me if I am wrong here but the computer and solenoid should be able to maintain a proper boost setting and compensate for wear, minor leaks, altitude changes etc... Yes? Where do people usually start looking when the have low boost on these cars?

Nick. '90 Taurus SHO. Forged, Turbocharged, intercooled, meth, ~430whp. 12.93 @ 116 - FWD FTL.
nik97 is offline  
#5 Old 06-08-2009, 08:26 PM
WRXtuners Member
 
03 CrazyTaxi's Avatar
 
Join Date: Jan 2006
Location: Missouri
Posts: 728
Images: 4
03 CrazyTaxi is known to be trustworthy and helpful 03 CrazyTaxi is known to be trustworthy and helpful
Send a message via MSN to 03 CrazyTaxi Send a message via Yahoo to 03 CrazyTaxi
Typically, between the header and uppipe or the uppipe and turbo. That's basically the 2 most likely places.

VF34'd Corvette Killer aka Doug
03 CrazyTaxi is offline  
#6 Old 06-09-2009, 08:53 AM
WRXtuners Member
 
baller_v24's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 1,469
baller_v24 is known to be trustworthy and helpful baller_v24 is known to be trustworthy and helpful
Send a message via Yahoo to baller_v24
And please make sure you use the stock style gaskets when replacing your uppipe. Those are best for preventing leaks.

rollin on 17's now and they're dirty
baller_v24 is offline  
#7 Old 11-14-2009, 12:42 PM
WRXtuners Member
 
VTrider36's Avatar
 
Join Date: Apr 2009
Location: Vermont
Posts: 27
VTrider36 is an unknown
Send a message via AIM to VTrider36
Now i have a similar problem, and these ideas sound good. My chirping noise comes into play in 4th and 5th under very light-medium throttle, and i don't notice anything in lower gears. Plus it never happens at idle. Any ideas? Boost or exhaust leaks there too?
VTrider36 is offline  
#8 Old 11-16-2009, 12:55 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,368
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Um, your car doesn't have a turbo VTrider. So, boost issues aren't related. Maybe its your AEM short ram chirping or you exhaust leaking. IDK, at this point.
turmic is offline  
#9 Old 11-16-2009, 07:14 PM
WRXtuners Member
 
booosted09's Avatar
 
Join Date: Jun 2009
Location: Massachusetts
Posts: 477
Images: 5
booosted09 is more helpful than not
Garage
You also might want to have your muffler bearings checked out. Those can get worn out and start to chirp....

so stock its not even funny...just kinda sad :(
-Randy
booosted09 is offline  
#10 Old 11-17-2009, 07:41 PM
WRXtuners Member
 
VTrider36's Avatar
 
Join Date: Apr 2009
Location: Vermont
Posts: 27
VTrider36 is an unknown
Send a message via AIM to VTrider36
yea, forgot to mention, i have a 04 wrx, which has a turbo
the GC is my other car. Havent had time to update pics
VTrider36 is offline  
#11 Old 11-18-2009, 06:59 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,368
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
That makes more sense then. I wasn't trying to be a a-hole. Someone, should be able to know more
turmic is offline  
#12 Old 11-18-2009, 08:23 PM
WRXtuners Member
 
booosted09's Avatar
 
Join Date: Jun 2009
Location: Massachusetts
Posts: 477
Images: 5
booosted09 is more helpful than not
Garage
i was on the other hand trying to be a smart ass....and i apoligize.

so stock its not even funny...just kinda sad :(
-Randy
booosted09 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On