where can i get Oxygen sensor Dummys? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 03-25-2009, 01:42 PM
WRXtuners Member
 
Eric2002wrx's Avatar
 
Join Date: Mar 2009
Location: Illinois
Posts: 5
Images: 4
Eric2002wrx is an unknown
where can i get Oxygen sensor Dummys?

Since my exhaust is all done its throwing p0031 p1131 p0037
Eric2002wrx is offline  
Sponsored Links
Advertisement
 
#2 Old 03-25-2009, 07:18 PM
WRXtuners Member
 
baller_v24's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 1,469
baller_v24 is known to be trustworthy and helpful baller_v24 is known to be trustworthy and helpful
Send a message via Yahoo to baller_v24
P0031 =Front oxygen (A/F) sensor heater circuit low input
P0037 =Rear oxygen sensor heater circuit malfunction
P1131 =Front oxygen sensor circuit malfunction (short circuit)

Im guessing some sort of EM will be the cure. Is this a CBE or a TBE? And what are all your mods?

rollin on 17's now and they're dirty
baller_v24 is offline  
#3 Old 03-25-2009, 08:22 PM
WRXtuners Member
 
03 CrazyTaxi's Avatar
 
Join Date: Jan 2006
Location: Missouri
Posts: 728
Images: 4
03 CrazyTaxi is known to be trustworthy and helpful 03 CrazyTaxi is known to be trustworthy and helpful
Send a message via MSN to 03 CrazyTaxi Send a message via Yahoo to 03 CrazyTaxi
A simple stage 2 tune would fix your problems and give you the power gain you are really after. The O2 spacers would only be a bandaid.

VF34'd Corvette Killer aka Doug
03 CrazyTaxi is offline  
#4 Old 03-27-2009, 01:46 PM
WRXtuners Member
 
dubrex2002's Avatar
 
Join Date: Mar 2008
Location: North Carolina
Posts: 77
Images: 1
dubrex2002 is an unknown
Send a message via AIM to dubrex2002
you can go to advance/autozone and tell them your looking for spark plug nonfoulers. but you want them to fit an 02 sensor. they should be around $3-4. it will come with 2 of them..take one and drill it out with a 1/2 inch bit. put that one on the 02 sensor.then put the one you didnt drill out on top of that one.then screw it into the exhaust..its a cheap fix.i have a catless uppipe/downpipe and str8piped and have not seen the check engine light yet.

this is what they look like when you buy them
Name:  img1345cq3.jpg
Views: 2035
Size:  130.1 KB
this is when you drill one out with a 1/2in bit-and put on 02 sensor
Name:  21418.jpg
Views: 811
Size:  167.6 KB
and this is the finished product-not screwed into the exhaust yet
Name:  21419.jpg
Views: 916
Size:  216.0 KB

-sounds like a boat-
dubrex2002 is offline  
#5 Old 03-27-2009, 04:39 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Do not do this to the front O2 sensor....................

Homebrewed tuned with Opensource!
dumdum is offline  
#6 Old 03-28-2009, 11:22 AM
WRXtuners Member
 
dubrex2002's Avatar
 
Join Date: Mar 2008
Location: North Carolina
Posts: 77
Images: 1
dubrex2002 is an unknown
Send a message via AIM to dubrex2002
why not?

-sounds like a boat-
dubrex2002 is offline  
#7 Old 03-28-2009, 04:57 PM
WRXtuners Member
 
baller_v24's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 1,469
baller_v24 is known to be trustworthy and helpful baller_v24 is known to be trustworthy and helpful
Send a message via Yahoo to baller_v24
im guessing because the sensor is not being deleted, it could tell cause the CEL to come back and car may run like poop? just throwing a non-educated guess. haha. i would just the an 02 delete or a tune which IMO is the right way to do it.

rollin on 17's now and they're dirty
baller_v24 is offline  
#8 Old 03-28-2009, 06:54 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Quote:
Originally Posted by dubrex2002 View Post
why not?
Because the front sensor is the main AFR sensor.If you use those anitfoulers you will screw up the reading to that sensor as well as your engine.The secondary cat efficiency sensor is the one EM fixes not the front sensor.Something is wrong with your sensor...........

Homebrewed tuned with Opensource!
dumdum is offline  
#9 Old 03-28-2009, 09:42 PM
WRXtuners Member
 
Eric2002wrx's Avatar
 
Join Date: Mar 2009
Location: Illinois
Posts: 5
Images: 4
Eric2002wrx is an unknown
i took it in to AMS performance they specialize in in evos and wrx sti's they did a dyno tune and removed the codes completely and now im really feeling the poines
Eric2002wrx is offline  
#10 Old 03-28-2009, 10:02 PM
WRXtuners Member
 
03 CrazyTaxi's Avatar
 
Join Date: Jan 2006
Location: Missouri
Posts: 728
Images: 4
03 CrazyTaxi is known to be trustworthy and helpful 03 CrazyTaxi is known to be trustworthy and helpful
Send a message via MSN to 03 CrazyTaxi Send a message via Yahoo to 03 CrazyTaxi
Yay! A noob who actually listened!

VF34'd Corvette Killer aka Doug
03 CrazyTaxi is offline  
#11 Old 03-30-2009, 02:24 AM
WRXtuners Member
 
dubrex2002's Avatar
 
Join Date: Mar 2008
Location: North Carolina
Posts: 77
Images: 1
dubrex2002 is an unknown
Send a message via AIM to dubrex2002
i do not have the nonfoulers on the first sensor..but its good to know that its an A/F sensor

-sounds like a boat-
dubrex2002 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On