wastegate not opening - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-01-2004, 11:29 PM Thread Starter
WRXtuners Member
 
hipo_wrx's Avatar
 
Join Date: Nov 2003
Location: Ohio
Posts: 475
Images: 8
hipo_wrx is an unknown
Send a message via AIM to hipo_wrx Send a message via Yahoo to hipo_wrx
wastegate not opening

well i installed a perrin up and down pipe with a borla header, which i like them, real nice. but my wastegate wasnt opening like it was stuck so i undid the rod, the flap was free but i had to pry the bar outward like it's supposed to. well, it was great after that so i took my girl, and her sister plus her friend out for pizza. when i was done, we left. the wastegate wouldnt open again, so i repeated the earlier process but it still didnt work. any clues? can i just replace the wastegate pod and rod?? thanks!
hipo_wrx is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-04-2004, 03:23 AM Thread Starter
WRXtuners Member
 
hipo_wrx's Avatar
 
Join Date: Nov 2003
Location: Ohio
Posts: 475
Images: 8
hipo_wrx is an unknown
Send a message via AIM to hipo_wrx Send a message via Yahoo to hipo_wrx
no one knows, damn this sux.
hipo_wrx is offline  
post #3 of 4 Old 05-18-2004, 02:39 AM Thread Starter
WRXtuners Member
 
hipo_wrx's Avatar
 
Join Date: Nov 2003
Location: Ohio
Posts: 475
Images: 8
hipo_wrx is an unknown
Send a message via AIM to hipo_wrx Send a message via Yahoo to hipo_wrx
well guess i did a no no that i was stoopid enough to not think off. i used headers without a big turbo,and well any big mods. just dont use headers without a easy spooling turbo, wait til basic mods are done u new guys, cause this is comin from a wrx newbie but didnt use his classic knowledge of cars.
hipo_wrx is offline  
post #4 of 4 Old 05-26-2004, 02:55 AM Thread Starter
WRXtuners Member
 
hipo_wrx's Avatar
 
Join Date: Nov 2003
Location: Ohio
Posts: 475
Images: 8
hipo_wrx is an unknown
Send a message via AIM to hipo_wrx Send a message via Yahoo to hipo_wrx
ok correction its ok to use headers early just be perfectly sure u have no leaks at all!!
hipo_wrx is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome