very low idle - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 06-02-2003, 03:06 PM Thread Starter
WRXtuners Member
 
o2sys's Avatar
 
Join Date: Apr 2003
Location: New York
Posts: 212
Images: 16
o2sys is an unknown
Send a message via AIM to o2sys Send a message via MSN to o2sys Send a message via Yahoo to o2sys
very low idle

my 2002 wrx AT, in a stop sign or whenever i stop and either have it in N, D, or P...at rest it idles very low. around 200 to 500 rpm. feels like the car is going to stall, it has stalled about twice, but other wise it just idles low. the low idle also cause the car to shake, enough so the driver and passenger can feel their bodies moves. anyone know what is wrong or how i can fix this problem? will better grounding be an option?

no serious mods, just a K&N filter, GFB hybrid valve, and STi exhaust. The low idle was always there before any of this mods where done to gein with.

SOME ONE PLEASE HELP ME, i will appreciate any comments. The vibration make me feel like im in a very old domestic car.
o2sys is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 06-02-2003, 07:55 PM
WRXtuners Member
 
fc735's Avatar
 
Join Date: Apr 2003
Posts: 1,890
Images: 12
fc735 is more helpful than not
Send a message via AIM to fc735
i'd take the blowoff valve off, and make sure that wasnt it. they can stick open, causing a vac leak, but i dont think thats your problem. that way you can take it to the dealer and have them see what is wrong.....ive seen a lot of subarus with IAC problems lately....at least in my area.
fc735 is offline  
post #3 of 12 Old 06-02-2003, 11:25 PM Thread Starter
WRXtuners Member
 
o2sys's Avatar
 
Join Date: Apr 2003
Location: New York
Posts: 212
Images: 16
o2sys is an unknown
Send a message via AIM to o2sys Send a message via MSN to o2sys Send a message via Yahoo to o2sys
the problem occured even before all the mods, is this something serious??? if not i can live with it, just thought i could fix it if it wasnt anything serious
o2sys is offline  
post #4 of 12 Old 06-03-2003, 05:58 PM
WRXtuners Member
 
Join Date: Jan 2003
Location: Washington
Posts: 55
Dr Moreau is an unknown
you paid for it

Hey,

Subaru gets money from us fools for that 36 K warranty. Take it in to the pros if you are still under warranty.
Dr Moreau is offline  
post #5 of 12 Old 06-03-2003, 06:18 PM Thread Starter
WRXtuners Member
 
o2sys's Avatar
 
Join Date: Apr 2003
Location: New York
Posts: 212
Images: 16
o2sys is an unknown
Send a message via AIM to o2sys Send a message via MSN to o2sys Send a message via Yahoo to o2sys
wouldnt the mods have VOIDed my warranty anyways?
o2sys is offline  
post #6 of 12 Old 06-03-2003, 07:49 PM
WRXtuners Member
 
Join Date: Jan 2003
Location: Washington
Posts: 55
Dr Moreau is an unknown
You said: "no serious mods, just a K&N filter, GFB hybrid valve, and STi exhaust"

Ok, put the stock filter and valve back on - forget about the exhaust. That will take care of warranty worries. Subaru should be able to fix it easily. Alternatively, buy a service manual which should show how to set the idle. The only book I have is Training WRX, which is all about Rally Race set up. I'll ###### buy the service manual at 36,001 miles!

Let us know what they do to fix it.
Dr Moreau is offline  
post #7 of 12 Old 06-03-2003, 07:50 PM
WRXtuners Member
 
fc735's Avatar
 
Join Date: Apr 2003
Posts: 1,890
Images: 12
fc735 is more helpful than not
Send a message via AIM to fc735
thats why i said to put your stock BOV back on....then take it in for service. the filter and exhaust wont void your warranty....but the bov will! my dealer looks HARD for any reason to void your warranty....but their a bunch of pricks anyway. "free tires for the life of your vehicle" MY ASS!!!!
fc735 is offline  
post #8 of 12 Old 06-03-2003, 10:12 PM Thread Starter
WRXtuners Member
 
o2sys's Avatar
 
Join Date: Apr 2003
Location: New York
Posts: 212
Images: 16
o2sys is an unknown
Send a message via AIM to o2sys Send a message via MSN to o2sys Send a message via Yahoo to o2sys
hmmm, once i have time to go to the dealer and have the problem fixed will post what really happened.
o2sys is offline  
post #9 of 12 Old 06-04-2003, 07:44 AM
WRXtuners Member
 
fc735's Avatar
 
Join Date: Apr 2003
Posts: 1,890
Images: 12
fc735 is more helpful than not
Send a message via AIM to fc735
just dont piss them off...they tried talkin to me like i was an idiot that didnt know anything, then i picked my car up, wearing my uniform from work...they got pissed when i was informing tehm of their incorrectness, feedin me a line of CRAP!! he really didnt like it when i left, and he saw ASE master tech, L1 on my jacket........hehehehe. they voided all warrenties just because i had a intake, and catback.......wait till they see it now.......
JOEY
fc735 is offline  
post #10 of 12 Old 06-25-2003, 09:54 AM
WRXtuners Member
 
Join Date: Apr 2003
Location: Pennsylvania
Posts: 83
Sphinx1 is an unknown
All I have to say is

MAGNUSON-MOSS ACT.

Throw that in there face & they won't have sh.. to say.
It protects us tuners from a-holes at dealerships.
Sphinx1 is offline  
post #11 of 12 Old 06-28-2003, 11:09 AM
WRXtuners Member
 
Join Date: Nov 2002
Location: oak harbor wa
Posts: 27
NAVYPAID is an unknown
my wife legacey had the same problem and i just got it back from the shop they told me it was a low idle setting so he uped the idle a little and then he told me that it could have been the gas my wife was putting in it. she was running citco gas and the mechanic sugested running that chevron with techron and ever since we haven't had any problems since.
NAVYPAID is offline  
post #12 of 12 Old 06-28-2003, 11:38 AM
WRXtuners Member
 
Kobiyashi's Avatar
 
Join Date: Feb 2003
Location: North Carolina
Posts: 578
Images: 2
Kobiyashi is more helpful than not
Citgo has the highest RON rating in the eastern US. USE CITGO IF YOU CAN ONLY GET 93OCTANE.

-kobi

-kobi
Kobiyashi is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome