Typical 3G problem? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-04-2013, 02:27 PM Thread Starter
Premium Member
 
the RIOT act's Avatar
 
Join Date: Dec 2012
Location: Massachusetts
Posts: 1,136
the RIOT act is more helpful than not
Garage
Typical 3G problem?

So now that the engine's broken in and I'm able to beat the Rex up a little bit, I'm experiencing what IMO feels like a drive by wire problem. When taken into high rpm and shifted into 2nd (not redlined or slammed into gear), there's a pretty noticeable delay before the throttle actually kicks in and begins 2nd gear. My 350z was a drive by wire so I'm relative to what it's like but this is pretty noticeable. Any other 3G owners experiencing this? Or anyone in general know what I'm feeling? I don't notice it from 2/3 but naturally that switch isn't as aggressive as 1/2.


Sent from AutoGuide.com Free App

Brandon - 13' SWP WRX Sedan
the RIOT act is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-04-2013, 03:24 PM
WRXtuners Member
 
09bluewrx's Avatar
 
Join Date: May 2012
Location: Pennsylvania
Posts: 100
09bluewrx is an unknown
Re: Typical 3G problem?

I have an 09 and i cant say that i have ever noticed. I will see when i go to leave work and let you know

Sent from my DROID X2 using AutoGuide.Com Free App
09bluewrx is offline  
post #3 of 6 Old 02-04-2013, 06:40 PM
WRXtuners Member
 
09bluewrx's Avatar
 
Join Date: May 2012
Location: Pennsylvania
Posts: 100
09bluewrx is an unknown
Re: Typical 3G problem?

No problems here. However, i am still stock for now though. Find anything yet on it?

Sent from my DROID X2 using AutoGuide.Com Free App
09bluewrx is offline  
post #4 of 6 Old 02-04-2013, 07:40 PM Thread Starter
Premium Member
 
the RIOT act's Avatar
 
Join Date: Dec 2012
Location: Massachusetts
Posts: 1,136
the RIOT act is more helpful than not
Garage
Typical 3G problem?

Yeah a couple very reliable resources are saying its my drive by wire which is what I suspected in the first place. I think the tune and mods just emphasized the lag caused by it.


Sent from AutoGuide.com Free App

Brandon - 13' SWP WRX Sedan
the RIOT act is offline  
post #5 of 6 Old 02-04-2013, 10:49 PM
WRXtuners Member
 
Join Date: Dec 2012
Location: Massachusetts
Posts: 32
horrorbiz is an unknown
Hmm, I don't notice it on mine and I am also stage 2.
horrorbiz is offline  
post #6 of 6 Old 02-05-2013, 07:34 AM Thread Starter
Premium Member
 
the RIOT act's Avatar
 
Join Date: Dec 2012
Location: Massachusetts
Posts: 1,136
the RIOT act is more helpful than not
Garage
Typical 3G problem?

Quote:
Originally Posted by horrorbiz View Post
Hmm, I don't notice it on mine and I am also stage 2.
We should meet up man. I could show you in person. Maybe it's normal and I'm just not use to Subarus setup yet. Had my Z for 8 years so gotta get use to new things I guess...


Sent from AutoGuide.com Free App

Brandon - 13' SWP WRX Sedan
the RIOT act is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On