Turbo Troubles...Please say no.. - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 01-06-2006, 05:04 AM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
Turbo Troubles...Please say no..

Ok so ever since I have bought my car I have noticed a small clunking or tappin sound coming from the turbo (semi low down on the passenger side) when driving. Happens when I am accellerating from 2k to around 3k rpms. Sometimes there is a slight woooosh but thats rare. I dont beat on my car, I hope I havent messed anything up. I have under 2100 miles on my car right now.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
Sponsored Links
Advertisement
 
#2 Old 01-06-2006, 10:00 AM
WRXtuners Member
 
ManicsWrX's Avatar
 
Join Date: Aug 2005
Location: Pennsylvania
Posts: 1,722
Images: 8
ManicsWrX is more helpful than not
Send a message via AIM to ManicsWrX
Your still stock? take it back


Let them check into it

Chris- ▼SbiΣ Mi▼
242 AWHP / 318 TQ
ManicsWrX is offline  
#3 Old 01-06-2006, 12:39 PM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
Not a single mod. I'm going back in about 100 miles for a free oil change so I'm gonna tell them then. Maybe they'll give me a new turbo! It happened since day 1. Im still feeling boost and everything and I can hear it spool so it isnt seized.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
#4 Old 01-06-2006, 12:57 PM
WRXtuners Member
 
ManicsWrX's Avatar
 
Join Date: Aug 2005
Location: Pennsylvania
Posts: 1,722
Images: 8
ManicsWrX is more helpful than not
Send a message via AIM to ManicsWrX
I personally would not wait that long. But good luck

Chris- ▼SbiΣ Mi▼
242 AWHP / 318 TQ
ManicsWrX is offline  
#5 Old 01-06-2006, 01:18 PM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
Alright I'll head in tomorrow. I dont think it should be serious.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
#6 Old 01-06-2006, 01:21 PM
WRXtuners Member
 
ManicsWrX's Avatar
 
Join Date: Aug 2005
Location: Pennsylvania
Posts: 1,722
Images: 8
ManicsWrX is more helpful than not
Send a message via AIM to ManicsWrX
Quote:
Originally Posted by awd>fwd
Alright I'll head in tomorrow. I dont think it should be serious.

Make them TEST drive it. and THOROUGHLY look it over. Insist there is a sound and make sure they dont stiff you.

Chris- ▼SbiΣ Mi▼
242 AWHP / 318 TQ
ManicsWrX is offline  
#7 Old 01-06-2006, 01:37 PM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
I can make this sound whenever I want as long as it is warmed up while driving. Just speed up even a tiny bit and you hear it from 2k to 3k. After 3k it stops, and I dont drive much below 2k because thats a little low.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
#8 Old 01-06-2006, 03:44 PM
WRXtuners Member
 
ManicsWrX's Avatar
 
Join Date: Aug 2005
Location: Pennsylvania
Posts: 1,722
Images: 8
ManicsWrX is more helpful than not
Send a message via AIM to ManicsWrX
During spool? Hmmm and you dont have a SILENCER DELETE DO YOU! <====junk.com

I would wonder since that is the spool RPM.

Chris- ▼SbiΣ Mi▼
242 AWHP / 318 TQ
ManicsWrX is offline  
#9 Old 01-06-2006, 04:32 PM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
I havent done the silencer delete and will not do that. Yeah, I know it is spooling there so that is also why I'm sure it's the turbocharger. I don't want to be without my rex not even for a day, so it's hard to take the plunge to take it down there. I will debadge tonight and head down there tomorrow and see what the dealer says. I bet theyre gonna wonder why I waited 2k miles. The reason? I asked before and everyone said it was normal....now I'm worried. My motor runs fine it's just this noise during spool, maybe something broken in the turbo? I dont run my rex that hard contrary to beleif on here....although I did whoop a GTI in the turning lane after school today My buddy was talkin shit about how his GTI was faster so I pull up next to him in the turning lane and it was a downhill rolling start, 20-75 and I was about a car length ahead....on the track.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
#10 Old 01-09-2006, 04:22 PM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
Hmm. I turned off my radio and played around with the RPMs while driving today and from the sounds I am hearing it sounds like an exhaust leak at the top of the downpipe. A light ta ta ta ( like an exhaust leak only quieter, so very small i guess) and then a small woosh. I can hear the turbo spooling so I know the turbo is still functioning.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
#11 Old 01-10-2006, 03:52 PM
WRXtuners Member
 
Join Date: Dec 2005
Location: Arizona
Posts: 5
hanwei is an unknown
Well let me tell you something. Im not totaly sure if its the same exact sound I had but it sounded like metal peices kinda clinging around thorugh my exhaust sometimes when i accelerated. Someitmes it happned and sometimes it didnt. But I heard from a friend that the up pipe cat breaks away and guess what? Thats what happend to me. My car was out for 2 and a half weeks at the dealer cause they had to order the turbo and a new cat cause both failed. But it was around christmass time so it shouldnt take 2 weeks for you. I just told them I think it migh tbe the cat breaking since I heard about that and that was it. They said the cat was melted... So now im back with a fast car but im still afraid to have that cat back infront of the turbo even though they said its a new manufacturer who did this uppipe. Tells me the last one was shit. I hope you get fixed what ever ## problem is but it sounds similar to what I had.
hanwei is offline  
#12 Old 01-10-2006, 04:08 PM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
I have a 2006 WRX, the 2006 factory up-pipe is catless, so that is not my problem.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
#13 Old 01-12-2006, 03:47 AM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
So today I was driving home and I smelled exhaust when I started my car. Then I drive off and am doing about 50 in a 45 and going up to 55 occasionally (playing with the explorer next to me) and start hearing it again, so I flip it around and head right back to the dealership. All they would do was give me a business card. I understand how a shop works, you are busy almost all day and you have cars stacked up, but had my motor blown coming home somehow it would have been all their problem. Like they go, okay what are you hearing and I told them it sounded like either metal in the turbo or a downpipe leak or both and his eyes lit up and he goes "AFTERMARKET DOWNPIPE?????" I told him stock and he got all sad again, so whatever. This starting to annoy me. I'm taking my buddy who knows these motors for a run in it tomorrow and see what he hears.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
#14 Old 01-12-2006, 07:14 AM
WRXtuners Member
 
ManicsWrX's Avatar
 
Join Date: Aug 2005
Location: Pennsylvania
Posts: 1,722
Images: 8
ManicsWrX is more helpful than not
Send a message via AIM to ManicsWrX
AWD dont take this offensive please......Meant to be seriously taken



You yourself said your a small kid "Short" and your YOUNG so 2+2 tells them they can walk all over you and you wont say anything to argue or prove there is an issue. Take your old man, or someone who will be more forceful. They gave you a card and you left? They won that battle. Call and demand a check on the car and take it there that day and watch and make sure they do a THOROUGH check of the car. Take your dad with you so someoen can back you up.

Good luck.....Please tell me its not an issue in the end I dont like hearning there are issues in the 06 I have none...but I changed my exhaust like a week after I got the car

Chris- ▼SbiΣ Mi▼
242 AWHP / 318 TQ
ManicsWrX is offline  
#15 Old 01-16-2006, 02:41 PM
WRXtuners Member
 
Join Date: Jan 2006
Location: New York
Posts: 5
gearhead is an unknown
Yikes, I would take it to the dealer, it might not be your turbo at all, but more internal. Bad valve spring who knows.
gearhead is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On