tremendous power loss... - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 Old 09-23-2006, 01:14 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2005
Location: New Jersey
Posts: 419
Black Night is an unknown
Send a message via AIM to Black Night
tremendous power loss...

well i was at the track a few nights ago...and i lined up against a camaro knowing i was going to lose.....got an excellent launch but then after 1st gear thae car didnt feel like it was pulling that hard....my time was a 15.2......i went crazy and left the track...ive looked at everything on my car and cant figure out why this would happen...any ideas?
Black Night is offline  
Sponsored Links
Advertisement
 
post #2 of 27 Old 09-23-2006, 01:16 PM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
Do you have any other mods than what you profile says?

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)
9d2TSi is offline  
post #3 of 27 Old 09-23-2006, 01:21 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2005
Location: New Jersey
Posts: 419
Black Night is an unknown
Send a message via AIM to Black Night
actually my profile hasnt been updated in a while...the only mods i have on the car are ACT lightweight flywheel, RPS street clytch, injen short ram, hks ssqv...invidia downpipe...thats it, now i ran my car about 5 months ago and with a blown clutch my best time was a 14.2...oh and sry for posting in the wrtong section i couldve sworn i was in problem diagnosis...but anyweys me and my buddy checked the car out and we cant find any leaks or anything
Black Night is offline  
post #4 of 27 Old 09-23-2006, 01:24 PM
WRXtuners Member
 
rex-ya's Avatar
 
Join Date: May 2003
Location: Connecticut
Posts: 708
Images: 9
rex-ya is more helpful than not
Hard to say without data logging. How does it run now? Did you check all the intercooler piping? sounds like you're leaking boost.

'06 WRX STi
rex-ya is offline  
post #5 of 27 Old 09-23-2006, 01:51 PM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
I think he needs an exhaust, but I'm not sure if his profile's updated to reflect that.

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)
9d2TSi is offline  
post #6 of 27 Old 09-23-2006, 02:10 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2005
Location: New Jersey
Posts: 419
Black Night is an unknown
Send a message via AIM to Black Night
haha, yea an exhaust would be nice, and the car still has Regular boost, no leaks
Black Night is offline  
post #7 of 27 Old 09-23-2006, 03:35 PM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
I'd say some engine management is in order. You need to do some tuning to get the benefits from those parts.

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)
9d2TSi is offline  
post #8 of 27 Old 09-23-2006, 09:10 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2005
Location: New Jersey
Posts: 419
Black Night is an unknown
Send a message via AIM to Black Night
well yeah engine management would deff help me out, but the problem im trying to figure out is why i am running less than stock with mods
Black Night is offline  
post #9 of 27 Old 09-23-2006, 09:16 PM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
Not only for tuning, but datalogging. I'd like to see some logs to see if you're pulling timing, losing boost, etc...

You could try resetting your ECU, cleaning your mas, maybe you got some bad gas. There are alot of things. Since you say that boost is solid, maybe you need a tune up.

It's really hard to say.

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)
9d2TSi is offline  
post #10 of 27 Old 09-23-2006, 11:04 PM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
There is a free datalogger on Nasioc, all you need is a laptop and a cable to connect to your laptop. I think the OP on that thread will sell you one, or Cobb can sell you one. Way cheaper than buying something just for datalogging, just a heads up.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
post #11 of 27 Old 09-23-2006, 11:28 PM
WRXtuners Member
 
nick4592's Avatar
 
Join Date: Sep 2005
Location: Colorado
Posts: 1,030
Images: 9
nick4592 is more helpful than not
Send a message via AIM to nick4592 Send a message via MSN to nick4592 Send a message via Yahoo to nick4592
You may have broke something in your drivetrain....A Diff, Axle, or something of that nature would allow your car to run 'normal' engine wish but would kill your power

"Life's a bowl of punch so go ahead and Spike it!" -311
nick4592 is offline  
post #12 of 27 Old 09-24-2006, 12:28 AM Thread Starter
WRXtuners Member
 
Join Date: Jun 2005
Location: New Jersey
Posts: 419
Black Night is an unknown
Send a message via AIM to Black Night
im gonna try resetting it tomm and cleaning the sensor...its been sitting in my garage with a sheet over it since the track ### if sumthing is really wrong with my car im not driving it...but if i broke an axle wudnt i really notice sumthing? or even the Differential...the car drives fine, handles fine and takes off fine....i guess the ehcnage was so gradual i didnt even notice it losing power
Black Night is offline  
post #13 of 27 Old 09-24-2006, 08:00 AM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Quote:
Originally Posted by 9d2TSi
Not only for tuning, but datalogging. I'd like to see some logs to see if you're pulling timing, losing boost, etc...
+1 i'm going with pulling timing or heat soaked I.C. If you got a lap top i HIGHLY suggest logging the car.Software is free,you just need the OBDII cable.

Homebrewed tuned with Opensource!
dumdum is offline  
post #14 of 27 Old 09-24-2006, 11:33 AM Thread Starter
WRXtuners Member
 
Join Date: Jun 2005
Location: New Jersey
Posts: 419
Black Night is an unknown
Send a message via AIM to Black Night
so any latptop will work? and where can i find the odbII cable
Black Night is offline  
post #15 of 27 Old 09-24-2006, 06:40 PM
WRXtuners Member
 
JiveMasterT's Avatar
 
Join Date: Jan 2006
Location: New York
Posts: 677
Images: 5
JiveMasterT is more helpful than not
Quote:
Originally Posted by Black Night
haha, yea an exhaust would be nice, and the car still has Regular boost, no leaks
Are you sure about that? I see an SSQV on your mod list there and I'm the only person I've ever seen recirculate one of those. If you're venting it then there's a good chance your car doesn't like that.

I'm sure a data log will show really weird fuel trims and your engine pulling timing because it doesn't know wtf is going on.

Patrick - 2007 STi Limited
▼SbiΣ Mi▼
JiveMasterT is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On