Tranny symptons? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-08-2004, 01:26 AM Thread Starter
WRXtuners Member
 
Join Date: Jul 2004
Location: Nevada
Posts: 126
Images: 4
Turbo_WRX is an unknown
Tranny symptons?

What are the symptoms of a ####ed tranny? read my "not enough backpressure" thread to see all my symptoms. But, do you guys think it could be my tranny? this problems first happened when i put it in first, then when to go, and the car died. i let out clutch, and it died. sooo, is it my tranny? how much is it for someone to install the dogbox tranny i'm looking at getting? please help, i haven't driven my car for about a month, i've been sitting inside playing xbox all day. sucks ass. so please, holla back. and thanks in advanced.
Turbo_WRX is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-08-2004, 09:55 AM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
Doesn't sound like a tranny problem to me.
IBAUCLAPlaya is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome