Tranny Reverse whine and grind - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 33 Old 05-07-2009, 08:30 AM Thread Starter
WRXtuners Member
 
isd_intrepid's Avatar
 
Join Date: Jun 2007
Location: Montana
Posts: 134
isd_intrepid is an unknown
Send a message via Yahoo to isd_intrepid
Tranny Reverse whine and grind

So i had a really stupid moment last night. I let some girl who i met like a week ago drive my car. DOH!. Anyway she not knowing how to drive this car, revv'd it up to 6k and dumped it in reverse. rear tires left a 2 foot tread mark. Now when in reverse i hear a loud whine. louder than normal. and a grinding sound can be heard from the front drivers side area. the weird part is its not doing it while in 1 -5. If you need a mod list. hit up my car domain page listed below. Thanks for the help guys.

http://www.cardomain.com/ride/3317140
check out my car domain here. Mod list and Pix

Last edited by isd_intrepid; 05-07-2009 at 08:31 AM. Reason: fixed some grammer
isd_intrepid is offline  
Sponsored Links
Advertisement
 
post #2 of 33 Old 05-07-2009, 09:33 AM
WRXtuners Member
 
VD5505's Avatar
 
Join Date: Oct 2006
Location: Iowa
Posts: 905
Images: 6
VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful
Send a message via AIM to VD5505 Send a message via MSN to VD5505
Sorry to hear about that. Any who, the sound in reverse is normal since reverse is a straight cut gear. As for the popping sound from the front you say, I would check your tranny mounts first maybe it broke and also check the motor mounts, Maybe when you put it in reverse its rocking the motor and lifting it up, it could be as easy as a broken motor mount.
VD5505 is offline  
post #3 of 33 Old 05-07-2009, 09:35 AM Thread Starter
WRXtuners Member
 
isd_intrepid's Avatar
 
Join Date: Jun 2007
Location: Montana
Posts: 134
isd_intrepid is an unknown
Send a message via Yahoo to isd_intrepid
no this is louder than the normal whine. way louder.
I will check the mounts but i don't think that's it either. cause it will do it when i'm just rolling backwards and the clutch is disengaged. I know this is a weird description but it the sound is rotational. almost like a bearing. but if it were a bearing it would be making the sound going the other direction.

http://www.cardomain.com/ride/3317140
check out my car domain here. Mod list and Pix
isd_intrepid is offline  
post #4 of 33 Old 05-07-2009, 09:46 AM
WRXtuners Member
 
VD5505's Avatar
 
Join Date: Oct 2006
Location: Iowa
Posts: 905
Images: 6
VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful
Send a message via AIM to VD5505 Send a message via MSN to VD5505
try checking out your axle shafts, weird things can happen like that
VD5505 is offline  
post #5 of 33 Old 05-07-2009, 06:43 PM Thread Starter
WRXtuners Member
 
isd_intrepid's Avatar
 
Join Date: Jun 2007
Location: Montana
Posts: 134
isd_intrepid is an unknown
Send a message via Yahoo to isd_intrepid
UPDATE!!!!!!!!!!!!!!!!

I took the car to the stealership and had the head tech look at the car. I told him straight up what had happened and he drove it backwards a couple of times and said that more than likely a couple of teeth were broken. the car goes in next week to get it fixed. Its a tossup on whether or not the extended warranty will cover it or not. according to the owner of the stealership they will probably cover it. but who knows. Tomorrow i'm going to drop the fluid out of it to inspect it. and if everything does't look too bad i'm gonna autocross on sunday.

http://www.cardomain.com/ride/3317140
check out my car domain here. Mod list and Pix
isd_intrepid is offline  
post #6 of 33 Old 05-07-2009, 06:58 PM
WRXtuners Member
 
pb-king07's Avatar
 
Join Date: Mar 2008
Location: Washington
Posts: 135
Images: 2
pb-king07 is an unknown
Well did you learn something??? LOL IMO I would not autocross it sunday if it's not fixed. lets say a few teeth did break and you did not see them in the oil. and your out on the track and the tranny grenades it's self becasue a few teeth got stuck in the other gears. but it's your car.
pb-king07 is offline  
post #7 of 33 Old 05-08-2009, 10:15 AM
WRXtuners Member
 
VD5505's Avatar
 
Join Date: Oct 2006
Location: Iowa
Posts: 905
Images: 6
VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful
Send a message via AIM to VD5505 Send a message via MSN to VD5505
Like pb-king07 said, do not go autocross that, if they are on the borderline with you on fixing for free i wouldn't drive that thing anywhere. I hope they cover that for you though since you told them a girl did a reverse launch at 6k haha, but let us know what happens with ya man.
VD5505 is offline  
post #8 of 33 Old 05-12-2009, 10:51 AM Thread Starter
WRXtuners Member
 
isd_intrepid's Avatar
 
Join Date: Jun 2007
Location: Montana
Posts: 134
isd_intrepid is an unknown
Send a message via Yahoo to isd_intrepid
BUMP
UPDATE:
so i took the car to the Stealership this morning. And they gave me the "LOANER"
talk about a kick to the stomach. i'm now driving a 90's Pontiac Bonniville. !Cry!!Cry!!Cry!
I'm not sure if i can take a week of driving this thing.

http://www.cardomain.com/ride/3317140
check out my car domain here. Mod list and Pix
isd_intrepid is offline  
post #9 of 33 Old 05-12-2009, 01:10 PM
Registered User
 
Join Date: May 2005
Location: Illinois
Posts: 50
blink3020 is an unknown
Haha, you'll get used to it...... drives just like a suby...
blink3020 is offline  
post #10 of 33 Old 05-24-2009, 09:08 AM Thread Starter
WRXtuners Member
 
isd_intrepid's Avatar
 
Join Date: Jun 2007
Location: Montana
Posts: 134
isd_intrepid is an unknown
Send a message via Yahoo to isd_intrepid
UPDATE:
rant
The Trauma/Drama is almost over. I think.
So the Stealership took 24hrs before they even looked at my car. After the tranny was finally dropped and disassembled the tech saw no damage to the foward gears. WOOT! but the reverse idler shafter was bent. which is why the gears were whining louder than normal and slightly grinding. So the Stealership estimated $1700+ to fix it. The warranty people came out the next day and fortuneatley for me they are covering all but $250ish. (minor parts like bolts and some time in labor) The parts arrived on the 19th with an assurance from the Service Manager that i would be back on the road between Tuesday afternoon and Thursday(21st).

I drove by the dealership on wednesday afternoon around 4PM and the vehicle was still in the same spot. A little bit irritated i stopped and asked the service manager what was up. He said they had gotten busy, but the tech will start on the car tomorrow (Thurs) morning and i should have it back by the afternoon. So a little miffed about being brushed off i waited another day. So by 4pm on Thursday (21st) i drove by again. Car still parked in the same spot. Again i walked in and asked what was up. Now the service manager tells me that they have been busy and i might get the car back tomorrow (Fri). I simply just walked out of the building at a loss for words. i go from an assurance, to a promise to a maybe.

So Friday morning around 10am i decided to check on the car. Which to no surprise still hasn't been touched. So this time instead of talking to the service manager i went straight to the owner. who by happenstance was also wondering why my car was still not finished. After explaining the situation he talked to the service manager to get his side of the story. he came back with a story about how they have been really busy, and they have been down a tech for about 3 weeks. he assured me that my car was going in the next open bay and i will have it back in the afternoon. so went home an waited. keep in mind i'm still driving this POS Pontiac Bonneville. Which to be honest fueled more of the fire. So around 3:30 i still hadn't heard from the Dealership and i committed myself to going down there at 4 to find out the . 4pm on the dot, they call me and tell me that while trying to reinstall the transmission they broke a part of my clutch and they were working the issue. and to also tell me that my clutch plate is worn down considerablely and is purple, as well as the clutch disc has heat spots on it. they call me back a few minutes later to tell me that the soonest they can get the part that they broke is tuesday. At this point, having to face the prospect that i'm not getting my car back anytime soon, i vent on them about the POS car that i'm having to drive. The guy called me back a couple minutes later telling me that the car was only supposed to be loaned out on a short term basis and to come by and trade it in. I haul ass down to the Dealership to offload the ego killing vehicle and also to look at the clutch. the end result of this trip was: I'm now driving an '06 G6 gt. and i have a new clutch clutch plat and disk enroute and will be installed wednesday of next week.(27th) At least the clutch is disassembled so reinstallation will be a breeze and all i should have to pay for is parts and not much in labor to have a new clutch put on.

So now lets see what this week will bring.
/rant

http://www.cardomain.com/ride/3317140
check out my car domain here. Mod list and Pix
isd_intrepid is offline  
post #11 of 33 Old 05-24-2009, 09:33 AM Thread Starter
WRXtuners Member
 
isd_intrepid's Avatar
 
Join Date: Jun 2007
Location: Montana
Posts: 134
isd_intrepid is an unknown
Send a message via Yahoo to isd_intrepid
only the portion that they broke. everyting else is considered a wear item. although the clutch is about 6months old. I'm trying to figure out how i wore it down so quick. my driving habits havn't changed that much.

http://www.cardomain.com/ride/3317140
check out my car domain here. Mod list and Pix
isd_intrepid is offline  
post #12 of 33 Old 05-24-2009, 09:36 AM
WRXtuners Member
 
basco's Avatar
 
Join Date: Aug 2004
Location: South Carolina
Posts: 1,873
basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to
Send a message via AIM to basco Send a message via MSN to basco
did they show you the heat spots...or were they just like you have heat spots come give us money?

FP GT35R MoTeC M800 AndrewTech PPG'd Wagon - 513AWHP
06 Mazdaspeed6 280/330
- Matt
basco is offline  
post #13 of 33 Old 05-24-2009, 10:30 AM Thread Starter
WRXtuners Member
 
isd_intrepid's Avatar
 
Join Date: Jun 2007
Location: Montana
Posts: 134
isd_intrepid is an unknown
Send a message via Yahoo to isd_intrepid
i can't remember what the part name was. but its in the center of the clutch and attactches to the input shaft. and according to the manual you have to use a screwdriver to apply pressure and it should pop right off. then when you put the tranny back in, the shift forks are used to lock it all in place. Obviously i'm missing some steps and a lot of terminology. Anyway, the tech wound up prying it off with 2 screwdrivers.
So as far as i understand it they removed the clutch after the fact. I have yet been able to talk to the tech who removed it cause he was gone by the time i showed up. so i have to wait till tuesday. but as for the replacement of the clutch plate and disc. my driving habit wore that down. so im just replacing those cause its already in pieces. I understand what your saying. and according to the parts guy and the techs that were still on shift at the time is was there. they only order the parts that need to be replaced. so when i replaced my clutch 6 months ago the afformentioned piece the broke is probably from the org clutch system.
But i totally agree that they should pay for a new clutch system to be put in. but its not happening that way. and I'm still paying in the Karma sense for stuff i did in Iraq and for letting some PITA teenage girl drive my car.

http://www.cardomain.com/ride/3317140
check out my car domain here. Mod list and Pix
isd_intrepid is offline  
post #14 of 33 Old 05-24-2009, 10:50 AM Thread Starter
WRXtuners Member
 
isd_intrepid's Avatar
 
Join Date: Jun 2007
Location: Montana
Posts: 134
isd_intrepid is an unknown
Send a message via Yahoo to isd_intrepid
i would like to believe that this dealership isn't that shady. at least on the tech side of the house.

http://www.cardomain.com/ride/3317140
check out my car domain here. Mod list and Pix
isd_intrepid is offline  
post #15 of 33 Old 05-24-2009, 11:05 AM Thread Starter
WRXtuners Member
 
isd_intrepid's Avatar
 
Join Date: Jun 2007
Location: Montana
Posts: 134
isd_intrepid is an unknown
Send a message via Yahoo to isd_intrepid
5. release bearing is what they broke.
The flywheel has already been resurfaced once. so i think that it should just get replaced.
"this deal is getting worse all the time."
Attached Images
 

http://www.cardomain.com/ride/3317140
check out my car domain here. Mod list and Pix
isd_intrepid is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On