Tire Pressure Sensor problems. - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-03-2010, 04:06 PM Thread Starter
WRXtuners Member
 
booosted09's Avatar
 
Join Date: Jun 2009
Location: Massachusetts
Posts: 477
Images: 5
booosted09 is more helpful than not
Garage
Tire Pressure Sensor problems.

Is anyone else having problems with their tire pressure sensor? I run 36psi in all my tires and for some reason the light on the dash will pop on when i drive to work, then when i drive home it shuts off. I check the pressure and they are all at 36 psi except for one tire will drop down to 32 psi. Is that enough to trip the sensor? I air the one tire up and i wont have a problem with it again for about a month and then it happens again. JUst curious if anyone else is having this problem too. Thanks for your help.

so stock its not even funny...just kinda sad :(
-Randy
booosted09 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-03-2010, 06:59 PM
WRXtuners Member
 
Hondafan's Avatar
 
Join Date: Nov 2006
Location: Utah
Posts: 531
Images: 2
Hondafan is a helpful contributing member
Yes, that is enough to make the light come on at 32 PSI. What's happening is that when the tire is cold so will the air inside be. Cold air is more dense, meaning that the pressure will actually be lower in the tire when it's still not heated up. If you park in the sun at work, you can have a fluctuation in pressure as much as 4 psi in the shade/sun (or more in extreme cases). If your tire is even SLOWLY losing air, have a tire shop take a look, because it will always do it until you get the leak fixed (unless you just don't ever drive your car and then it will actually lose air just by sitting still because the tire is not flexing and expanding/contracting as you drive. Anyway, long story short: You're fine. Fill it, and get it checked. Otherwise, nothing is wrong.
Hondafan is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome