Tail lights/ DRL problem - Subaru WRX Forum
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 12-18-2013, 03:14 PM
WRXtuners Member
 
Brockton's Avatar
 
Join Date: Mar 2013
Location: Illinois
Posts: 262
Brockton is a helpful contributing member
Garage
Tail lights/ DRL problem

I just did a long road trip from el paso to illinois. I found out thanks to a cop that my tailights aren't working. Heres what I know:

What I don't have:
DRL's
Third brake light that's inside the car in the back window
Tailights (the red ones that come on when you turn you headlights on)


What I do have:
The brake lights that are in the housings by the trunk lid
The third brake light in the spoiler
Head lights
Fog lights
Turn signals
Reverse lights

Checked all fuses, I noticed my head lights would flicker slightly every now and then too.

Any ideas?
Brockton is offline  
Sponsored Links
Advertisement
 
#2 Old 12-18-2013, 03:32 PM
WRXtuners Member
 
Haw1es's Avatar
 
Join Date: Feb 2013
Location: Maine
Posts: 214
Haw1es is more helpful than not
Garage
could it be the bulbs themselves? its odd that all of that went, seemingly at once.


Sent from AutoGuide.com Free App

Shane
2010 WRX
2003 Jetta 2.5
Haw1es is offline  
#3 Old 12-18-2013, 04:26 PM
WRXtuners Member
 
Brockton's Avatar
 
Join Date: Mar 2013
Location: Illinois
Posts: 262
Brockton is a helpful contributing member
Garage
Yeah, thats I was sure it was a fuse, but they all looked good, maybe a relay, or maybe there are some harness connectors that came loose. I'm downloading the service manual right now, hopefully I can figure something out, worst case there is a dealership about 40 minutes away I can take her to tomorrow.
Brockton is offline  
#4 Old 12-18-2013, 04:40 PM
WRXtuners Member
 
arcticscythe's Avatar
 
Join Date: Dec 2013
Location: California
Posts: 169
arcticscythe is known to be trustworthy and helpful arcticscythe is known to be trustworthy and helpful
Brockton, Im not sure if the 4 door is wired like the Hatch but us hatch guys have a separate set of lines to control the lamps on our hatch. I would think it'd be odd for Subaru to build a different wire harness for the 4 and 5 door. The hatch lamps have a separate relay as far as I know. i would check the relays under the dash, maybe one of them is blown.
BLAZE2099 likes this.
arcticscythe is offline  
#5 Old 12-18-2013, 04:45 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,467
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Seems like relay or a bad wire somewhere.

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#6 Old 12-18-2013, 05:05 PM
WRXtuners Member
 
Brockton's Avatar
 
Join Date: Mar 2013
Location: Illinois
Posts: 262
Brockton is a helpful contributing member
Garage
Quote:
Originally Posted by arcticscythe View Post
Brockton, Im not sure if the 4 door is wired like the Hatch but us hatch guys have a separate set of lines to control the lamps on our hatch. I would think it'd be odd for Subaru to build a different wire harness for the 4 and 5 door. The hatch lamps have a separate relay as far as I know. i would check the relays under the dash, maybe one of them is blown.
Yeah, I have the relay, unfortunately my volt meter is packed up and with the movers right now so I can't really check it, I'll just go pick up a new relay tomorrow and see if that works.
Brockton is offline  
#7 Old 12-18-2013, 07:15 PM
WRXtuners Member
 
Brockton's Avatar
 
Join Date: Mar 2013
Location: Illinois
Posts: 262
Brockton is a helpful contributing member
Garage
I have 4 relays under the dash, they aren't labeled and they aren't listed on the panel, any idea which one it is?
Brockton is offline  
#8 Old 12-20-2013, 02:31 PM
WRXtuners Member
 
Brockton's Avatar
 
Join Date: Mar 2013
Location: Illinois
Posts: 262
Brockton is a helpful contributing member
Garage
Well, it turns out I do have my DRL's and that my wife is retarded (she was checking them for me), and I pulled the bulbs out to inspect them in proper lighting, and the filament for the running tail lights were blown on both of them. Guess they blew at the same time.

I now have an extra relay laying around haha.
Brockton is offline  
#9 Old 12-20-2013, 06:34 PM
Vew
Moderator
 
Vew's Avatar
 
Join Date: Feb 2004
Location: West Virginia
Posts: 3,445
Images: 10
Vew is more helpful than not
Send a message via AIM to Vew
Good you found the problem. Before putting in new bulbs, use your multimeter to verify the voltage so you don't toast the new set.

Jon
"We live for a good time, not a long time."
RIP Colin McRae
Vew is offline  
#10 Old 12-21-2013, 10:34 AM
WRXtuners Member
 
boo-key bear's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 922
Images: 6
boo-key bear is a helpful contributing member
Garage
Quote:
Originally Posted by Haw1es View Post
could it be the bulbs themselves? its odd that all of that went, seemingly at once.


Sent from AutoGuide.com Free App
Rep your way. Hit the nail on the head. Always check the cheapest and most simple solution first!

Adair
06' wrx tr
Phatbotti tuned!
boo-key bear is offline  
#11 Old 12-21-2013, 11:28 AM
WRXtuners Member
 
Haw1es's Avatar
 
Join Date: Feb 2013
Location: Maine
Posts: 214
Haw1es is more helpful than not
Garage
Thanks boo-key! I'm cheap so I always look for the least expensive fix first FOL
I'm with vew, check the voltage as they both went at the same time. Wouldn't want you to burn through another set of bulbs.
boo-key bear likes this.
Haw1es is offline  
#12 Old 12-22-2013, 12:42 AM
WRXtuners Member
 
Brockton's Avatar
 
Join Date: Mar 2013
Location: Illinois
Posts: 262
Brockton is a helpful contributing member
Garage
I've had them in for a day now, so far so good, my voltmeter is boxed up and with the movers right now, so I won't have it till monday. My third brake light went out too, the one thats in the window. All 3 at once, all 3 that are on the same circuit. I guess we shall see.
Brockton is offline  
#13 Old 12-22-2013, 05:44 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,962
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
If they go out again, don't put the bulb in the window brake light. Might eliminate a possibility.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#14 Old 12-22-2013, 05:55 AM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,467
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
All three at once would bring me to believe they got an unusual large jolt of power.
Make sure your fuse is the correct size.
That should have blown first.

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#15 Old 12-22-2013, 09:44 AM
WRXtuners Member
 
Brockton's Avatar
 
Join Date: Mar 2013
Location: Illinois
Posts: 262
Brockton is a helpful contributing member
Garage
All fuses are correct size, maybe its just a freak accident. I didn't replace the third brake light, I still have the one in my spoiler, so i'll just leave it at that for now.
Brockton is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On