Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Problem Diagnosis (http://www.wrxtuners.com/forums/f72/)
-   -   Tail lights/ DRL problem (http://www.wrxtuners.com/forums/f72/tail-lights-drl-problem-42706/)

Brockton 12-18-2013 04:14 PM

Tail lights/ DRL problem
 
I just did a long road trip from el paso to illinois. I found out thanks to a cop that my tailights aren't working. Heres what I know:

What I don't have:
DRL's
Third brake light that's inside the car in the back window
Tailights (the red ones that come on when you turn you headlights on)


What I do have:
The brake lights that are in the housings by the trunk lid
The third brake light in the spoiler
Head lights
Fog lights
Turn signals
Reverse lights

Checked all fuses, I noticed my head lights would flicker slightly every now and then too.

Any ideas?

Haw1es 12-18-2013 04:32 PM

could it be the bulbs themselves? its odd that all of that went, seemingly at once.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com Free App[/url][/color]

Brockton 12-18-2013 05:26 PM

Yeah, thats I was sure it was a fuse, but they all looked good, maybe a relay, or maybe there are some harness connectors that came loose. I'm downloading the service manual right now, hopefully I can figure something out, worst case there is a dealership about 40 minutes away I can take her to tomorrow.

arcticscythe 12-18-2013 05:40 PM

Brockton, Im not sure if the 4 door is wired like the Hatch but us hatch guys have a separate set of lines to control the lamps on our hatch. I would think it'd be odd for Subaru to build a different wire harness for the 4 and 5 door. The hatch lamps have a separate relay as far as I know. i would check the relays under the dash, maybe one of them is blown.

BLAZE2099 12-18-2013 05:45 PM

Seems like relay or a bad wire somewhere.

Brockton 12-18-2013 06:05 PM

[quote=arcticscythe;414818]Brockton, Im not sure if the 4 door is wired like the Hatch but us hatch guys have a separate set of lines to control the lamps on our hatch. I would think it'd be odd for Subaru to build a different wire harness for the 4 and 5 door. The hatch lamps have a separate relay as far as I know. i would check the relays under the dash, maybe one of them is blown.[/quote]

Yeah, I have the relay, unfortunately my volt meter is packed up and with the movers right now so I can't really check it, I'll just go pick up a new relay tomorrow and see if that works.

Brockton 12-18-2013 08:15 PM

I have 4 relays under the dash, they aren't labeled and they aren't listed on the panel, any idea which one it is?

Brockton 12-20-2013 03:31 PM

Well, it turns out I do have my DRL's and that my wife is retarded (she was checking them for me), and I pulled the bulbs out to inspect them in proper lighting, and the filament for the running tail lights were blown on both of them. Guess they blew at the same time.

I now have an extra relay laying around haha.

Vew 12-20-2013 07:34 PM

Good you found the problem. Before putting in new bulbs, use your multimeter to verify the voltage so you don't toast the new set.

boo-key 12-21-2013 11:34 AM

[quote=Haw1es;414746]could it be the bulbs themselves? its odd that all of that went, seemingly at once.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com Free App[/url][/color][/quote]

Rep your way. Hit the nail on the head. Always check the cheapest and most simple solution first! !Thumbs Up

Haw1es 12-21-2013 12:28 PM

Thanks boo-key! I'm cheap so I always look for the least expensive fix first FOL
I'm with vew, check the voltage as they both went at the same time. Wouldn't want you to burn through another set of bulbs.

Brockton 12-22-2013 01:42 AM

I've had them in for a day now, so far so good, my voltmeter is boxed up and with the movers right now, so I won't have it till monday. My third brake light went out too, the one thats in the window. All 3 at once, all 3 that are on the same circuit. I guess we shall see.

pzr2874 12-22-2013 06:44 AM

If they go out again, don't put the bulb in the window brake light. Might eliminate a possibility.

BLAZE2099 12-22-2013 06:55 AM

All three at once would bring me to believe they got an unusual large jolt of power.
Make sure your fuse is the correct size.
That should have blown first.

Brockton 12-22-2013 10:44 AM

All fuses are correct size, maybe its just a freak accident. I didn't replace the third brake light, I still have the one in my spoiler, so i'll just leave it at that for now.


All times are GMT -5. The time now is 02:35 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.