Subaru Legact GT JAMMED AND WONT MOVE - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 08-17-2009, 09:10 PM
WRXtuners Member
 
Join Date: Aug 2009
Location: Australia
Posts: 2
bFTP is an unknown
Subaru Legact GT JAMMED AND WONT MOVE

Hi guys, im interested to buy a Subaru Legacy 1995. It has a problem and apparantly needs a new gearbox (its a GT wagon 5 speed). Ive had a look at it and the symptoms are as follows. Cars starts and idle etc FINE. The car WILL NOT roll forward or back (wheels jammed in place). When you get into the car and put the clutch in, and move the stick into gear (you can move the shifter into all 5 gears as well as reverse). The moment you start to release the clutch, the car wont move and will just stall.

Has ayone experienced this before? And would it likely be the Rear Diff, Front Diff, or something inside the gearbox? They said a mechanic told them it needs a new gearbox? Thanks
bFTP is offline  
Sponsored Links
Advertisement
 
#2 Old 08-18-2009, 12:00 PM
WRXpert
 
LiL Shoaf's Avatar
 
Join Date: Jun 2005
Location: Pennsylvania
Posts: 1,810
Images: 2
LiL Shoaf is more helpful than not
Send a message via AIM to LiL Shoaf Send a message via Yahoo to LiL Shoaf
I would start with the brakes first. Make sure that they are not stuck. I had a wrangle that the Ebrake would stick and I had to put her in 4wd to break them free before it would move. If the brakes are ok then I move to the transmission.

02 WRX.. "It's fun when it runs.. Problem is that it hardly ever does..."
LiL Shoaf is offline  
#3 Old 08-18-2009, 04:10 PM
WRXtuners Member
 
Join Date: Feb 2009
Location: New York
Posts: 110
Images: 3
slo2sixty is an unknown
Quote:
Originally Posted by LiL Shoaf View Post
I would start with the brakes first. Make sure that they are not stuck. I had a wrangle that the Ebrake would stick and I had to put her in 4wd to break them free before it would move. If the brakes are ok then I move to the transmission.
+1 to that. If it looks like the brakes u can get a big hammer and a big punch and whack the rotors might get them free. And does it try to move but wont or does it just sit there no clutch action

02 WRX Now STG 3
92 Ninja 600
Quit crying and be happy. could be driving a mustang - Jujutsuka
slo2sixty is offline  
#4 Old 12-08-2009, 11:35 AM
WRXtuners Member
 
Join Date: Dec 2009
Location: New York
Posts: 1
Smiley1234 is an unknown
I had the same problem with mine.
But i had a new clutch fitted and only after this did it occur.
i tried everything
Fitted new breaks front back,
(including disks, pads and calipers)
and it was still the same
so i took the air box off, look at the clutch cable
loosened it, and tightened
then i saw another cable underneath
i loosened that, then tried the car, and it was like brand new, no problems at all

hope this helps
Smiley1234 is offline  
#5 Old 12-08-2009, 11:47 AM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,368
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Any insight to what the other cable underneath was for? Wondering minds will want to know.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On