Strange Behavior - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 03-03-2010, 10:25 PM
WRXtuners Member
 
suby_doo's Avatar
 
Join Date: Apr 2008
Location: Texas
Posts: 34
suby_doo is an unknown
Send a message via Yahoo to suby_doo
Strange Behavior

Ok was driving my car around today and it was acting like a normal subie...... stopped at a stop light and the car started to idle low sounded like it was camming..... but anyways the idle dropped very low and the car shut off.... i turned it back on and drove the car it felt shaky it was hesitating when i pushed in the throttle to get on the highway did not pick up at all..... then when i stop it drops idle again...... what can it be
suby_doo is offline  
Sponsored Links
Advertisement
 
#2 Old 03-04-2010, 08:10 AM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
Mods, miles? a little more info would help some.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
#3 Old 03-04-2010, 01:25 PM
WRXtuners Member
 
suby_doo's Avatar
 
Join Date: Apr 2008
Location: Texas
Posts: 34
suby_doo is an unknown
Send a message via Yahoo to suby_doo
TBE, Intake, AgencyPower Crank Pulley, Large Top Mount Intercooler with Perrin Y-pipe, TBXS Fuel Rails With Distribution Block, Ported TGV Delete running on Stage 2 utec, 72000miles, Tune Up Every 2000 Miles
suby_doo is offline  
#4 Old 03-04-2010, 02:23 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
Do you have any CELs?

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
#5 Old 03-04-2010, 04:19 PM
WRXtuners Member
 
suby_doo's Avatar
 
Join Date: Apr 2008
Location: Texas
Posts: 34
suby_doo is an unknown
Send a message via Yahoo to suby_doo
other than TGV cel's.......nope
suby_doo is offline  
#6 Old 03-04-2010, 04:40 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
I dont know much about the TGCs and deleting them. If memory serves me correct there are about 12 or so codes that need cleared after removing them. Im not sure if that could be your problem or not.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
#7 Old 03-04-2010, 09:13 PM
WRXtuners Member
 
suby_doo's Avatar
 
Join Date: Apr 2008
Location: Texas
Posts: 34
suby_doo is an unknown
Send a message via Yahoo to suby_doo
it threw a couple of codes for them so i bought the utec to fix that my..... to add another thing when the car drops idle it smells of gas and a lot of smoke comes out of the exhaust......
suby_doo is offline  
#8 Old 03-04-2010, 09:14 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
What color smoke? Any significant smell from the exhaust, or just that rich gas smell?

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
#9 Old 03-04-2010, 09:37 PM
WRXtuners Member
 
suby_doo's Avatar
 
Join Date: Apr 2008
Location: Texas
Posts: 34
suby_doo is an unknown
Send a message via Yahoo to suby_doo
white smoke at low idle it goes away in the upper rpm..... just the rich smell
suby_doo is offline  
#10 Old 03-05-2010, 01:14 AM
WRXtuners Member
 
Hondafan's Avatar
 
Join Date: Nov 2006
Location: Utah
Posts: 531
Images: 2
Hondafan is a helpful contributing member
I'm not huge on these types of problems, but couldn't a vacuum/boost leak cause this? What was the last mod you performed? When you say tune up, what do you replace? every 2000 miles seems a little bit ambitious if you mean tune up like I do. I say a tune up is spark plugs, wires, etc. Are you doing that? Or oil change kind of tuning up? Something ignition related like a coil could do what you're describing, as it's not providing a strong enough spark to keep the engine really running and igniting the fuel. Just my $.02.
Hondafan is offline  
#11 Old 03-05-2010, 02:51 AM
WRXtuners Member
 
suby_doo's Avatar
 
Join Date: Apr 2008
Location: Texas
Posts: 34
suby_doo is an unknown
Send a message via Yahoo to suby_doo
my last mod was the utec,yes a full tune up oil, filter, plugs but not the coils being that they are 109.00 a piece.
suby_doo is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On