Steering Pump??? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 06-30-2003, 01:03 AM Thread Starter
WRXtuners Member
 
SloRice's Avatar
 
Join Date: Apr 2003
Location: Ohio
Posts: 329
Images: 4
SloRice is an unknown
Send a message via AIM to SloRice
Steering Pump???

OK, I've had my WRX for a little over 2 months now. I would say probably in the past month it has made this really loud noise 3 or 4 times when I turn the wheel to back out of a parking spot. It's kinda hard to describe the sound, but I'll give it a try. It sounds kinda like an 18 wheeler coming to a stop.....the loud medium to high pitched noise the brakes make on it. It only does it for a second then goes away. I dismissed it the first time but then it did it yesterday and then again today.

Is this something I should be worried about, or take to subaru?? Anyone else have this problem?

thanks
Tim
SloRice is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 07-01-2003, 03:13 AM Thread Starter
WRXtuners Member
 
SloRice's Avatar
 
Join Date: Apr 2003
Location: Ohio
Posts: 329
Images: 4
SloRice is an unknown
Send a message via AIM to SloRice
!!!! IT DID IT AGAIN TODAY!!! Thats 3 days in a row now.

Tim
SloRice is offline  
post #3 of 9 Old 07-01-2003, 03:20 PM
WRXtuners Member
 
Kobiyashi's Avatar
 
Join Date: Feb 2003
Location: North Carolina
Posts: 578
Images: 2
Kobiyashi is more helpful than not
As always, if its under warranty, take it to the shop. If not explain a little more where the noise is coming from and I will try to help you. It could be a few things.

-kobi

-kobi
Kobiyashi is offline  
post #4 of 9 Old 07-02-2003, 02:19 AM Thread Starter
WRXtuners Member
 
SloRice's Avatar
 
Join Date: Apr 2003
Location: Ohio
Posts: 329
Images: 4
SloRice is an unknown
Send a message via AIM to SloRice
Well it did it again tonight. Taking it to the dealership next week. I'll keep ya posted.
SloRice is offline  
post #5 of 9 Old 08-11-2003, 08:22 PM
WRXtuners Member
 
BlueDemon's Avatar
 
Join Date: Apr 2003
Location: Florida
Posts: 1,223
Images: 7
BlueDemon is known to be trustworthy and helpful BlueDemon is known to be trustworthy and helpful
Send a message via AIM to BlueDemon
Dude, check your power steering pump reservoir... if it's below the lowest line then you're either leaking, or it's been low to begin with. Check your manual for the type of fluid you can use. It's actually an Automatic Transmission Fluid, but it has or does not have something in it, so check the manual. You don't want to fry that pump.

Near the Front Passenger side of the engine bay, there is a brass fluid line that runs near the Turbo Induction Hose to the Turbo. There is a Large Nut with a Banjo bolt on top of it, that allows the PS fluid to pass through..... check that area to see if you have any fluid drops or anything coming out.

Check www.scoobymods.com under the Turbo Induction Hose installation for the actual location, and how to tighten it, if need be.

Blue
BlueDemon is offline  
post #6 of 9 Old 08-12-2003, 01:38 AM Thread Starter
WRXtuners Member
 
SloRice's Avatar
 
Join Date: Apr 2003
Location: Ohio
Posts: 329
Images: 4
SloRice is an unknown
Send a message via AIM to SloRice
I'll check it out tomorrow. When I took it to the dealership about a month ago,.....they of course found nothing b/c they never want to do anything under warranty. But anyway, the power steering reservoir is filled to the specified line. Also, if it was leaking, I should see some signs of puddles or something. It hasn't been doing it as much lately, but it still does it......twice tonight. Oh well, f@#$ something up, and I'll get a new one under warranty.
SloRice is offline  
post #7 of 9 Old 08-15-2003, 09:36 PM
WRXtuners Member
 
BlueDemon's Avatar
 
Join Date: Apr 2003
Location: Florida
Posts: 1,223
Images: 7
BlueDemon is known to be trustworthy and helpful BlueDemon is known to be trustworthy and helpful
Send a message via AIM to BlueDemon
Question? Are you hearing this noise when the Steering wheel is turned either way, completely to it's stop? As in, have you turned your steering wheel as far as it will allow the wheels to go?

If the answer to that question is yes, then the noise you are hearing is you putting undue stress on the PS Pump, and asking it to do more than it was designed to do, for longer than it was supposed to. This will eventually lead to your PS pump's failure.

If the answer to that question is no, then you most likely have a faulty PS pump.

Blue
BlueDemon is offline  
post #8 of 9 Old 09-01-2003, 12:51 AM
WRXtuners Member
 
Join Date: Aug 2003
Location: Newark, DE
Posts: 54
TKOPerf is an unknown
I think the noise you are hearing is the pressure release valve opening in your power steering system. This keeps the pump from exploding if you hold the wheel at full lock for too long, because the pump keeps trying to build pressure in the system, effectively trying to turn the wheels through the stops built into the rack. Try this: On a flat surface turn the wheel to full right lock and hold it and count to twenty. See if it makes the noise. Then turn it to full left lock and repeat, again seeing if it makes the sound. If it makes the sound both times I don't think there is anything wrong.

Speed costs money. How fast do you want to go?
TKOPerf is offline  
post #9 of 9 Old 09-02-2003, 12:57 AM Thread Starter
WRXtuners Member
 
SloRice's Avatar
 
Join Date: Apr 2003
Location: Ohio
Posts: 329
Images: 4
SloRice is an unknown
Send a message via AIM to SloRice
TKO,
I'll try that tomorrow if I remember. It doesn't make the sound when I have the wheel at lock....it does it in mid turn. I took it to the dealership, and they couldn't repeat the noise. It hasn't done it in a few days. I wish I could figure out the pattern of what's causing it and when, that way I could do it for them at the dealership.

thanks guys for still giving me ideas for the last 2 months. lol

Tim
SloRice is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome