starting problem - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 06-26-2004, 02:52 AM Thread Starter
WRXtuners Member
 
Join Date: Mar 2003
Location: Ontario
Posts: 79
Images: 1
WRX_Stud is an unknown
starting problem

ok .. so ive searched and searched and found nothing on this problem .. so my problem is this : when i go to start the car, all i hear is a click, everything i turn the key .. and i know i have full power because everything works fine and i have no problem with is when i "jump start " the car .. so anyone have any idea on what this may be ??
WRX_Stud is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-26-2004, 08:19 AM
WRXtuners Member
 
WRXtreme's Avatar
 
Join Date: Mar 2003
Location: Pennsylvania
Posts: 1,654
WRXtreme is more helpful than not
Send a message via AIM to WRXtreme
You may have enough power to run some accessories, but once you go below 12v or so, its not enough to start the car. The first thing I would say to do is get a multi-meter and check the battery OR if your car is still under warranty, call the dealership and have them fix it for free.
WRXtreme is offline  
post #3 of 8 Old 06-26-2004, 09:28 AM
WRXtuners Member
 
BlueDemon's Avatar
 
Join Date: Apr 2003
Location: Florida
Posts: 1,223
Images: 7
BlueDemon is known to be trustworthy and helpful BlueDemon is known to be trustworthy and helpful
Send a message via AIM to BlueDemon
You're hearing a click when you try and start the car? Your battery is dead, or dying. I've had mine do the same thing, and it started on its own for about a week, until it finally went. Subaru actually replaced the battery under warranty for me. Be sure replace the battery soon, as you can put a strain on your Alternator and possibly fry it.

Blue
BlueDemon is offline  
post #4 of 8 Old 06-26-2004, 02:26 PM Thread Starter
WRXtuners Member
 
Join Date: Mar 2003
Location: Ontario
Posts: 79
Images: 1
WRX_Stud is an unknown
well actually .. my volt meter on my battery has 13 .... i had to do a custom install for my car stereo which included custom wiring system and battery ... so i had ruled out the battery and alternator
WRX_Stud is offline  
post #5 of 8 Old 06-26-2004, 04:29 PM
WRXtuners Member
 
BlueDemon's Avatar
 
Join Date: Apr 2003
Location: Florida
Posts: 1,223
Images: 7
BlueDemon is known to be trustworthy and helpful BlueDemon is known to be trustworthy and helpful
Send a message via AIM to BlueDemon
Quote:
Originally posted by WRX_Stud
well actually .. my volt meter on my battery has 13 .... i had to do a custom install for my car stereo which included custom wiring system and battery ... so i had ruled out the battery and alternator
Well, if you're sure it's not your battery and alternator, then it's your starter going.... that's the only thing I can think of.

Blue

If it's a humming or a buzzing you're hearing, it's your fuel pump.
BlueDemon is offline  
post #6 of 8 Old 06-27-2004, 10:47 PM
WRXtuners Member
 
Kobiyashi's Avatar
 
Join Date: Feb 2003
Location: North Carolina
Posts: 578
Images: 2
Kobiyashi is more helpful than not
Re: starting problem

Quote:
Originally posted by WRX_Stud
ok .. so ive searched and searched and found nothing on this problem .. so my problem is this : when i go to start the car, all i hear is a click, everything i turn the key .. and i know i have full power because everything works fine and i have no problem with is when i "jump start " the car .. so anyone have any idea on what this may be ??

Your answers on your last few responces contradict yourself, because if a jump start works, it can ONLY be the battery, everything else is still needed to start the car. Check for a loose wire on the post or swap it with the battery you were jumping it with just to try that. It's either the battery or the connection to the battery.

-kobi
Kobiyashi is offline  
post #7 of 8 Old 06-27-2004, 11:15 PM
WRXtuners Member
 
T WREX's Avatar
 
Join Date: Mar 2004
Location: Maine
Posts: 425
Images: 5
T WREX is an unknown
Send a message via AIM to T WREX Send a message via Yahoo to T WREX
Maybe he means rolling the car in gear and dumping the clutch when he says "jump start". If so, he's not contradicting anything.

FP Green'd 04 STi

Trevor
T WREX is offline  
post #8 of 8 Old 07-01-2004, 08:37 PM
WRXtuners Member
 
Kobiyashi's Avatar
 
Join Date: Feb 2003
Location: North Carolina
Posts: 578
Images: 2
Kobiyashi is more helpful than not
Quote:
Originally posted by T WREX
Maybe he means rolling the car in gear and dumping the clutch when he says "jump start". If so, he's not contradicting anything.
even then its still only the battery (or possibly starter if you use a clutch jump) if it RAN without any change. Everything else is needed to run. So Jump from a battery or clutch pop either way its easy to troubleshoot.

-kobi
Kobiyashi is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On