stage 2 question - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 05-14-2007, 05:34 PM
WRXtuners Member
 
Join Date: Feb 2007
Location: Texas
Posts: 44
07wrx_red is an unknown
Send a message via AIM to 07wrx_red
stage 2 question

ok how do you tell if you flashed stage 2 i pretty sure i did but i am getting a cei and a flashing cruise light when i am on it hard in 4th and 5th the light turns off after i take the keyout and restart the car i think it is boost creep which you guys say happens when you get a dp and no em any suggestions.
07wrx_red is offline  
Sponsored Links
Advertisement
 
#2 Old 05-14-2007, 05:42 PM
WRXtuners Member
 
wrxgtr's Avatar
 
Join Date: Feb 2007
Location: Illinois
Posts: 433
Images: 5
wrxgtr is more helpful than not
Send a message via Yahoo to wrxgtr
you need to read your ecu with ecuflash save it then use enginuity to compare it to the stage 2 map and see if they are the same

MIKE
TUNED BY 555 MOTORSPORTS
visit me @ www.myspace.com/subienews
wrxgtr is offline  
#3 Old 05-14-2007, 05:58 PM
WRXtuners Member
 
Join Date: Feb 2007
Location: Texas
Posts: 44
07wrx_red is an unknown
Send a message via AIM to 07wrx_red
Quote:
Originally Posted by wrxgtr View Post
you need to read your ecu with ecuflash save it then use enginuity to compare it to the stage 2 map and see if they are the same
i tried to open it in enginuity and it says ecu def. not found
07wrx_red is offline  
#4 Old 05-14-2007, 08:05 PM
WRXtuners Member
 
wrxgtr's Avatar
 
Join Date: Feb 2007
Location: Illinois
Posts: 433
Images: 5
wrxgtr is more helpful than not
Send a message via Yahoo to wrxgtr
here are the 07 defs unzip them then drag and drop them into the enginiuty file
Attached Files
File Type: zip defs.zip (164.4 KB, 22 views)

MIKE
TUNED BY 555 MOTORSPORTS
visit me @ www.myspace.com/subienews
wrxgtr is offline  
#5 Old 05-14-2007, 08:40 PM
WRXtuners Member
 
Join Date: Feb 2007
Location: Texas
Posts: 44
07wrx_red is an unknown
Send a message via AIM to 07wrx_red
ok i reflashed stage 2 and i think it is now working i logged it. and everything when fine i think what is boost is it manifold relative pressure. (noob question how do i put a log in here as a link)
07wrx_red is offline  
#6 Old 05-14-2007, 08:53 PM
WRXtuners Member
 
wrxgtr's Avatar
 
Join Date: Feb 2007
Location: Illinois
Posts: 433
Images: 5
wrxgtr is more helpful than not
Send a message via Yahoo to wrxgtr
you should actually post it on www.osecuroms.org so the devloper can see it

im glad it all worked out for you

MIKE
TUNED BY 555 MOTORSPORTS
visit me @ www.myspace.com/subienews
wrxgtr is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On