stage 2 boost - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 08-08-2010, 05:16 PM
WRXtuners Member
 
Boober909's Avatar
 
Join Date: Dec 2006
Location: Alberta, Canada
Posts: 202
Images: 4
Boober909 is an unknown
stage 2 boost

so i just bought the APv2, and i'm only hitting 13.9 psi in first-third. in fourth i will ger 14.2 or so and 5th will make it up to 15.4. Is this what it should be getting? the car doesn't really feel like it has 55 more horsepower. i tried looking for a leak in my system somewhere but couldn't find anything... i was thinking about trying the HWG map for people who can't reach full boost. what do you guys think?
Boober909 is offline  
Sponsored Links
Advertisement
 
#2 Old 08-08-2010, 06:44 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,482
Images: 7
mosc is a helpful contributing member
Garage
Remember that peak boost is quite low in the RPM band since your motor is relatively large for the stock turbo. To correctly test boost, you need to start at a low RPM (say 2000) and leave the pedal down.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#3 Old 08-08-2010, 08:27 PM
WRXtuners Member
 
Boober909's Avatar
 
Join Date: Dec 2006
Location: Alberta, Canada
Posts: 202
Images: 4
Boober909 is an unknown
yeah i'm still not hitting higher than the 13.9 in the low gears though, below the readout it has a high and low for the period. the map says 15.8+-.7 so i guess i'm in that in fifth, it just doesnt seem like the car pulls that much harder in 2nd/3rd than stock.

maybe i should just get a vf39, sti i/c and injectors and a walbro fuel pump and not worry about it haha
Boober909 is offline  
#4 Old 08-08-2010, 09:00 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,482
Images: 7
mosc is a helpful contributing member
Garage
92 octane map?

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#5 Old 08-08-2010, 09:30 PM
WRXtuners Member
 
basco's Avatar
 
Join Date: Aug 2004
Location: South Carolina
Posts: 1,873
basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to basco is a WRX expert worth listening to
Send a message via AIM to basco Send a message via MSN to basco
try adjusting the wastegate arm per cobbs notes

FP GT35R MoTeC M800 AndrewTech PPG'd Wagon - 513AWHP
06 Mazdaspeed6 280/330
- Matt
basco is offline  
#6 Old 08-09-2010, 12:47 AM
WRXtuners Member
 
Boober909's Avatar
 
Join Date: Dec 2006
Location: Alberta, Canada
Posts: 202
Images: 4
Boober909 is an unknown
91 octane yeah. we don't have 93 octane here, i guess i could put a bottle of octane booster in and try that.

i was reading about doing that. just one turn at a time till you hit the target boost. in the map notes it says if after a week or two you havent hit boost try the stage2 HWG map also. maybe i will wait a while and do that, i have a boost gauge coming soon as well, would it be more accurate than the ap readout?
Boober909 is offline  
#7 Old 08-09-2010, 12:55 AM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,482
Images: 7
mosc is a helpful contributing member
Garage
Manual boost gauges are less accurate than the AP (which uses the factory ECU). The most accurate would be an electronic sensor. Avoid the octane booster. Takes several bottles to go from 91 to 93 on a full tank and when you mix in that much, you get some very gunky stuff in your engine. Plus you'd have to retune the car to actually make use of it anyway.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#8 Old 08-09-2010, 02:47 AM
WRXtuners Member
 
Hondafan's Avatar
 
Join Date: Nov 2006
Location: Utah
Posts: 531
Images: 2
Hondafan is a helpful contributing member
Mosc is right. When you read that octane booster raises your octane by 10 points, that means 10% of one grade higher in octane (meaning 91 becomes 91.1). It's a waste of money, but depending on your altitude it's not necessary to have 91. I would also explain this as the reason you aren't hitting what you expect for target boost, although I don't know what your actual elevation is. Even with the HWG map on my old 02 it couldn't ever achieve target boost. I would be pretty satisfied if I were even pulling close to what you're getting now, but I was hitting around 12 in the first 2 gears, then 3rd would get me to almost 14, and I'd get about 14.7 max in 4th and 5th. That was at stage 2 with a catless dp, 3 in cat-back, and an AP. No other mods.
Hondafan is offline  
#9 Old 08-09-2010, 10:49 AM
WRXtuners Member
 
Boober909's Avatar
 
Join Date: Dec 2006
Location: Alberta, Canada
Posts: 202
Images: 4
Boober909 is an unknown
i'm about 2100 feet. yeah those numbers are pretty similar to what i am running.. k i will run it this way for a while. i will wait a while and maybe try flashing the hwg and see if it makes enough of a difference. i have to say it is a pain to reflash your base map though i hate those little connectors under the dash. i'm a little too big to be fitting under there to see what i'm doing lol.

plus i'm kinda having trouble uploading the maps to my AP. like i have everything installed, updated the accessport. but when i plug in my ap to my usb port and open the uploader it doesn't have an ap symbol or anything like it won't let me upload maps to it or eject it or anything. maybe i'm doing something wrong?
Boober909 is offline  
#10 Old 08-10-2010, 09:45 PM
WRXtuners Member
 
Boober909's Avatar
 
Join Date: Dec 2006
Location: Alberta, Canada
Posts: 202
Images: 4
Boober909 is an unknown
K so today I was only hitting 7psi.. There must be a leak somewhere I dunno where though. Ughh
Boober909 is offline  
#11 Old 08-11-2010, 05:59 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Uninstall the AP.... reset your ECU.

Reload the AP software on your PC... then do the firmware update.... After all is said and done... flash your car again.

Try that first... then look for leaks. I had the same issue a couple years ago and found I was missing an update.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#12 Old 08-11-2010, 09:41 AM
WRXtuners Member
 
Boober909's Avatar
 
Join Date: Dec 2006
Location: Alberta, Canada
Posts: 202
Images: 4
Boober909 is an unknown
yeah that will be easier. to reset the ecu just unhook neg terminal and brake fully a few times?
Boober909 is offline  
#13 Old 08-11-2010, 11:45 AM
WRXtuners Member
 
Boober909's Avatar
 
Join Date: Dec 2006
Location: Alberta, Canada
Posts: 202
Images: 4
Boober909 is an unknown
that worked i'm back to about the 15.2 boost and the accessport shows up under sources now . one of the guys at cobb suggested making the resrictor pill id a little larger. i might try that if i can get another one at the dealership if it doesn't work.
Boober909 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On