Smoke from hood scoop... - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 12-29-2010, 09:35 AM
WRXtuners Member
 
Join Date: Dec 2010
Location: Florida
Posts: 14
m777WRX is an unknown
Smoke from hood scoop...

Hey guys, I drive a 2003 WRX with about 117000 on it, and for a while now I've noticed smoke from the hood scoop at stoplights and etc. I just fixed a pretty bad oil leak by replacing my oil cooler gasket and figured that might help but didn't seem to help at all. Theres a burning smell while driving, obviously gets worse if you switch my A/C off of recirculation. Did a DP/UP job about 3 months ago as well. Smoke seems to be coming from around turbo area, sorry i cant pinpoint it exactly. And no its not blue smoke. Can't find like any drips on exhaust or anything, and A/C drip isn't dripping on DP either. does anyone at all have any suggestions????
m777WRX is offline  
Sponsored Links
Advertisement
 
#2 Old 12-30-2010, 05:27 AM
WRXtuners Member
 
midniteblack's Avatar
 
Join Date: Aug 2006
Location: Arizona
Posts: 274
Images: 8
midniteblack is more helpful than not
Send a message via AIM to midniteblack
Could be a leaking oil return line off of the turbo or something else. There could be a ton of different areas it could be coming from. If you can see the smoke coming out of the scoop from a stop then you should be able to see where it's coming from while looking at the engine with the hood up. This will give you and us a much better place to start from. Does it smell like burnt oil, coolant, rubber, etc?
midniteblack is offline  
#3 Old 12-30-2010, 10:27 AM
WRXtuners Member
 
Join Date: Dec 2010
Location: Florida
Posts: 14
m777WRX is an unknown
sorry forgot to say i guess, yea it seems to be coming from the turbo/UP area, hard to pinpoint it exactly though. and idk what the smell is honestly, can't put my finger on it, something burning though, i know its not coolant and pretty sure its not oil (just fixed a leak on coolant a while ago, and major oil one a couple weeks ago)
m777WRX is offline  
#4 Old 12-30-2010, 12:06 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Hey, I wonder if it's the DP coming too close to stuff underneath.... Did you wrap the DP or UP ?

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#5 Old 12-30-2010, 12:55 PM
WRXtuners Member
 
Hondafan's Avatar
 
Join Date: Nov 2006
Location: Utah
Posts: 531
Images: 2
Hondafan is a helpful contributing member
It's been going on for 3 months? If it weren't consuming something (oil, coolant) then I think it would have stopped by now. Even if it were melting plastic then it would have burnt away everything that would cause a smell already. That's my 0.02. There are 4 smells I would describe possible. There's the hot metal smell when you have new parts that smells like the first time you turn on the heater in the fall/winter, or a little model train set/slot car set when you were a kid. Oil smells a little like raw fuel and it'll give you a headache, so I think you would definitely know that smell. Coolant doesn't smell like anti-freeze when it burns. It's more of a mild choking hazard for me, but the smell is just a little rubbery. The last smell would be plastic, and that smell describes itself. It's warm smelling, but not entirely offensive. I kind of like the smell of hot plastic, it's just oo bad that generally means something is wrong.
Hondafan is offline  
#6 Old 12-30-2010, 01:56 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Friend recently wrapped his DP and it was hitting the axle boot a little when he torqued the engine... All his mounts need replacing anyways.... Just something to think about.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#7 Old 12-30-2010, 11:23 PM
WRXtuners Member
 
Join Date: Dec 2010
Location: Florida
Posts: 14
m777WRX is an unknown
come to think of it, i did wrap my DP/UP and on my bottom stud turbo to DP i couldnt get it super torqued on, idk if thats somehow affecting it, and smells are honestly pretty strong exhaust, maybe some burning rubber somewhere in there, and possibly oil, idk exhaust is pretty strong smell though. hmm.... its late now but ill have to check my wraps in the morning, but only thing is the smoke seems like its coming from infront of my turbo like, down in that little section by the UP not the DP...
m777WRX is offline  
#8 Old 12-30-2010, 11:25 PM
WRXtuners Member
 
Join Date: Dec 2010
Location: Florida
Posts: 14
m777WRX is an unknown
also, i just fixed that oil leak from my oil cooler, and im still losin oil, just remembered.
m777WRX is offline  
#9 Old 12-30-2010, 11:54 PM
WRXtuners Member
 
Hondafan's Avatar
 
Join Date: Nov 2006
Location: Utah
Posts: 531
Images: 2
Hondafan is a helpful contributing member
Are you dripping it, burning it, or just using a little bit? It's normal (not ideal, but normal) to use about a half quart or so each oil change.
Hondafan is offline  
#10 Old 12-31-2010, 04:18 AM
WRXtuners Member
 
midniteblack's Avatar
 
Join Date: Aug 2006
Location: Arizona
Posts: 274
Images: 8
midniteblack is more helpful than not
Send a message via AIM to midniteblack
Try looking around in the area you see the smoke and look for any signs of oil on anything. Jack up the car and look around also. The wrap from your exhaust should have stopped smoking a long time ago. If you smell a lot of exhaust you may have a leak in one of your exhaust gaskets on the turbo. I wouldn't imagine that would smoke a whole lot though. How much smoke do you actually see?
midniteblack is offline  
#11 Old 01-02-2011, 01:51 AM
WRXtuners Member
 
MilesFox's Avatar
 
Join Date: Jan 2008
Location: Wisconsin
Posts: 106
Images: 1
MilesFox is an unknown
With the mileage on your car, my guess would be the valve covers leaking onto the exhaust pipe. Might as well tear into it and do the engine seals if you are due for a timing belt.
MilesFox is offline  
#12 Old 01-02-2011, 02:42 AM
WRXtuners Member
 
Chase's Avatar
 
Join Date: Sep 2007
Location: Washington
Posts: 978
Images: 2
Chase is a WRX expert worth listening to Chase is a WRX expert worth listening to Chase is a WRX expert worth listening to
I've got a wicked leak from my powersteering pump, still needs replaced once I get it rebuilt. It smells terrible. check your power steering fluid level.

355 awhp fp green six speed wagon in Corvette Atomic Orange
-Brandon
Chase is offline  
#13 Old 01-03-2011, 02:41 PM
WRXtuners Member
 
Join Date: Dec 2010
Location: Florida
Posts: 14
m777WRX is an unknown
idk, cant find like any oil feed lines or anything leaking, here are some pics though :/

Name:  mms_picture.jpg
Views: 2062
Size:  31.9 KB

Name:  mms_picture (2).jpg
Views: 2037
Size:  45.5 KB

Name:  mms_picture (3).jpg
Views: 2063
Size:  40.5 KB

Name:  mms_picture (4).jpg
Views: 1998
Size:  40.9 KB

Name:  6.jpg
Views: 2058
Size:  51.6 KB
m777WRX is offline  
#14 Old 01-04-2011, 12:10 AM
WRXtuners Member
 
Join Date: Dec 2010
Location: Florida
Posts: 14
m777WRX is an unknown
idk seems like theres a little leak right near my passenger side exhaust manifold. doesnt sound good.... any suggestions? still gettin my feet wet with my subaru
m777WRX is offline  
#15 Old 01-04-2011, 05:37 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Wipe everything down and get it looking like new, then start it up and let it sit running... you will see where it's coming from. It does seem it is the oil feed line from the pics.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On