Shifting Problems - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 01-15-2004, 11:01 AM
WRXtuners Member
 
BlueXtreme's Avatar
 
Join Date: Nov 2003
Location: Maryland
Posts: 92
Images: 6
BlueXtreme is an unknown
Send a message via AIM to BlueXtreme
Shifting Problems

i have a 2004 and recently i have had problems putting the car in reverse and 1st gear, its like something is blocked or the clutch isnt engaged, only happens every once in a while but i was wondering if anyone else has had this problem and what they did to fix it....
BlueXtreme is offline  
Sponsored Links
Advertisement
 
#2 Old 01-15-2004, 02:02 PM
WRXtuners Member
 
wrxecution's Avatar
 
Join Date: Jun 2003
Location: Tennessee
Posts: 307
wrxecution is an unknown
the syncros in the wrx are a little odd so before you try to shift into reverse shift the car through first and second gear that should line up the syncros and you should be able to shift into reverse without any problems. second if you are trying to downshift into first dont!! come to a complete stop then shift into first, if you are having problems sifting into first while at a stop again try to line up the syncros by rolling forward a little you shouldnt have any problems shifting into fist after the tranny finally breaks in but that wont happen until about 10k hope this helps
wrxecution is offline  
#3 Old 01-15-2004, 03:25 PM
WRXtuners Member
 
BlueXtreme's Avatar
 
Join Date: Nov 2003
Location: Maryland
Posts: 92
Images: 6
BlueXtreme is an unknown
Send a message via AIM to BlueXtreme
thanks ill give it a try...
BlueXtreme is offline  
#4 Old 01-15-2004, 05:35 PM
WRXtuners Member
 
Join Date: Sep 2003
Location: Bay Area, CA
Posts: 35
Gonk is an unknown
Yea I had the same thing

I got a 04 too and during the break in period I would have the same problems in 1st and reverse. But eventually it gets less and less and I'm around 3k right now and its basically gone.
Gonk is offline  
#5 Old 01-15-2004, 06:48 PM
WRXtuners Member
 
Join Date: Apr 2003
Location: Miami, FL
Posts: 112
Images: 7
03WRB2NR is an unknown
Send a message via AIM to 03WRB2NR
yea i have 400 miles on my 04.. and its kinda hard to put in first and reverse.. its not smooth at all its like a clunk clunk then it engages.. also when u guys put ## cars in reverse gear.. does it make a loud clank? or is it just mine?
03WRB2NR is offline  
#6 Old 01-15-2004, 06:51 PM
WRXtuners Member
 
Tut4u2's Avatar
 
Join Date: Jun 2003
Location: Virginia
Posts: 1,995
Images: 11
Tut4u2 is an unknown
Send a message via AIM to Tut4u2
You should hear a little grind...thats all. Typical of all manuals when you put them into reverse.

Che
Tut4u2 is offline  
#7 Old 01-15-2004, 07:16 PM
 
IBAUCLAPlaya's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 3,488
Images: 8
IBAUCLAPlaya is known to be trustworthy and helpful IBAUCLAPlaya is known to be trustworthy and helpful
Send a message via AIM to IBAUCLAPlaya
I have an 04 and it doesnt let u shift into first smoothly until you are almost completely stopped. I hate it but you gotta live w/ it. Reverse i have had no prob w/ but sometimes when I first start up and shift to first its hard but just take it back to neutral jiggle it and then retry.
IBAUCLAPlaya is offline  
#8 Old 01-15-2004, 08:02 PM
WRXtuners Member
 
Join Date: Apr 2003
Location: Miami, FL
Posts: 112
Images: 7
03WRB2NR is an unknown
Send a message via AIM to 03WRB2NR
yea the jiggle and shift usually works for me.. that or put it in second while ## stopped and with the clutch depressed, shift from first to second, to first, to second.. it will be really smooth after that.. i never knew about that till i let a salesman at subaru drive my car to a body shop.. i noticed that he would do that sometimes and it was smooth when i tried it.. so try that..
03WRB2NR is offline  
#9 Old 03-14-2004, 09:48 PM
WRXtuners Member
 
Join Date: Mar 2004
Location: Pennsylvania
Posts: 240
wrx27 is an unknown
Send a message via AIM to wrx27
I have the same issue with reverse so thanks for the feedback. My 04 has 250 miles on it and never wants to go into reverse. Ill try the 1st, 2nd thing. Thanks again!
wrx27 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On